Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when using Chrome the past 2 days, also Chrome Tab crashing

06 Feb 2016   #11
axe0

Windows 10 Pro
 
 

Please check in Google Chrome if hardware acceleration is enabled:
  • In the right upper corner, click on BSOD when using Chrome the past 2 days, also Chrome Tab crashing-ss-2015-09-17-02.19.25-.png and choose settings.
  • Scroll below and click on 'advanced settings', scroll all the way to the end of the settings.
  • In the part 'system' is the option to enable/disable hardware acceleration.
  • If this option is enabled, disable it and let me know how it goes.
Hardware acceleration makes Google Chrome using hardware to execute some functionality faster then possible with software, this however could sometimes cause problems.




My System SpecsSystem Spec
.
06 Feb 2016   #12
BorisTheAnimal

Windows 7 Home Premium
 
 

If what my mates here have suggested hasn't turned up anything, could you check your temperatures in the computer?
My System SpecsSystem Spec
06 Feb 2016   #13
JSleek

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Laith View Post
Try to uninstall chrome and re-install again to see if that works.
Tried it multiple times and that doesn't make a difference.

Quote   Quote: Originally Posted by axe0 View Post
Please check in Google Chrome if hardware acceleration is enabled:
It was enabled, I have now disabled hardware acceleration and I will continue to report back any crashes/BSODs if there are any.

Quote   Quote: Originally Posted by BorisTheAnimal View Post
If what my mates here have suggested hasn't turned up anything, could you check your temperatures in the computer?
Temparatures are for the most part, fine. I have attached a picture of them.


Attached Images
BSOD when using Chrome the past 2 days, also Chrome Tab crashing-cpu-temperature.png 
My System SpecsSystem Spec
.

06 Feb 2016   #14
BorisTheAnimal

Windows 7 Home Premium
 
 

Hm okay sorry maybe I side tracked a bit, just saw that there were was an entry in your eventlog that might have pointed to overheating hardware, though maybe I was wrong.
My System SpecsSystem Spec
07 Feb 2016   #15
JSleek

Windows 7 Home Premium 64bit
 
 

UPDATE: Everything was fine yesterday, then just now, I got another BSOD whilst using Chrome and nothing else. Frequent tab crashing beforehand too.

The last one BSOD was MEMORY_MANAGEMENT, this one is BAD_POOL HEADER.

Also, when I restarted the computer, I checked the temperatures, and they were quite a bit higher than normal. Although after 2 minutes they were back to normal.

I have attached a picture of the new BSOD, a picture of the temparatures directly after startup, and a new DM Log Collector .zip.


Any ideas?


Attached Thumbnails
BSOD when using Chrome the past 2 days, also Chrome Tab crashing-bsod-small.png  
Attached Images
BSOD when using Chrome the past 2 days, also Chrome Tab crashing-temps-after-startup.png 
Attached Files
File Type: zip MINE-PC-07_02_2016_170805_79.zip (1.92 MB, 2 views)
My System SpecsSystem Spec
07 Feb 2016   #16
Laith

Windows 10 Professional x64
 
 

They shouldn't be that high at all. Can you try to rerun the dm log collector?
My System SpecsSystem Spec
07 Feb 2016   #17
JSleek

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Laith View Post
They shouldn't be that high at all. Can you try to rerun the dm log collector?
I did. Look at my post, I attached a new DM Log.
My System SpecsSystem Spec
07 Feb 2016   #18
axe0

Windows 10 Pro
 
 

It is very surprising that no hotfix is installed at all.
Code:
Hotfix(s):                 N/A
Please post the report of Windows Genuine and Activation Issue Posting Instruction
My System SpecsSystem Spec
07 Feb 2016   #19
JSleek

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by axe0 View Post
It is very surprising that no hotfix is installed at all.
Code:
Hotfix(s):                 N/A
Please post the report of Windows Genuine and Activation Issue Posting Instruction
What's a hotfix in this scenario? Here's the report you asked for:

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-38M2H-RW67C-BJ2JH
Windows Product Key Hash: wwYIcVke2yie6G87nt4FiOGJW1Q=
Windows Product ID: 00359-OEM-8703953-98271
Windows Product ID Type: 3
Windows License Type: OEM System Builder
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {CC6AF226-F7D0-422C-914A-6E968E3F90AB}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.151230-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{CC6AF226-F7D0-422C-914A-6E968E3F90AB}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BJ2JH</PKey><PID>00359-OEM-8703953-98271</PID><PIDType>3</PIDType><SID>S-1-5-21-2950786988-40059167-2389206145</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F3</Version><SMBIOSVersion major="2" minor="7"/><Date>20120220000000.000000+000</Date></BIOS><HWID>9E393707018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00174-039-598271-02-1033-7601.0000-0702014
Installation ID: 019901884755302315348545681976593100758314738642391275
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: BJ2JH
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 07/02/2016 17:43:01

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 12:26:2015 15:13
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: NAAAAAEABAABAAEAAAACAAAAAgABAAEAln0QSVBqdLhgGhZSlJZ+FPzjYj30Aaoqwnkucw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ALASKA		A M I
  FACP			ALASKA		A M I
  HPET			ALASKA		A M I
  MCFG			ALASKA		A M I
  SSDT			IdeRef		IdeTable
  SSDT			IdeRef		IdeTable
  SSDT			IdeRef		IdeTable
  BGRT			ALASKA		A M I
My System SpecsSystem Spec
07 Feb 2016   #20
Laith

Windows 10 Professional x64
 
 

Everything seems okay to me. Can you please install all recommended updates from Windows Update?
My System SpecsSystem Spec
Reply

 BSOD when using Chrome the past 2 days, also Chrome Tab crashing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
My PC has been crashing for the past few days
I wasn't doing anything specific, it just crashes randomly. It started happening more frequently. I can't speak more in detail as I don't know what causes this. I've attached a file with more info. Thank you all in advance.
BSOD Help and Support
BSOD Also Chrome Crashing, Aero theme gone
Figured it out.
BSOD Help and Support
BSOD - Crashing with Chrome (0x0000003b, 0x0000001a, 0x00000019)
So my desktop started Blue screening on me last week. Eventually I couldn't start it anymore, and did a System restore and that seemed to help for a couple of days, and then it started to blue screen again. Usually I have Chrome open with multiple flash videos queuing and one playing when it...
BSOD Help and Support
Firefox engine speeds past Chrome
Firefox engine speeds past Chrome after Jager shot • The Register
Browsers & Mail
Google Chrome crashing,
Hey guys, I am frustrated with my chrome crashing, it crashes every time i am doing somthing, be it games, mail, video or nothing.. Most of the times i open it, before the homepage loading it says, Google chrome has crashed. I hate this,!!!!! Can anyone help me out of these crashes?
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App