Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "program" has stopped working

15 Nov 2009   #1

 
"program" has stopped working

Hi, this is my first post here and I'm a bit of a noob so don't tear me a new one.
I just got a new computer preinstalled with windows 7 home premium. When running programs, mostly games, the program never starts properly and I get a message saying "such and such program has stopped working" and then the option to close the program, or close the program and check online for a solution. The check never works.
The problem event name is BEX.
So far this has happened with the launcher programs for 3 games- Oblivion, Fallout 3 and Mass Effect and it has happened once with windows explorer 8.
I've done a reinstall of windows 7 as that was the only thing I could think to do as at the time, I hadn't connected to the internet so the chance of viruses was pretty slim.
I'm at a complete loss as to what could be wrong. Any suggestions?

My System SpecsSystem Spec
.

15 Nov 2009   #2

W7 RTM Ultimate x64
 
 

Hello, and welcome to the forums.

Have a look here, and this should tell you if you need to do anything extra to get any games going.

http://www.sevenforums.com/gaming/25...atibility.html
My System SpecsSystem Spec
15 Nov 2009   #3

 

Thanks Uber philf, I think Ive already checked a list like that before. Mass Effect and Fallout 3 were on the 'flawlessly working' list and Oblivion was on the 'sort of' working list. So they should have worked...
I forgot to mention I've tried running them in compatibility mode for XP service pack 3 yet that did nothing to alleviate the problem.
My System SpecsSystem Spec
.


15 Nov 2009   #4

W7 RTM Ultimate x64
 
 

Hmm, ive had experience with games, but those 3 ive had none, all i can really advise, is starting a new thread for it, and seeing what other members come up with.
My System SpecsSystem Spec
15 Nov 2009   #5

 

Im not sure how the forums work. So i have to start a new thread for other members to reply?
My System SpecsSystem Spec
15 Nov 2009   #6

W7 RTM Ultimate x64
 
 

Yes, that's right, and post it in the games section of the forums.
My System SpecsSystem Spec
15 Nov 2009   #7

 

Im not sure if its a strictly gaming issue. I'd originally thought it was because of a crappy installation of windows
My System SpecsSystem Spec
15 Nov 2009   #8

W7 RTM Ultimate x64
 
 

Well post it anyways, and see what feedback you get.
My System SpecsSystem Spec
15 Nov 2009   #9

 

k, thanks for the help
My System SpecsSystem Spec
09 Dec 2009   #10

windows 7 ultimate
 
 

Hello, I am new to the forum . I have a problem with windows 7 ultimate, and started to upset me but, when the computer starts, it says error "catalyst has stopped working", "Windows Explorer has stopped working". last night I installed the patch for pes 2010 with the German league, English league licensed ... and when I start to go play with became a legend appears, "has stopped working, now I have tried master league went new game and can, and became a legend can not new game. gta 4 can not use crack from razor 1911, the same throw the error, but when I use the crack from the CD then can enter the game normally.Does someone know what is the problem? sorry if I wrote somthing wrong,i'm not very good with english
My System SpecsSystem Spec
Reply

 "program" has stopped working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33