Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD multiple times a day; usually while streaming internet video

01 May 2016   #11
axe0

Windows 10 Pro
 
 

Blue Screen of Death (BSOD) Posting Instructions

Use code tags when you paste the output
BSOD multiple times a day; usually while streaming internet video-ss-2015-10-09-12.12.32-.png




My System SpecsSystem Spec
.
01 May 2016   #12
TheSolution123

Windows 7 Home Premium 64bit
 
 

Unfortunately, I'm having more crashes --
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffff880091289d0, 2, 0, fffff88005d3e420}

*** WARNING: Unable to verify timestamp for AvidMboxPro.sys
*** ERROR: Module load completed but symbols could not be loaded for AvidMboxPro.sys
Probably caused by : AvidMboxPro.sys ( AvidMboxPro+1b420 )

Followup:     MachineOwner
---------


************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
1: kd> .reload
Loading Kernel Symbols
...............................................................
................................................................
........................................
Loading User Symbols
Loading unloaded module list
......

************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       SRV*C:\symbols*http://msdl.microsoft.com/download/symbols
1: kd> .reload
Loading Kernel Symbols
...............................................................
................................................................
........................................
Loading User Symbols
Loading unloaded module list
......
1: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: fffff880091289d0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88005d3e420, address which referenced memory

Debugging Details:
------------------

*** WARNING: Unable to verify timestamp for AvidMboxPro.sys
*** ERROR: Module load completed but symbols could not be loaded for AvidMboxPro.sys

DUMP_CLASS: 1

DUMP_QUALIFIER: 400

BUILD_VERSION_STRING:  7601.23392.amd64fre.win7sp1_ldr.160317-0600

SYSTEM_MANUFACTURER:  Hewlett-Packard

SYSTEM_PRODUCT_NAME:  s5610y

SYSTEM_SKU:  BM414AA#ABA

BIOS_VENDOR:  American Megatrends Inc.

BIOS_VERSION:  6.03

BIOS_DATE:  08/13/2010

BASEBOARD_MANUFACTURER:  FOXCONN

BASEBOARD_PRODUCT:  2AB7

BASEBOARD_VERSION:  1.00

DUMP_TYPE:  2

BUGCHECK_P1: fffff880091289d0

BUGCHECK_P2: 2

BUGCHECK_P3: 0

BUGCHECK_P4: fffff88005d3e420

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80003cfa100
Unable to get MmSystemRangeStart
 fffff880091289d0 

CURRENT_IRQL:  2

FAULTING_IP: 
AvidMboxPro+1b420
fffff880`05d3e420 418b07          mov     eax,dword ptr [r15]

CPU_COUNT: 2

CPU_MHZ: bb0

CPU_VENDOR:  AuthenticAMD

CPU_FAMILY: 10

CPU_MODEL: 6

CPU_STEPPING: 3

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  System

ANALYSIS_SESSION_HOST:  HP-PC

ANALYSIS_SESSION_TIME:  04-30-2016 22:29:34.0113

ANALYSIS_VERSION: 10.0.10586.567 amd64fre

TRAP_FRAME:  fffff8800331b510 -- (.trap 0xfffff8800331b510)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000001e0 rbx=0000000000000000 rcx=0000000000000040
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88005d3e420 rsp=fffff8800331b6a0 rbp=00000000007fffff
 r8=0000000000000000  r9=0000000000000024 r10=fffff880091289d0
r11=fffff88005e4e560 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
AvidMboxPro+0x1b420:
fffff880`05d3e420 418b07          mov     eax,dword ptr [r15] ds:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003abd929 to fffff80003abe380

STACK_TEXT:  
fffff880`0331b3c8 fffff800`03abd929 : 00000000`0000000a fffff880`091289d0 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0331b3d0 fffff800`03abc5a0 : fffffa80`08d4abc0  fffff880`00e90715 fffffa80`08d4abc0 00000000`00000008 :  nt!KiBugCheckDispatch+0x69
fffff880`0331b510 fffff880`05d3e420 : 0000057f`f72b5438  fffffa80`08d21fc0 00000000`00000000 fffff880`04c10178 :  nt!KiPageFault+0x260
fffff880`0331b6a0 0000057f`f72b5438 : fffffa80`08d21fc0  00000000`00000000 fffff880`04c10178 fffffa80`08038b00 :  AvidMboxPro+0x1b420
fffff880`0331b6a8 fffffa80`08d21fc0 : 00000000`00000000  fffff880`04c10178 fffffa80`08038b00 fffffa80`08d4abc0 :  0x0000057f`f72b5438
fffff880`0331b6b0 00000000`00000000 : fffff880`04c10178  fffffa80`08038b00 fffffa80`08d4abc0 00000000`00000000 :  0xfffffa80`08d21fc0


STACK_COMMAND:  kb

THREAD_SHA1_HASH_MOD_FUNC:  442e2c46868cab74ff37a322837f78c1ba50ccc3

THREAD_SHA1_HASH_MOD_FUNC_OFFSET:  f76bea7f3d8f4a875ffca83422665a3cd6408f85

THREAD_SHA1_HASH_MOD:  9f9fadb510acaa3a2c4e819d685427a7723832bf

FOLLOWUP_IP: 
AvidMboxPro+1b420
fffff880`05d3e420 418b07          mov     eax,dword ptr [r15]

FAULT_INSTR_CODE:  c1078b41

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  AvidMboxPro+1b420

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: AvidMboxPro

IMAGE_NAME:  AvidMboxPro.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  5335acc3

FAILURE_BUCKET_ID:  X64_0xD1_AvidMboxPro+1b420

BUCKET_ID:  X64_0xD1_AvidMboxPro+1b420

PRIMARY_PROBLEM_CLASS:  X64_0xD1_AvidMboxPro+1b420

TARGET_TIME:  2016-04-26T08:10:48.000Z

OSBUILD:  7601

OSSERVICEPACK:  1000

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK:  784

PRODUCT_TYPE:  1

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 7

OSEDITION:  Windows 7 WinNt (Service Pack 1) TerminalServer SingleUserTS Personal

OS_LOCALE:  

USER_LCID:  0

OSBUILD_TIMESTAMP:  2016-03-17 14:43:02

BUILDDATESTAMP_STR:  160317-0600

BUILDLAB_STR:  win7sp1_ldr

BUILDOSVER_STR:  6.1.7601.23392.amd64fre.win7sp1_ldr.160317-0600

ANALYSIS_SESSION_ELAPSED_TIME: 416d

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xd1_avidmboxpro+1b420

FAILURE_ID_HASH:  {b22be8ef-114b-0c1b-0202-b202db686ec9}

Followup:     MachineOwner


Attached Files
File Type: zip HP-PC-Sun,_05_01_2016__21219_51.zip (2.37 MB, 1 views)
My System SpecsSystem Spec
01 May 2016   #13
axe0

Windows 10 Pro
 
 

I'm wondering why you reload a few times?

Although you need the software, it is clear that the drivers are causing you crashes, I recommend to remove it.
My System SpecsSystem Spec
.

01 May 2016   #14
TheSolution123

Windows 7 Home Premium 64bit
 
 

If I remove the drivers then I cannot use my Avid Mbox Pro soundcard.
My System SpecsSystem Spec
01 May 2016   #15
TheSolution123

Windows 7 Home Premium 64bit
 
 

I have the latest drivers and it should work with my system, according to Avid.
My System SpecsSystem Spec
01 May 2016   #16
TheSolution123

Windows 7 Home Premium 64bit
 
 

Reload what?
My System SpecsSystem Spec
01 May 2016   #17
axe0

Windows 10 Pro
 
 

The symbols, what for did you reload the symbols twice?
Code:
1: kd> .reload
Could you check Windows Update again
Code:
Hotfix(s):                 N/A
My System SpecsSystem Spec
01 May 2016   #18
TheSolution123

Windows 7 Home Premium 64bit
 
 

I don't know what happened- I was trying to set the symbol file path.
Windows updates -- I have them ALL except 5 optional ones.
My System SpecsSystem Spec
01 May 2016   #19
axe0

Windows 10 Pro
 
 

For the configuration of Windbg, follow step 3 of the tutorial
WinDBG - Install and Configure for BSOD Analysis
My System SpecsSystem Spec
01 May 2016   #20
TheSolution123

Windows 7 Home Premium 64bit
 
 

Code:
Loading Dump File [C:\Windows\Minidump\050116-20092-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*C:\SymCache*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.23392.amd64fre.win7sp1_ldr.160317-0600
Machine Name:
Kernel base = 0xfffff800`03a08000 PsLoadedModuleList = 0xfffff800`03c4a730
Debug session time: Sun May  1 01:49:07.247 2016 (UTC - 7:00)
System Uptime: 0 days 0:56:15.190
Loading Kernel Symbols
...............................................................
................................................................
......................................
Loading User Symbols
Loading unloaded module list
.......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {fffff88003c9fad0, 2, 0, fffff88007c90420}

*** WARNING: Unable to verify timestamp for AvidMboxPro.sys
*** ERROR: Module load completed but symbols could not be loaded for AvidMboxPro.sys
Probably caused by : AvidMboxPro.sys ( AvidMboxPro+1b420 )

Followup: MachineOwner
---------
My System SpecsSystem Spec
Reply

 BSOD multiple times a day; usually while streaming internet video




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - Multiple causes, most often streaming video.
Hello, I have received the BSOD at random for about a year now. The cause varies, but mostly it involves streaming video (youtube, live news, tv shows from network's sites). Last night it crashed while the laptop was closed - I had not shut down, but left a firefox window open on AMC.com with a...
BSOD Help and Support
Multiple varying BSOD, usually while streaming video
I've had multiple BSOD's over the course of the past couple weeks. Computer is about 2.5 years old, and has had no problems up until now. BSOD seems to present itself mainly when watching and/or streaming video. Ran disk check, and the disk check software from western digital, all came back clean....
BSOD Help and Support
BSOD at random times during gaming, some video streaming.
I didn't get the error number from the BSODs because I keep forgetting to write them down (frustrated, I just reboot out of habit), and I couldn't replicate the issues after finding this site, but I know I'll see one within the next 3-4 days. Here's my system and what I know about the errors:...
BSOD Help and Support
BSOD watching netflix streaming and other times
I am not at all sure of how to proceed...help win 7 home prem x64 dell studio few years old...see screen shot of comp properties
BSOD Help and Support
Problems streaming video from the internet
I just bought a new Hp desktop presario, when I first got it I could watch video from any source online and it would stream no problem. Then a couple of weeks ago things changed, now if I open a tv show from any of the online sources none of the shows will stream as before, they will run maybe up...
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App