Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Received a BSOD after booting to desktop (SYSTEM_SERVICE_EXCEPTION)

14 May 2016   #1
ComputerTech07

Windows 7 Professional
 
 
Received a BSOD after booting to desktop (SYSTEM_SERVICE_EXCEPTION)

Hello,

I recently received a BSOD after restarting my computer a couple of times due to the fact that it was not recognizing my network settings (it displayed a red "X" over the network bars). After the second reboot, it booted to the desktop and immediately threw a BSOD. The BSOD bugcheck code was SYSTEM_SERVICE_EXCEPTION.

Lastly, the oldest minidump file was related to a bluetooth audio driver, which I believe is fixed. Any assistance on this matter would be greatly appreciated.

Thank you for your time.




Attached Files
File Type: zip FAMILYROOM-Sat_05_14_2016_174919_35.zip (2.05 MB, 1 views)
My System SpecsSystem Spec
.
15 May 2016   #2
axe0

Windows 10 Pro
 
 

Hi ComputerTech07,

It seems Malwarebytes Web Protection has caused the crash, I suggest that you try a clean reinstallation using a new download.
Removal: https://support.malwarebytes.org/cus...are-?b_id=6438
Download: https://www.malwarebytes.org/
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88001cd4362, fffff8800d8c2c00, 0}

*** WARNING: Unable to verify timestamp for mwac.sys
*** ERROR: Module load completed but symbols could not be loaded for mwac.sys
Probably caused by : NETIO.SYS ( NETIO!ClassifyContextCleanupRoutine+67 )

Followup:     MachineOwner
My System SpecsSystem Spec
Reply

 Received a BSOD after booting to desktop (SYSTEM_SERVICE_EXCEPTION)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Received a BSOD this morning, not sure what caused it
Good evening, I received a BSOD this morning at around 9:00 AM. I was not at my desktop when it occurred. The last known BSOD that I had occurred a few months back and it was likely related to not updating a wireless network card. Any help would be appreciated. Attached to this message is...
BSOD Help and Support
BSOD before booting Desktop
Hello all, I am getting the BSOD flash momentarily after the "Starting Windows" screen, before the login or desktop appears. Since I can't boot to the Desktop or Safe Mode, I don't know how else to run the DM Log Collector. I tried running Ubuntu Desktop from a flash drive without...
BSOD Help and Support
Did not See BSOD, but received a Recover PC Message Instead.
I didn't see the BSOD, but received a Recover PC Message Instead, and then after repair a message that It could not recover. Fortunately that was False so there is some issue with that process itself but I found two Critical Errors in the System Event Log. - System - Provider ...
BSOD Help and Support
BSOD, a clock interrupt was not received
on a secondary interrupt. I had this problem before, but was solved with changing power settings. But since the last update of tuesday from Windows, the problem reoccurs. I tried to change the power settings, but the problem persists. Can anyone help. Thanks in advance
BSOD Help and Support
BSOD always received when playing FFXIV
Not entirely sure what's causing this, i have received 3 so far 2 while playing ffxiv and one while attempting to post this.
BSOD Help and Support
Received a BSOD! - Please help
Hello everyone and Greetings from Down Under!, Recently I've installed Windows 7 as a dual boot to Windows XP (Windows XP was first) . Windows 7 works fine while I am using it, but after leaving it for a while, ie it sits idle or I go away from the computer for a bit, I come back and I get a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App