Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recent BSODS

30 Jun 2016   #1
pacmanprince

windows 7 home premium 64 bit
 
 
Recent BSODS

Hello,

My computer has been blue screening recently. Everytime it says IRQL_NOT_LESS_OR_EQUAL. Any help would be appreciated. Thanks!




Attached Files
File Type: zip SHAHS_PC-Thu_06_30_2016_171731_13.zip (52.6 KB, 4 views)
My System SpecsSystem Spec
.
01 Jul 2016   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome pacman mate some system specs please very hard not knowing at a glance what one is working with System Info - See Your System Specs

Code:
IMAGE_NAME:  ntoskrnl.exe

BUCKET_ID:  WRONG_SYMBOLS

FAILURE_BUCKET_ID:  WRONG_SYMBOLS

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:wrong_symbols
Very common dump so I suggest we start with the basics - including the specs.
Now run this Speccy - Free Download - Piriform and let us know the temps

The do this (PART A
Using HW Info
PART A:
You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic. In my pic the section (Nuvoton) with VBATT as a dead give away you are in the section for the rail voltages. There are other section titles and one that pops up often is ITE (sometimes the usual one for Gigabyte boards)
Now the voltage on the different rails have to be within 5% =+/- of what is required or the machine will not work properly if at all.
Limits +/-
12v = 11.4 12.6v
5v = 4.74 5.25v
3.3v = 3.135 3.465v
The Power good signal voltage at pin 8 on the 24 pin plug (grey cable) should be the same as the 5v rail reading/s
See this for the rail voltage info
PSUs 101: A Detailed Look Into Power Supplies (Section 2.)
The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel
FOR OTHER COMPONENTS
PART B:
Open each small square with + in it on the section the components are in and then click on the individual component/s (it will highlight in blue) - in the right hand side will appear all sorts of details including brands speeds and other essential info that particular device. See pic for example.


Attached Thumbnails
Recent BSODS-hw-info-desktop-psu.png  
My System SpecsSystem Spec
02 Jul 2016   #3
pacmanprince

windows 7 home premium 64 bit
 
 

Thank you so much for the help ICIT2LOL. Very detailed and well written response. Strangely, the issue seems to have mysteriously vanished. Happened all the time and now just stopped. I think maybe my ups was messing up because of a power storm or something but alas it seems fine now. Thanks again for the help. if the issue arises i'll be sure to try what you suggested. have a good day!
My System SpecsSystem Spec
.

02 Jul 2016   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Thats ok mate could well have been a hiccup like a power surge/spike but all's well that ends well.

But if it does happen again remember (that dump file is a common and very inconclusive one) to start with some simple stuff like temps and the ditty I sent because it doesn't matter how good or bad the other components are none are going to work properly if at all without a good PSU.
My System SpecsSystem Spec
02 Jul 2016   #5
axe0

Windows 10 Pro
 
 

John, when are you going to get your symbols proper? The dump is not inconclusive, it is your symbol problem again.

From what I real quick saw it is Webroot causing the problem, the recommended thing to do is uninstall and use MSE as alternative.
The uninstall usually needs to be done by the uninstall tool Installation Support
Driver Reference Table - WRkrn.sys
My System SpecsSystem Spec
02 Jul 2016   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Martijn mate I am only saying that because that dump ref according to the Corrona driver ref table ntoskrnl.exe is due to a Windows update and for the past I have found it hard to track down.

In fact most I see that have that dump I leave well alone I answered this post only because there are many like it with that dump ref left hanging around for a long time sometimes for over a week.


Attached Thumbnails
Recent BSODS-corrona.png  
My System SpecsSystem Spec
02 Jul 2016   #7
axe0

Windows 10 Pro
 
 

Your result is improper, wrong symbols is why you get those results.
Code:
IMAGE_NAME:  ntoskrnl.exe

BUCKET_ID:  WRONG_SYMBOLS

FAILURE_BUCKET_ID:  WRONG_SYMBOLS

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:wrong_symbols

Let me show you what I get when loading the dump the OP has provided
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {88, 2, 1, fffff80003ea7ee6}

*** WARNING: Unable to verify timestamp for WRkrn.sys
*** ERROR: Module load completed but symbols could not be loaded for WRkrn.sys
Probably caused by : tdx.sys ( tdx!TdxTdiDispatchInternalDeviceControl+36d )

Followup:     MachineOwner
---------

1: kd> !analyze -v; !sysinfo smbios; !sysinfo machineid; !sysinfo cpuspeed; !thread; .bugcheck; .time;
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

IRQL_NOT_LESS_OR_EQUAL (a)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arguments:
Arg1: 0000000000000088, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
	bit 0 : value 0 = read operation, 1 = write operation
	bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80003ea7ee6, address which referenced memory

Debugging Details:
------------------


DUMP_CLASS: 1

DUMP_QUALIFIER: 400

BUILD_VERSION_STRING:  7601.23418.amd64fre.win7sp1_ldr.160408-2045

SYSTEM_MANUFACTURER:  System manufacturer

SYSTEM_PRODUCT_NAME:  System Product Name

SYSTEM_SKU:  To Be Filled By O.E.M.

SYSTEM_VERSION:  System Version

BIOS_VENDOR:  American Megatrends Inc.

BIOS_VERSION:  2102   

BIOS_DATE:  02/23/2009

BASEBOARD_MANUFACTURER:  ASUSTeK Computer INC.

BASEBOARD_PRODUCT:  P5Q-PRO

BASEBOARD_VERSION:  Rev 1.xx

DUMP_TYPE:  2

BUGCHECK_P1: 88

BUGCHECK_P2: 2

BUGCHECK_P3: 1

BUGCHECK_P4: fffff80003ea7ee6

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80004103100
Unable to get MmSystemRangeStart
 0000000000000088 

CURRENT_IRQL:  2

FAULTING_IP: 
nt!KeInsertQueueApc+42
fffff800`03ea7ee6 f0480fbaab8800000000 lock bts qword ptr [rbx+88h],0

CPU_COUNT: 2

CPU_MHZ: fa5

CPU_VENDOR:  GenuineIntel

CPU_FAMILY: 6

CPU_MODEL: 17

CPU_STEPPING: a

CPU_MICROCODE: 6,17,a,0 (F,M,S,R)  SIG: A0B'00000000 (cache) A07'00000000 (init)

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0xA

PROCESS_NAME:  WRSA.exe

ANALYSIS_SESSION_HOST:  DESKTOP-FO9QHGA

ANALYSIS_SESSION_TIME:  07-02-2016 11:15:14.0009

ANALYSIS_VERSION: 10.0.10586.567 amd64fre

TRAP_FRAME:  fffff8800a7f8ff0 -- (.trap 0xfffff8800a7f8ff0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=fffffa80042d8388
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80003ea7ee6 rsp=fffff8800a7f9180 rbp=0000000000000001
 r8=0000000000000000  r9=0000000000000000 r10=fffffa8003a0d840
r11=fffff8800a7f92c8 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
nt!KeInsertQueueApc+0x42:
fffff800`03ea7ee6 f0480fbaab8800000000 lock bts qword ptr [rbx+88h],0 ds:00000000`00000088=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003ec59a9 to fffff80003ec6400

STACK_TEXT:  
fffff880`0a7f8ea8 fffff800`03ec59a9 : 00000000`0000000a 00000000`00000088 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`0a7f8eb0 fffff800`03ec4620 : 00000001`00003f7b fffffa80`06456080 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`0a7f8ff0 fffff800`03ea7ee6 : 99700000`6b975963 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`0a7f9180 fffff800`03ec9f87 : 00000000`00000000 00000000`a000000c 00000000`00000000 00000000`00000001 : nt!KeInsertQueueApc+0x42
fffff880`0a7f91e0 fffff880`03a0337c : 00000000`00000000 00000000`00000000 00000000`00000001 00000000`00000000 : nt!IopfCompleteRequest+0xba7
fffff880`0a7f92d0 fffff880`03a6cdec : fffffa80`04688010 fffffa80`03cc3ec0 00000000`00000008 00000000`00000010 : afd!WskProTLReceiveComplete+0x9c
fffff880`0a7f9380 fffff800`03ec9721 : fffffa80`0468812b 00000000`00000008 00000000`00000000 fffffa80`04688010 : afd!WskTdiCOMPReceive+0x5c
fffff880`0a7f93b0 fffff880`03b92c2d : fffffa80`04688128 00000000`00000102 fffffa80`045fea60 00000000`00000000 : nt!IopfCompleteRequest+0x341
fffff880`0a7f94a0 fffff880`011baaef : 00000000`00000000 fffffa80`042d8310 00000000`c000020d fffff880`0a7f95d0 : tdx!TdxTdiDispatchInternalDeviceControl+0x36d
fffff880`0a7f9520 00000000`00000000 : fffffa80`042d8310 00000000`c000020d fffff880`0a7f95d0 fffff880`0a7f95d0 : WRkrn+0x6aef


STACK_COMMAND:  kb

THREAD_SHA1_HASH_MOD_FUNC:  782384e479b53443af3aa32f13a43c8c96097f14

THREAD_SHA1_HASH_MOD_FUNC_OFFSET:  c392844669986631795b07ca11775b09f59774d9

THREAD_SHA1_HASH_MOD:  bee672f358645503fc78f30c2300fbce0954c0c2

FOLLOWUP_IP: 
tdx!TdxTdiDispatchInternalDeviceControl+36d
fffff880`03b92c2d 8bc6            mov     eax,esi

FAULT_INSTR_CODE:  8348c68b

SYMBOL_STACK_INDEX:  8

SYMBOL_NAME:  tdx!TdxTdiDispatchInternalDeviceControl+36d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: tdx

IMAGE_NAME:  tdx.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  561d3401

IMAGE_VERSION:  6.1.7601.19031

FAILURE_BUCKET_ID:  X64_0xA_tdx!TdxTdiDispatchInternalDeviceControl+36d

BUCKET_ID:  X64_0xA_tdx!TdxTdiDispatchInternalDeviceControl+36d

PRIMARY_PROBLEM_CLASS:  X64_0xA_tdx!TdxTdiDispatchInternalDeviceControl+36d

TARGET_TIME:  2016-06-30T02:07:25.000Z

OSBUILD:  7601

OSSERVICEPACK:  1000

SERVICEPACK_NUMBER: 0

OS_REVISION: 0

SUITE_MASK:  784

PRODUCT_TYPE:  1

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 7

OSEDITION:  Windows 7 WinNt (Service Pack 1) TerminalServer SingleUserTS Personal

OS_LOCALE:  

USER_LCID:  0

OSBUILD_TIMESTAMP:  2016-04-08 22:46:22

BUILDDATESTAMP_STR:  160408-2045

BUILDLAB_STR:  win7sp1_ldr

BUILDOSVER_STR:  6.1.7601.23418.amd64fre.win7sp1_ldr.160408-2045

ANALYSIS_SESSION_ELAPSED_TIME: 2dc

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xa_tdx!tdxtdidispatchinternaldevicecontrol+36d

FAILURE_ID_HASH:  {4b285305-26ca-7649-9d88-80e493d1280b}

Followup:     MachineOwner
My System SpecsSystem Spec
Reply

 Recent BSODS




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Getting various BSODs, most recent is 0x000000f4
Hello, so I had a problem described in this thread: http://www.sevenforums.com/backup-restore/351394-system-restore-not-working-after-bsod-3.html but it was succesfully solved. Basically my computer (Sony Vaio vpcsb4m9e) crashed with a BSOD and it was hard to get Windows working again. Before I...
BSOD Help and Support
A series of recent BSODs, ntoskrnl.exe?
Hey, not really sure what is at fault here, Had the computer for a while and the BSODs went away for a good while, or they were never really often. when they occurred it mainly felt like the computer had a bad start up or something but recently they have been occurring sometimes three times a day....
BSOD Help and Support
Recent BSODs
OEM Windows 7 Home Premium 64bit. System is approximately 1.3 years old and the OS has not been reinstalled since the initial install (mainly cause it is on an SSD). I have recently had some BSODs while gaming that claim to be due to a hardware error. My computer is normally overclocked,...
BSOD Help and Support
Recent BSODs
I've recently started having a lot of seemingly random BSODs over the past couple of weeks and I can't think of any recent hardware or software changes that could have caused it. I have attached the details as instructed. I have a full copy of Windows 7 Professional 64-bit System details...
BSOD Help and Support
Recent BSODs
Hello everyone, I'm getting recent BSODs , and I'd like to resolve this issue. I'm running Windows 7 Home Premium 64bit, upgraded from Vista. I got a BSOD from Bad Company 2's singleplayer, 2 from its multiplayer and today one from Assassin's Creed 2. After Bad Company 2's BSODs I upgraded my...
BSOD Help and Support
recent BSODs
Recently I've been getting a STOP 0x0000001E KMODE_EXCEPTION_NOT_HANDLED Error Message and have no idea how to diagnose it or what to look for. Also, My computer has started to shut down completely without even displaying a STOP Error Message and during start up it gets stuck on the black...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App