Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after startup and loading my programs (Did a system restore)

24 Jul 2016   #1
AnnaB

Windows 7 64-bit
 
 
BSOD after startup and loading my programs (Did a system restore)

I've been experiencing new BSOD since my new installation of Windows 7 after replacing a counterfeit copy with a legit from Microsoft. (I previously posted in the forums) I thought a real copy and fresh install would solve the problems and It has not.

I'm having new BSOD and I have attached the requested ZIP file. I left the pc on all day with no issues and Now when I load World of Warcraft/Overwatch I've had issues since. Even loading Teamspeak and Chrome it used to BSOD also.

I would love help before the 29th so I don't have to upgrade to Windows 10 Unless it absolutely necessary.

Somehow I posted this thread twice. I apologize. I think refreshing my page was a bad idea. Marked it solved to prevent double postings.




Attached Files
File Type: zip ANNA-PC-Sun_07_24_2016__10355_07.zip (604.6 KB, 2 views)
My System SpecsSystem Spec
.
24 Jul 2016   #2
AnnaB

Windows 7 64-bit
 
 
BSOD after startup and loading my programs (Did a fresh install)

I've been experiencing new BSOD since my new installation of Windows 7 after replacing a counterfeit copy with a legit from Microsoft. (I previously posted in the forums) I thought a real copy and fresh install would solve the problems and It has not.

I'm having new BSOD and I have attached the requested ZIP file. I left the pc on all day with no issues and Now when I load World of Warcraft/Overwatch I've had issues since. Even loading Teamspeak and Chrome it used to BSOD also.

I would love help before the 29th so I don't have to upgrade to Windows 10 Unless it absolutely necessary.
My System SpecsSystem Spec
24 Jul 2016   #3
axe0

Windows 10 Pro
 
 

Please revert back all overclocking while troubleshooting, for CPU, GPU, RAM as a first troubleshooting step.
My System SpecsSystem Spec
.

24 Jul 2016   #4
AnnaB

Windows 7 64-bit
 
 

I'm not overclocking anything right now. Just fresh installed 2 days ago. Personally as a tech level, This is my first build and I don't know how to even overclock at all yet.
My System SpecsSystem Spec
24 Jul 2016   #5
axe0

Windows 10 Pro
 
 

Your memory is running at a frequency of 2133MHz, per the specs of the memory is this the tested speed (usually due to XMP enabled)
The SPD speed is 1600MHz, which is the speed without XMP enabled
Sniper - F3-2133C10D-8GSR - G.SKILL DDR3 Memory
Code:
[Memory Device (Type 17) - Length 40 - Handle 0046h]
  Physical Memory Array Handle  0042h
  Memory Error Info Handle      [Not Provided]
  Total Width                   64 bits
  Data Width                    64 bits
  Size                          8192MB
  Form Factor                   09h - DIMM
  Device Set                    [None]
  Device Locator                ChannelB-DIMM1
  Bank Locator                  BANK 3
  Memory Type                   18h - Specification Reserved
  Type Detail                   0080h - Synchronous
  Speed                         2133MHz
  Manufacturer                  0420
  Serial Number                         
  Asset Tag Number                        
  Part Number                   F3-2133C10-8GSR
My System SpecsSystem Spec
24 Jul 2016   #6
AnnaB

Windows 7 64-bit
 
 

How do I return it back to 1600Mhz? I don't remember setting this. Sorry my tech level is VERY beginner. You're actually teaching me more right now than anyone else has told me since this has been happening in the beginning.

What is XMP Enabled and what is SPD speed?

EDIT:

Here are my Mobo settings:

DRAM FrequencyY: [Auto] (Assuming its a 2133 MHz like you said) <<< Should I change this to 1600MHz?
Adjusted DRAM Frequency: [ 1333MHz] (This part is grey out and not editable)
X.M.P: [Disabled]
DRAM Timing: [Auto]
My System SpecsSystem Spec
24 Jul 2016   #7
axe0

Windows 10 Pro
 
 

XMP is the overclocking for the memory, SPD speed is the default speed of the memory.

Could you make a screenshot/photo if the settings and post it.
My System SpecsSystem Spec
24 Jul 2016   #8
AnnaB

Windows 7 64-bit
 
 

I keep getting
The www.sevenforums.com page isnít working

www.sevenforums.com is currently unable to handle this request.
HTTP ERROR 500


So here's a Onedrive link to the screenshot.

https://1drv.ms/i/s!AmB3xSQ51UQ6hF6a64SEYsJwJHTd
My System SpecsSystem Spec
24 Jul 2016   #9
axe0

Windows 10 Pro
 
 

Really odd, the BIOS says the frequency is at 1333MHz.

Could you load the optimal default settings please, it resets the settings to the best configuration for the current hardware.
You can do this by pressing the F6 key.
My System SpecsSystem Spec
24 Jul 2016   #10
AnnaB

Windows 7 64-bit
 
 

Im currently at work and will do what you recommend and then take a fresh screenshot for you. Will post around 9-10 PST
My System SpecsSystem Spec
Reply

 BSOD after startup and loading my programs (Did a system restore)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing DoTA2, Startup Repair/System Restore non-functional
While playing DoTA2, I got a BSOD, and then my computer turned off before I could read all it said. When I start back up, I am prompted to do a startup repair or a system restore. When I attempt to do either of theses, I get the error: The instruction at 0xfb9aca53 referenced memory at 0x05847296....
BSOD Help and Support
System Restore points not loading
Hi. Having issues with any of my restore points in Win7 restoring my system. I think I have a lead on what's happened which may be a bigger problem. I have Win 2000 Pro SP4 on my 80 Gig HD (drive C:\ initially, works fine and my first OS. Decided (finally) to install Win7 Home Premium x64 on my...
Installation & Setup
StartUp Programs not loading often
I have several programs such as AVG, DFX, IDM, APC PowerChute and smile webshots which set to automatically start when i boot Windows 7. But sometimes it doesn't load and I have to manually open each one. I went into msconfig and it shows all these programs are in startup. What could be the...
General Discussion
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
System Restore and Programs that were installed before restore
After doing a system restore I noticed a couple of programs I had installed were gone. This is not a problem because I do not need them. My question is are the programs completely gone or are there still parts of them on the hard drive somewhere? The programs were a Mal-ware remover (Emisoft) and...
Backup and Restore
BSOD on startup, error on system restore
First, I apolagize for spelling/grammer I am on my iPod. My computer gets a stop BSOD error on startup. I have been booting from my CD and using system restore. All of the errors are: System restore failed to extract the file (D:\Program Files (x86)\Mozilla Thunderbird\aomp/nents) from the...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App