Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: freeze when connect to the internet


29 Nov 2009   #1

Windows 7 Professional 64-bit
 
 
freeze when connect to the internet

Hoping someone can help with this... I have Windows 7 Pro 64-bit

I have a Toshiba Satellite A500, it had Windows pre-installed. This morning, my computer seemed to be working fine, I shut it down for a while then turned it back on and it keeps freezing. As best as I can tell, this happens as soon as the computer connects to the internet. I've tried a clean boot, so no programs were running, and I still have the problem. If I start the computer without any internet connections going, it's fine, but as soon as I enable an internet connection (wireless or LAN), the computer freezes. The internet does work in safe mode. I also tried system restore, but I get an error message every time it restarts and tries to complete. It says an antivirus program may be blocking it, but again, I had no programs running and the windows firewall off.

Of course, Toshiba did not send me the Windows installation disc, so reinstalling isn't an option at the moment, nor, apparently, are any fixes associated with using the internet not in safe mode.

My System SpecsSystem Spec
.

29 Nov 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by asmisc View Post
Hoping someone can help with this... I have Windows 7 Pro 64-bit

I have a Toshiba Satellite A500, it had Windows pre-installed. This morning, my computer seemed to be working fine, I shut it down for a while then turned it back on and it keeps freezing. As best as I can tell, this happens as soon as the computer connects to the internet. I've tried a clean boot, so no programs were running, and I still have the problem. If I start the computer without any internet connections going, it's fine, but as soon as I enable an internet connection (wireless or LAN), the computer freezes. The internet does work in safe mode. I also tried system restore, but I get an error message every time it restarts and tries to complete. It says an antivirus program may be blocking it, but again, I had no programs running and the windows firewall off.

Of course, Toshiba did not send me the Windows installation disc, so reinstalling isn't an option at the moment, nor, apparently, are any fixes associated with using the internet not in safe mode.
Hi A and welcome

You wouldnt by cahnce know what the error was would you ?

Ok fisrt I assume you are using homegroup for networking. Can you tell me what the router, and PC's network cards are?

last type cmd in search>type ipconfig /all. using the snipping tool built into windows make a screen shot and upload it to us using the attachment icon.

See pics for both

Hope this helps and let us know if you need help

Kenn J++
My System SpecsSystem Spec
29 Nov 2009   #3

Windows 7 Professional 64-bit
 
 

Hi, thanks for the reply. Here's the IP config info. If it says anything is disabled that should be enabled...I likely did that to keep the computer from freezing. (I'm using a different computer now for internet.)

I'm on a home wireless network, but I have the same problem whether connecting here or to the network at work. (Do you need info not in the screen shot?)

The system recovery error is: 0x80070005
My System SpecsSystem Spec
.


29 Nov 2009   #4

7600.20510 x86
 
 

Hey,

Uninstall antivirus and firewall to test. Disabling is not good enough and will not resolve any issues.
My System SpecsSystem Spec
30 Nov 2009   #5

Windows 7 Professional 64-bit
 
 

Okay...I uninstalled ZoneAlarm (which I just got a few days ago), and system restore completed this time.

Testing the internet...and it works. Weird though, Zone Alarm had been in my computer for at least a day (and with restarting once or twice) before this problem occurred. Any ideas on fixing the conflict?
My System SpecsSystem Spec
Reply

 freeze when connect to the internet




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33