Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows services not starting

06 Dec 2009   #1
scuba steve

windows 7 professional x64
 
 
windows services not starting

for some time I have a problem wih some windows applications and services not starting. For example, when I press 'open network and sharing center', nothin happens. Thhttp://www.sevenforums.com/newthread.php?do=newthread&f=38e same for my computer properties, backup and uninstall a program in the control panel. In fact almost no link in my control panel is working. Does anyone have any idea what could cause this problem.

Of course I could reinstall my windows, but since I'm using it for work this is the last option.

I would like to give you accurate system properties, but I can't open that

- Windows 7 professional x64
- Samsung r505 FS01
- AMD Turion 64 X2 RM-72
- 3gb DDR2 (SODIMM)
- Radeon Mobility HD3470


My System SpecsSystem Spec
.

06 Dec 2009   #2
torrentg

7600.20510 x86
 
 

Hey there.

If you downloaded Windows from a non-official source, that could be the problem.

Try running this from an elevated command prompt:

sfc /scannow
My System SpecsSystem Spec
07 Dec 2009   #3
scuba steve

windows 7 professional x64
 
 

I've downloaded my copy from MSDN, where I have an account so it's an official source.

I could get the backup service to start, when I clicked the 'solve pc issue' flag on the taskbar and clicked on the link 'set up backup'
My System SpecsSystem Spec
.


07 Dec 2009   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Go to start (by start menu), type services. Make sure that services that do not start are on and, if applicable, set to automatic.

Type msconfig, in search. Go to start up. Make sure everything that you want to start is checked.
My System SpecsSystem Spec
Reply

 windows services not starting




Thread Tools





Similar help and support threads
Thread Forum
Problem some windows services not starting
Hello I have got a Windows 7 x64 that a week ago the sound and the dhcp stopped.I have checked with sfc /scannow and the problem continues,checked for malware, 0 malwares found.In the services.msc the services: Schedule,audiosrv,eventlog,lmhosts and dhcp isn't starting. The problem started when...
Performance & Maintenance
Setup is starting services/ Windows could not complete installation.
Setup is starting services. Windows could not complete the installation. To install Windows on this computer, restart the installation. About one month ago I decided I wanted to have a clean install of windows 7 on my acer machine. I did this by using an acer made pre-installed program....
Installation & Setup
Windows 7 crashes after loading Setup is starting services
After I decided to install Windows 7 on my computer, it worked fine until the system restarted twice (it was recommended by Windows 7 setup installation), then when it was at "Completing Installation" the system got a blue screen, I was pissed a little, but when it said: SETUP IS STARTING SERVICES...
Installation & Setup
Windows services not responding or starting, please help!
I have a Windows 7 Home premium x64 OS and it has been giving me more and more problems. I've ran virus scan on AVG and Windows security and came up with NOTHING. I've tried msconfig and disabling all non-windows services from starting and still nothing has helped! Windows Live ID Sign in use to...
General Discussion
Windows 7 'Setup is starting services'
Just tried installing windows 7 x86 on my computer. Installation seemed to be going fine up until the last stage where it gets stuck on 'Setup is starting services'. I have tried shift + f10 and disabled my video card yet the same message comes up. Any help would be appreciated! I was using...
Installation & Setup
Windows 7 hung on setup is starting services
this is what i have done so far. got a win 7 dell pc, a vostro 400 to be precise. installed all apps and settings that we need on our desktops. then i used sysprep to run the OOBE and generalize switch, then booted into windows PE to capture an image .wim file of the entire isntallation. this .wim...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App