Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 clean install crash


14 Dec 2009   #1

win 7
 
 
Win 7 clean install crash

Hi,

I have been reading until my eyes are crossed and it doesn't look like anyone has the same problem I do. I did a custom install on an older pc (compaq presario sr1130nx) running XP Pro. It wasn't connected to the internet so I didn't do the check 1st. I got win 7 to install and adjusted the screen display when the pc started to reboot it stops. I have a blank screen and the pc will not boot from the hard drive, cd/dvd roms -with win 7 disk or xp or do anything. I can't get to safe-mode or bios.

Please help!


My System SpecsSystem Spec
.

14 Dec 2009   #2

Win7 Ultimate X64
 
 

Is this a dual boot system or win 7 only?
Did you do a clean install booting from disk or did you run it from XP desktop?
If you try to boot from disk what does it say, why will it not boot?
Have you checked bios boot order?
My System SpecsSystem Spec
14 Dec 2009   #3

win 7
 
 

Clean install from disk. Tried to get it to boot with same win 7 disk and tried old xp pro. I read somewhere to disconnect all other HDs, so I did that. It wont boot from a hard drive or disks. I cant change or even see the bios, it powers up, the lights go green on cd and dvd drives then stops and nothing, just the fan running and a blank screen.
My System SpecsSystem Spec
.


14 Dec 2009   #4

64-bit Windows 8.1 Pro
 
 

Can you please fill out your system specs so we know what we are working with??
My System SpecsSystem Spec
14 Dec 2009   #5

win 7
 
 

I updated what I knew and copied this from Compaq:
Product number
PC134A

Introduction date
28-May-04

Country/region sold in
  • United States
  • Canada



Hardware
Base processor and speed
AMD Athlon(B) XP 3000+ 2.10 GHz
  • Advanced 400 MHz front side bus
  • Socket A


Chipset
Via KM400A

Motherboard


Memory
ComponentAttributesRAM (installed) 512 MB (1 x 512 MB) up to 64 MB shared video memoryMaximum allowed1 GB (2 x 512 MB)Speed supportedPC2700 MB/secType184 pin, DDR1-333 SDRAM DIMM slotsTwoOpen slotsOne available

Hard drive
  • 160GB Ultra DMA
  • 7200 rpm


CD-ROM drive
48x maximum speed

Multi-media drive
8x DVD+RW/CD-RWTypeAttributesDVD+R Write Once8XDVD+RW Rewritable 4X DVD ROM Read 12X CD-R Write Once24XCD-RW Rewritable10XCD-ROM Read 40XPowerDC5V, DC12VVideo Standards PAL, NTSC

Video graphics
Integrated with up to 64 MB allocated video memory

Sound/audio
Integrated AC97 audio, six channel configurable

Network
Integrated 10/100Base-T interface

Modem
PCI K56flex fax/data modem

9-in-1 card
My System SpecsSystem Spec
14 Dec 2009   #6

Win7 Ultimate X64
 
 

Pressing F1 on boot will take you into bios, can you access this
My System SpecsSystem Spec
14 Dec 2009   #7

win 7
 
 

No I have tried F1 F2 F8 &
F10
My System SpecsSystem Spec
15 Dec 2009   #8

Win-7HP, VistaHP, XP
 
 

Sounds like the Motherboard. I have had a few issue's almost exactly like this.

You might (if you have a floppy drive and on another computer with one as well) be able to go to the website and download the BIOS from there and put on floppy then run them and see if that will at least allow you to get into those sections. If not it seems also you might not have it set to run from CD rom drive first -or- i would say the OS didnt install or run so its showing nothing or showing wrong and just to do a clean fresh install by to factory. then do the upgrade again.
My System SpecsSystem Spec
15 Dec 2009   #9

Windows 7 Ultimate (64)
 
 

Quote:
....got win 7 to install and adjusted the screen display
May have setup a resolution beyond what the video card or monitor can support...

Boot to safe mode and reset display properties...
My System SpecsSystem Spec
Reply

 Win 7 clean install crash




Thread Tools



Similar help and support threads for2: Win 7 clean install crash
Thread Forum
force sysprep on clean installed that had a inplace install/re install Hardware & Devices
Solved Clean Install of Win7 - Wipe Hard Drive Clean Installation & Setup
clean install, crash after win7 logo, works before. BSOD Help and Support
Boot config not working, tried clean install, can't install windows 7 Installation & Setup
clean install of win7 and keeping install of mint General Discussion
Crash after clean restart W7Ult32 BSOD Help and Support
Clean install, crash. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33