Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Lags Every 5 minutes

16 Dec 2009   #1

Windows 7 Pro 64 bit
 
 
System Lags Every 5 minutes

My system lags every 5 minutes for about 5 seconds or so and everything freezes solid. Even the clock will stop ticking, music will skip, videos will hiccough, you name it.
What is going on to cause this?
I'm running 7 Pro 64 bit on an Acer Travelmate 5730-6188 (Core Duo processor 2.0ghz and 3 gigs of ddr2 ram).


My System SpecsSystem Spec
.

16 Dec 2009   #2

Windows 8, Ubuntu 12.04 64bit, Pear Linux Triple Boot
 
 

Could be your Antivirus live protection causing it. You coul try disableing the live prtection and see if that fixes it. Just a thought
My System SpecsSystem Spec
16 Dec 2009   #3

Windows 7 x64 Ultimate
 
 

If the drive light comes on and stays on during this event it is caused by the storage drivers. Be sure you have the latest storage drivers for your motherboard, or get them directly from Intel.

Secondly if you have an SSD, yo uneed to turn off Native Command Queuing on the sata port that the SSD is connected to in the device manager. (Go through each sata port in the device manager till you find the one with the SSD, then uncheck Native Command Queuing in the options)
My System SpecsSystem Spec
.


16 Dec 2009   #4

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

DLoad and install Process Explorer...FREE and see what is triggering every 5 minutes...
My System SpecsSystem Spec
16 Dec 2009   #5

Windows 7 Home x64
 
 

Quote   Quote: Originally Posted by patio View Post
DLoad and install Process Explorer...FREE and see what is triggering every 5 minutes...

agreed, here is the link:

Process Explorer

make sure you have the CPU history graph on so you don't miss which process it is.
My System SpecsSystem Spec
16 Dec 2009   #6

Windows 7 Pro 64 bit
 
 

Quote   Quote: Originally Posted by geeve420 View Post
Could be your Antivirus live protection causing it. You coul try disableing the live prtection and see if that fixes it. Just a thought
Would AVG Network Edition cause this?
My System SpecsSystem Spec
Reply

 System Lags Every 5 minutes




Thread Tools



Similar help and support threads for2: System Lags Every 5 minutes
Thread Forum
Solved nt kernal & system 25% CPU usage, internet lags Network & Sharing
Solved my game meets the system requirements but still lags Gaming
Computer lags every a few minutes, no sign of BSOD BSOD Help and Support
System Hangs after ~ 5-10 minutes after Windows Update BSOD Help and Support
System Lags after DirectX update Performance & Maintenance
First BSOD, 3 minutes after system came back from hibernation. BSOD Help and Support
System lags while downloading . Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33