Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer Freezing.


26 Dec 2009   #1

windows 7 professional 64 bit
 
 
Computer Freezing.

Last time i thought it was my usb ports shutting down not it just seems that my computer freezes, and its random. not daily then i narrowed it down to being internet explorer, but it also does it with mozzila and i think one time it did it out of no where.. my keyboard and mouse go dead but its not the usb ports cause my external hdds are still on and when i try to unplug and replug it flashes for a second, then i saw the time saying 2:47 when it was really 2:51 so i had to turn off my computer, looked in event viewer and found nothing all though i did find another error.

This is getting rather annoying as to i cant pin point the problem. My problems with this pc will never end.

This time it happened from switching from 1 tab to the next, as soon as i clicked on the next tab boom.


My System SpecsSystem Spec
.

26 Dec 2009   #2

Windows 7 Professional x64
 
 

Hello,

Did this problem arise just recently? If so, perhaps a System Restore will help. If not, then maybe a Repair Install will.

Hope this helps,
~Jonathan
My System SpecsSystem Spec
26 Dec 2009   #3

windows 7 professional 64 bit
 
 

No not recently, it has happened a while ago, and then it stopped for a while when i kinda figured out the problem, and then again about 2 3 days ago the problem had re occurred again, and then again today Im stumped at the moment iim thinking software problem, because while im gaming it has never froze on me, mostly when im doing light activity mainly browsing. Its also always right when im about to click something or just finished clicking something, as i said above the tab in firefox, as soon as i clicked it bam it froze that second.
My System SpecsSystem Spec
.


26 Dec 2009   #4

Windows 7 Professional x64
 
 

Have you tried a Repair Install?
My System SpecsSystem Spec
26 Dec 2009   #5

Windows 7 (Build 7068)
 
 

I had the same symptoms, what it turned out to be was the firmware in my mouse. I have an Ideazon Zboard, Razer Imperator, and ASUS Maximus III Formula board. Apparently it was a fluke incompatibility phenominon between all 3. Razer gave me a new firmware it the problem vanished. For the longest time I thought it was the USB ports, or my hard drive controller (onboard) going out. I tried different HD's and it seemed to hate the WD500 Black the most. My issue is solved, thought I would pass that on.
My System SpecsSystem Spec
26 Dec 2009   #6

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by djfirestorm View Post
I had the same symptoms, what it turned out to be was the firmware in my mouse. I have an Ideazon Zboard, Razer Imperator, and ASUS Maximus III Formula board. Apparently it was a fluke incompatibility phenominon between all 3. Razer gave me a new firmware it the problem vanished. For the longest time I thought it was the USB ports, or my hard drive controller (onboard) going out. I tried different HD's and it seemed to hate the WD500 Black the most. My issue is solved, thought I would pass that on.

Hmm i had an mx518 and recently switched to a g500 both logitec products, freezes have occurred with both mice. but i have no drivers installed, i just have the mouse plugged in. installed the drivers for a bit when i first got this mouse to check some things out then uninstalled them. I will say with this mouse, at times when i restart the light just blinks on the mouse and is unusable, but freezes all happened when i was using my older mouse. So i don't know really..

No i haven't tried the repair for windows, i was hoping i could maybe figure out a solution.. If i couldn't i was going to do a clean install (which i dont want to do).
My System SpecsSystem Spec
27 Dec 2009   #7

windows 7 professional 64 bit
 
 

anyone else got any other suggestions?
My System SpecsSystem Spec
27 Dec 2009   #8

Windows 7 (Build 7068)
 
 

Quote   Quote: Originally Posted by sotorious View Post
Hmm i had an mx518 and recently switched to a g500 both logitec products, freezes have occurred with both mice. but i have no drivers installed, i just have the mouse plugged in. installed the drivers for a bit when i first got this mouse to check some things out then uninstalled them. I will say with this mouse, at times when i restart the light just blinks on the mouse and is unusable, but freezes all happened when i was using my older mouse. So i don't know really..

No i haven't tried the repair for windows, i was hoping i could maybe figure out a solution.. If i couldn't i was going to do a clean install (which i dont want to do).
Mine froze with no drivers as well. It is not a driver issue. Are you familiar with driver vs. firmware? No offense intended if you know the difference, but I am not talking about drivers, its the software built into the mouse that is not related to your operating system, and is not something you install on windows...although it can be "flashed" to a newer version for compatibility or hardware issues.

About your changing your mouse, got me thinking, my issue whent away when I switched back the my DeathAddar, which is entierly different inside than the Imperator. The MX518 (I use to have one too) and the G500 is basically the same internally except for a minor upgrade in the sensor and shell. What mobo do you have? I would not rule out firmware/compatibility just yet. The only way to test that is a fresh install, or an install with XP (in case Windows 7 does not like your combo). My system locked on XP as well so that eliminates a driver/Windows 7 issue, even after completely formatting my drive. If it locks up then, then for sure it is either something wrong with your mobo or a compatibility issue. Have you also checked your power supply? If it is not regulating your 5v properly, it could be an over/under-volt to your USB ports. Use Everest Ultimate and check your 5v and if it is out more than lets say 4% which is a bit high, then that is defiantly not helping solve the issue. Almost all hardware issues on systems that have proven stable in the past stem back to a defective or just a lousy power supply (not including the occasional bad mobo of course). Even the worst regulated power supplies can run a system stable for a few months then cause your system to lock up and freeze (which is good because it is a safety feature in most mobos to protect damage). Hope that is good input for you to check.
My System SpecsSystem Spec
27 Dec 2009   #9

windows 7 professional 64 bit
 
 

Quote   Quote: Originally Posted by djfirestorm View Post
Quote   Quote: Originally Posted by sotorious View Post
Hmm i had an mx518 and recently switched to a g500 both logitec products, freezes have occurred with both mice. but i have no drivers installed, i just have the mouse plugged in. installed the drivers for a bit when i first got this mouse to check some things out then uninstalled them. I will say with this mouse, at times when i restart the light just blinks on the mouse and is unusable, but freezes all happened when i was using my older mouse. So i don't know really..

No i haven't tried the repair for windows, i was hoping i could maybe figure out a solution.. If i couldn't i was going to do a clean install (which i dont want to do).
Mine froze with no drivers as well. It is not a driver issue. Are you familiar with driver vs. firmware? No offense intended if you know the difference, but I am not talking about drivers, its the software built into the mouse that is not related to your operating system, and is not something you install on windows...although it can be "flashed" to a newer version for compatibility or hardware issues.

About your changing your mouse, got me thinking, my issue whent away when I switched back the my DeathAddar, which is entierly different inside than the Imperator. The MX518 (I use to have one too) and the G500 is basically the same internally except for a minor upgrade in the sensor and shell. What mobo do you have? I would not rule out firmware/compatibility just yet. The only way to test that is a fresh install, or an install with XP (in case Windows 7 does not like your combo). My system locked on XP as well so that eliminates a driver/Windows 7 issue, even after completely formatting my drive. If it locks up then, then for sure it is either something wrong with your mobo or a compatibility issue. Have you also checked your power supply? If it is not regulating your 5v properly, it could be an over/under-volt to your USB ports. Use Everest Ultimate and check your 5v and if it is out more than lets say 4% which is a bit high, then that is defiantly not helping solve the issue. Almost all hardware issues on systems that have proven stable in the past stem back to a defective or just a lousy power supply (not including the occasional bad mobo of course). Even the worst regulated power supplies can run a system stable for a few months then cause your system to lock up and freeze (which is good because it is a safety feature in most mobos to protect damage). Hope that is good input for you to check.
Yea i understand the difference between firmware and drivers, but i had my mx518 over 1 year and a half to 2 years, I guessi need to try that usb thing, with the everest. Thing is it just happends when im browsing, it has never happen while i was playing any games or anything thats what makes me think something is conflicting. Its just weird as both my mouse and keyboard lights just cut out.

check my system specs in the bottom left of the window.

I ran a malware test and i did have a hijack in my regedit. I removed it so i guess lets see if that was a problem.

In that program Everest where do i check for the usb volts???
My System SpecsSystem Spec
28 Dec 2009   #10

Windows 7 (Build 7068)
 
 

well you go to "Computer" expand it and there is a category "Sensor" just look for +5V under "Voltage Values" if it shows 4.9-5.1 it is probably ok. My issue freezes mostly when I transfer multiple files, so I am thinking your right about the firmware. And if your system has not changed, then PSU or your installation has something wrong. So check the PSU, and if that checks out, then I do not know what else to think of other than reinstall. You can try using a driver cleaner app and see if there are any residual drivers, but I am not sure if that will help.
My System SpecsSystem Spec
Reply

 Computer Freezing.




Thread Tools



Similar help and support threads for2: Computer Freezing.
Thread Forum
Computer is freezing up. Hardware & Devices
Win 7 64 bit : computer keeps freezing General Discussion
Newly built computer random freezing and freezing on starting windows General Discussion
Computer keeps freezing... BSOD Help and Support
My computer keeps freezing...Please Help BSOD Help and Support
Computer keeps freezing up. BSOD Help and Support
Computer Freezing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33