Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 x64 doesn't like 4GB of ram...


26 Dec 2009   #11

Win7
 
 

Quote   Quote: Originally Posted by neoshi View Post
Have any suggestions Dave?

Checked for BIOS updates. Have the most current.

Did memtest already. 7-8 passes on each individually. Then 3 passes together. Nada. Should have stated this in OP actually. Forgot it when I had to retype everything.

Yes, MSI states that it has been test with this memory @ 1.8V.

Mm.. running SFC check at the moment but won't have time to check results until later.
From the info you have provided, it SEEMS as it's a MOBO issue. "Latest" drivers are always being replaced by newer drivers, as mfgrs find out there are still issues. Or it could be a defect that won't be resolved by an update. Either way, from all appearances, I'm still suspicious of the MOBO.

Let me give an example: I just bought a very newly released Vizio 23" TV for use with one of my PC's and with Comcast TV service. It won't work properly (junk near the top of the screen that can't be eliminated by adjustment) with an HDMI input and Motorola STB's, when running 1080i. I have had TWO of these models this week, with both having the identical issue. Tried 2 other STB's, but one was DOA and the other gave an HDCP error with the Vizio, despite working fine with one of my other Vizio monitors (not a TV). The new Vizio works fine with component cables (but thats not an option of me, due to placement), and works fine with 720p, etc (sucks). My point being, just because a product works with other OS's, doesn't it mean it will work with another.

My System SpecsSystem Spec
.

27 Dec 2009   #12
Microsoft MVP

 
 

Run Memtest overnight to see if that spits out any errors. Beyond that, I'd try looking at the MSI website and the Corsair website to check to see that the memory settings are OK. I've been seeing lot's of issues with Corsair RAM recently (in Gigabyte P45 and Asus P5 mobo's).

Please do the following:
Quote:
MSINFO32:
Please go to Start and type in "msinfo32.exe" (without the quotes) and press Enter
Save the report as an .nfo file, then zip up the .nfo file and upload/attach the .zip file with your next post.

If you're having difficulties with the format, please open an elevated (Run as administrator) Command Prompt and type "msinfo32 /nfo C:\Users\Public\Desktop\TEST.NFO\" (without the quotes) and press Enter. Then navigate to the C:\Users\Public\Desktop directory to retrieve the TEST.NFO file. If you have difficulties with making this work, please post back.
My System SpecsSystem Spec
27 Dec 2009   #13

 

Quote   Quote: Originally Posted by iseeuu View Post
I have a Gigabyte motherboard with 4 DDR slots. I can use 4 512s, 1, 2, or 3 1GB sticks, but not 4. Even with the most current bios, no go.
Got all four slots on my Gigabyte board crammed with 2Gb DDR3 DIMMS, not a single memory issue or BSOD since inception, and I'm using OCZ which wasn't on Gigabytes supported memory list - so sods law will swing both ways...
My System SpecsSystem Spec
.


29 Dec 2009   #14

W7 x64
 
 

So sfc /scannow produces corrupted files... I guess I may need a repair install. I wonder what the heck is wrong since I installed from a retail disc.

usasma, i already did a memtest as stated in the OP. i'll try to produce a test.nfo but it can't get anywhere in explorer as it crashes every time i use something in explorer (e.g. simply opening my computer or the start menu).
My System SpecsSystem Spec
29 Dec 2009   #15

W7 x64
 
 

OK resolved it. it was a mixture of dram voltages and the amd cool and quiet.
My System SpecsSystem Spec
Reply

 W7 x64 doesn't like 4GB of ram...




Thread Tools



Similar help and support threads for2: W7 x64 doesn't like 4GB of ram...
Thread Forum
Solved My bluetooth doesn't work. bttray doesn't open. Software
New GTX 560 Ti doesn't display Graphic Cards
Solved HELP: power option doesn't work - screen saver doesn't start! General Discussion
Solved /fixMBR doesn't really fix the MBR Installation & Setup
it doesn't play dvd Hardware & Devices
Windows 7 doesn't like me... General Discussion
32 bit works, 64 bit doesn't Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33