Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow PC, Hang Ups..Desperation

14 Jan 2010   #1
nuverian

win7
 
 
Slow PC, Hang Ups..Desperation

Hi. First post here and I think it's a very nice forum.
I have a problem for at least a week now. Once upon a time my pc was very fast. Recently though something happened. My pc hangs for a few seconds (or even minute) not responding to any new actions.The mouse is moving though and when the hang is over, BOOM, all actions take place as if they were queued. At this time, my HDD is working at it's fullest! The hang ups happen mostly random but more often when the HDD is being accessed at a frequen basis. Even when hang ups not happen the whole system is like a pendium 2

SPECS
------
ASUS P6T
i7 920
2x3 Corsair RAM
1 WD HDD 1TB
GTS 250
Windows 7 7600

What i did:
-extensively scanned my HDD with Data Lifeguard but no errors at all!!
-scanned for virus, spyware etc etc. It's all clean now (I had one but its irrelevant).
-disabled indexing
-disabled superfetch
-change power saving options
-installed intel matrix storage management
-installed latest drivers from ASUS website
-changed HDD cables
-changes connectors
-load bios defaults
-changed from IDE to ACHI and back

The problem was little in the start then one day i unziped a BIG file at which time a BIG hang happend.After that time hang ups are far more frequent, boot up takes far longer as well as even shut down!

I can only believe its my HDD but all test I've done on it tell me it's FINE..

Thanks in advance

-edit
The exact same happens even in Safemode... or with every process closed


My System SpecsSystem Spec
.

14 Jan 2010   #2
Pauly

Win7 Ultimate X64
 
 

I would try running safe mode to confirm the system doesnt hang if so then i would reboot enter msconfig, startup tab and uncheck everything,then services tab check hide all ms services and disable whats left then reboot and see how you go if its ok then you know its a third party app and you can reinstate them one by one till you find the culprit if it doesnt help post back
My System SpecsSystem Spec
14 Jan 2010   #3
nuverian

win7
 
 

Hi,
As I've told in my post edit. The same problem happens in safemode too unfortunately..
My System SpecsSystem Spec
.


14 Jan 2010   #4
Pauly

Win7 Ultimate X64
 
 

Ok, think i was typing while you edited
Have you tried leaving task manager on the screen while its hanging to see where all the cpu/ram usage is going, may give you an idea.
Also try opening cmd.exe right click run as admin then type sfc /scannow
to run a system file check
My System SpecsSystem Spec
15 Jan 2010   #5
nuverian

win7
 
 

Hi again..
Yes I've tried task manager and even Moo0 SystemMonitor
Task manager doesn't show anything that is using high resources and Moo0 SystemMonitor just show full activity of the HDD (100%) at the time of the hang up. As a concequence it indicated the the pc is bottlenecked by the HDD.

I try reinstalling windows on top of my installation..Despite the fact that it did about 2 hours, now it is just stuck whenever trying to load services in the setup process. I've tryed "setup rollback" but it reboots my pc...
I mean...this pc is doomed
My System SpecsSystem Spec
15 Jan 2010   #6
nuverian

win7
 
 

Ok...an update for those who have the same issues and they are many as I can tell.
I saw by the windows monitor that my HDD highest active time at the hang ups, was 100%
So I googled around a bit and found that some people had those exact same issues with Western Digital Green
That happens to be the HDD I have too.
Some suggested to use WDIDLE3 to reset the idle time. (though I have no idea what it is and how it's done.iLL find out)

(I can't be so unlucky. First I had the seagate barracuda which had an issue with firmware and now WD green.FFS!)
My System SpecsSystem Spec
Reply

 Slow PC, Hang Ups..Desperation




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 wireless desperation...
Just like many other people on this forum, and other W7 support forums on the internet I am having wireless issues. :( My laptop is an Acer Aspire 5739G Notebook and I got it on Friday. I am experiencing random internet dropouts which either disconnect me totally or give me "no internet" or...
Network & Sharing
Monitor audio desperation thread
Hey everyone, I made an account here especially to be able to post this thread, which makes me feel like a bit of a leech, but perhaps some of you will be kind enough to help. I've purchased a new desktop computer and a new monitor but I can't get the integrated audio on my monitor to work....
Sound & Audio
Desperation! [Help Needed]
Hi Guys, I would just like to link this to my older post that I had made a few days back. I never got any reply but I am having problems of course with multiple named blue screens, hanging and bizarrely one instance of a blue screen with around 7 different error codes (lettered with stop...
BSOD Help and Support
Slow/hang problem of windows 7[fine in same mode]
Hello, I've installed windows 7 last week. and 3 times in last week due to this problem.. i thought this hanging problem was due to some software incompatibility, so i formatted and installed again and again to diagnose if any software was causing this problem.. i also stopped...
General Discussion
Cold Boot Hang 7 hang up
hello there, I have got a strange problem since i run seven 64 bit Rc ( didn't tried older version nor Rtm ). I think a got the same Pb with Vista 64 bits, but a it was more random. When i start my computer from scratch, it boots and when i got the 4 colors of the windows logo that go...
Performance & Maintenance
Random Slow Down/Hang up and BSOD
Hi evryone! I'm experiencing random slow down then lead to system hang up then BSOD. Sometime when I wait 3-4 mins, it doesn't lead to BSOD and I'm able to continue my work. I'm using windows 7 x64 build 7600, when I first installed it worked fine. I think I was able to run it for 1-2 weeks...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App