Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Failed install went back to Winxp pro


14 Jan 2010   #1

wanted w7 still runnin xppro64
 
 
Failed install went back to Winxp pro

I have already gave up for now, but i would like to know if anyone else might have the same problem..I have installed 3 other comps in house. some problems but got them operational..The problem is I have tried everything..use one stick ram/ pulled video card /tried vista drivers/ tried other hdd to no resolve..I just built this system 4 mths ago..What happens is goes all the way thru install.then at final boot.stops right at trying to read hdd,in bios b4 boot.stops there never goes past spot. the boot files are intact, booted from linux live they are there..


My System SpecsSystem Spec
.

14 Jan 2010   #2

Windows 7 Ultimate x64, Mint 9
 
 

So you are saying that you can boot into Linux, but not Seven?

~Lordbob
My System SpecsSystem Spec
14 Jan 2010   #3

wanted w7 still runnin xppro64
 
 

Thx in advanced to anyone with ideas......
My System SpecsSystem Spec
.


14 Jan 2010   #4

wanted w7 still runnin xppro64
 
 

I can fresh install anything and boot except Windows 7?????
My System SpecsSystem Spec
14 Jan 2010   #5

Windows 7 Ultimate x64, Mint 9
 
 

That is odd.

You may want to try a different disk. If you burned it yourself, there might have been issues with the burning.

~Lordbob
My System SpecsSystem Spec
14 Jan 2010   #6

wanted w7 still runnin xppro64
 
 

Sorry if confusing you.just been here trying for 2 days..time for a break
My System SpecsSystem Spec
14 Jan 2010   #7

wanted w7 still runnin xppro64
 
 

I did installed fine on other 3 comps..
My System SpecsSystem Spec
14 Jan 2010   #8

wanted w7 still runnin xppro64
 
 

Is it possible that my proccesor is not supported in my copy of Windows 7 ?
My System SpecsSystem Spec
14 Jan 2010   #9

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Dragaz View Post
Is it possible that my proccesor is not supported in my copy of Windows 7 ?
No, it seems to be compatible...

~Lordbob
My System SpecsSystem Spec
Reply

 Failed install went back to Winxp pro




Thread Tools



Similar help and support threads for2: Failed install went back to Winxp pro
Thread Forum
can i install winxp??? Installation & Setup
Back up failed to complete Backup and Restore
Radeon9600=Back to WinXP? Graphic Cards
Tried Win 7 64 bit v7700 going back to WinXP 32 Installation & Setup
Moving back to WinXP from Win7RC Installation & Setup
Installed WinXP on seperate parition cant get back to 7 Installation & Setup
Bringing Back the WinXP version of Firefox Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33