Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD - Fresh install, fresh system

29 Jan 2010   #91
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by ManOwar2 View Post
I have noticed that my virtual memory is managed by the system and that it is set to the same ammount of ram that I have.

Is it normal ?
yes that's not unusual and when you have large amounts of physical ram your pagefile rarely gets used and windows does a decent job of managing the size, the normal recommendation is 1.5 times the amount of RAM

keep us posted if this new ram has cured your problem , I have my fingers crossed for you


My System SpecsSystem Spec
.
29 Jan 2010   #92
ManOwar2

Windows 7 x64
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by ManOwar2 View Post
I have noticed that my virtual memory is managed by the system and that it is set to the same ammount of ram that I have.

Is it normal ?
yes that's not unusual and when you have large amounts of physical ram your pagefile rarely gets used and windows does a decent job of managing the size, the normal recommendation is 1.5 times the amount of RAM

keep us posted if this new ram has cured your problem , I have my fingers crossed for you
It's been running for 15 hours now, with no BSOd and the most importants things,

0 program failures. Wich did not happen to me since I have this set up installed. I usually had 5 to 10 explorer/msn/other software crashing constantly.

But now everything is faster, smooth, and all my temps on my system went down as soon as the Mushkin was installed.

This looks good, I hope so much this solved my problem.

A strange thing I noticed thought, on the cpu support list of my mobo my q6600 does not appear only the q6700. Wich is kinda lame, cause I'm using it right now. Asus told me should not be an issue ''normally'' and on the asus forum people are using this cpu (q6660) with the mobo (P5E3 PRO) without any trouble. I also have the last version of the mobo and it more compatible with both cpu and ram I have been told on the asus forum.

I have my finger crossed too

Thanks again, and thanks Ickymay, you've been really helpfull too, always replying on my thread and always the first one to answers


My PC has been running for 24 hours now with no single crash, no BSOD, no slow down. I feel some stability for the first time on my new system.

I think my mobo does really like those qvl ram !
My System SpecsSystem Spec
30 Jan 2010   #93
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by ManOwar2 View Post
Thanks again, and thanks Ickymay, you've been really helpfull too, always replying on my thread and always the first one to answers


My PC has been running for 24 hours now with no single crash, no BSOD, no slow down. I feel some stability for the first time on my new system.

I think my mobo does really like those qvl ram !
two weeks of debugging to

happy computing
My System SpecsSystem Spec
.

30 Jan 2010   #94
ManOwar2

Windows 7 x64
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by ManOwar2 View Post
Thanks again, and thanks Ickymay, you've been really helpfull too, always replying on my thread and always the first one to answers


My PC has been running for 24 hours now with no single crash, no BSOD, no slow down. I feel some stability for the first time on my new system.

I think my mobo does really like those qvl ram !
two weeks of debugging to

happy computing
Thanks )

I think it really did stabilize my system. Also, I found that event viewer log. I was also able to fix little issues with basics research on each events reported that I saw accompanied of an error msg.

But as soon as I put that new ram in...my PC has been running so smooth now. My games runs betters, my internet load faster, my msn stopped crashing randomly. I did not thought it was ram related so I assumed it was windows 7x64, but I'm just surprise to see it was not the case !!!
I think I should have mentionned thoses tons of apps crash before!

My mobo does really like thoses QVL mushkins

My System SpecsSystem Spec
05 Feb 2010   #95
ManOwar2

Windows 7 x64
 
 

After a bit more than 7 days having my new ram installed, I had no crash. In the last seven days I've done everything I can to push my pc.

Not a single application failure since then...and of course NO BSOD !

Conclusion is, I can confirm that my problem was only ram related. Either bad ram or incompatible ram.


Thanks to everyone for the help provided. I've learned lot, hope you guys could learn something out of that... Hope this thread can also help others who have problem with their ram's :
My System SpecsSystem Spec
15 Feb 2010   #96
ManOwar2

Windows 7 x64
 
 

Still no BSOD for me. MC pc is now stable. I've attained reliability score of 10 in windows 7. 1 vlc.exe failed and made it drop a bit but nothing since then. I guess I should not have tried to play realplayer files with vlc. lol

I guess anyone experiencing BSOD that looks like mine should seriously consider looking for ram problem !!!
My System SpecsSystem Spec
15 Feb 2010   #97
p1tcho0

Windows 7 64 BIT
 
 

YEA HAppy computing !



Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by ManOwar2 View Post
Thanks again, and thanks Ickymay, you've been really helpfull too, always replying on my thread and always the first one to answers


My PC has been running for 24 hours now with no single crash, no BSOD, no slow down. I feel some stability for the first time on my new system.

I think my mobo does really like those qvl ram !
two weeks of debugging to

happy computing
My System SpecsSystem Spec
Reply

 Random BSOD - Fresh install, fresh system




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD fresh win7 install system service exception
Hello everyone, this is my first time on this forum. I recently built my own computer but have been getting random BSOD. They happen randomly while doing nothing in particular, every few hours. I couldn't figure out the problem so I sent my PC to best buy geek squad. After over 2 weeks (they said...
BSOD Help and Support
Random BSOD(different error). Fresh install!
Hi, Operating System: Win7 Home Basic (when it was bought it had a Windows 7 home basic installed) - Tried all from Win7 Starter to Win7 Ultimate => x32-x64. - Installation date: Few hours ago. - PC(aspire 7551G) age: 2/5 years 1st BSOD => few minutes after install
BSOD Help and Support
Random BSOD after fresh install of Windows 7 on a SSD.
Just reinstalled Windows on a new Samsung PM 830 SSD. Can't tell if its the SSD or the other things that I have installed. Sometimes it gives the BSOD screen, sometimes Explorer just goes missing and Task Manager would be unavailable. These days the BSODs come more often and with little...
BSOD Help and Support
Random BSOD's even after fresh install
Hi there, I have build my own system in June 2011 and since the start I am experiencing random BSOD's. I usually get a lot playing World of Warcraft. But also just browsing, watching a video or even when the PC is idle. I did a fresh install of W7 about 2 weeks ago, unfortunately this didn't...
BSOD Help and Support
Random BSOD following fresh install and new motherboard
I recently replaced my motherboard and RAM, and installed Windows 7 64bit and all was well to start with, until i started getting random BSOD. I got today the DRIVER_IRQL_NOT_LESS_OR_EQUAL and IRQL_NOT_LESS_OR_EQUAL for which i updated the official drivers for the NIC and Audio drivers this...
BSOD Help and Support
Random BSOD after a few Hours of a fresh install
After I install windows 7 64 bit Home P and all the lates driver. My system will work fine for about a few hours. Then my will start not to respond and crash. Setup I7 860 Gigabyte P55A-UD3 Version 1.0 1TBx2 Hatachi on Raid 1 8 GB of Ram
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App