Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: asio and bsod

16 Jan 2010   #1

Windows 7
 
 
asio and bsod

Hello,

im experiencig BSOD when i use audio application with the driver asio4all.

I tried with cubase, ableton live and some VST and always happens the same thing: the program initially don't produce any sound, then it crashes and if i try to kill the process (or Windows 7 kill it) the operating system hang and it go in bluescreen.

I got an hp pavillion p6216it with windows 7 home premium,with all drivers updated.

Thanks in advance.

Treuz

My System SpecsSystem Spec
16 Jan 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Treuz View Post
Hello,

im experiencig BSOD when i use audio application with the driver asio4all.

I tried with cubase, ableton live and some VST and always happens the same thing: the program initially don't produce any sound, then it crashes and if i try to kill the process (or Windows 7 kill it) the operating system hang and it go in bluescreen.

I got an hp pavillion p6216it with windows 7 home premium,with all drivers updated.

Thanks in advance.

Treuz
Hi and welcome

this crash was caused by your driver agent
MotuUsb64.sys file. It is almost 3 years old. you need to update the drivers listed below.

I would also run a system file check
type cmd in search>right click and run as admin>sfc /scannow

Ken J+


Code:
secdrv.SYS        fffff880`05ea6000    fffff880`05eb1000    0x0000b000    0x4508052e    9/13/2006 8:18:38 AM                        
MotuBus64.sys        fffff880`0408f000    fffff880`0409a000    0x0000b000    0x4512fcf3    9/21/2006 3:58:27 PM                        
MotuUsb64.sys        fffff880`01fdb000    fffff880`01ff1000    0x00016000    0x459d8b48    1/4/2007 6:18:32 PM                        
motumidi64.sys        fffff880`01e00000    fffff880`01e10000    0x00010000    0x459d8b57    1/4/2007 6:18:47 PM

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\011610-27237-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a03000 PsLoadedModuleList = 0xfffff800`02c40e50
Debug session time: Sat Jan 16 08:35:02.176 2010 (GMT-5)
System Uptime: 0 days 0:36:33.690
Loading Kernel Symbols
...............................................................
................................................................
...............................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000046, fffff80002aa37f8, fffff88009125ee0, 0}

Unable to load image \SystemRoot\System32\Drivers\MotuUsb64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for MotuUsb64.sys
*** ERROR: Module load completed but symbols could not be loaded for MotuUsb64.sys
Probably caused by : MotuUsb64.sys ( MotuUsb64+bbe9 )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000046, Exception code that caused the bugcheck
Arg2: fffff80002aa37f8, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88009125ee0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000046 - An attempt to release a mutant object was made by a thread that was not the owner of the mutant object.

FAULTING_IP: 
nt!RtlRaiseStatus+18
fffff800`02aa37f8 488b8424b8010000 mov     rax,qword ptr [rsp+1B8h]

CONTEXT:  fffff88009125ee0 -- (.cxr 0xfffff88009125ee0)
rax=0000000000000000 rbx=00000000c0000046 rcx=fffff88009125ee0
rdx=0000000000000001 rsi=0000000000000001 rdi=fffff88002fd3180
rip=fffff80002aa37f8 rsp=fffff88009125e20 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000400 r10=0000000000000000
r11=0000000000000306 r12=0000000000000000 r13=0000000000000000
r14=fffffa8003d73470 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00000282
nt!RtlRaiseStatus+0x18:
fffff800`02aa37f8 488b8424b8010000 mov     rax,qword ptr [rsp+1B8h] ss:0018:fffff880`09125fd8=fffff80002aa37f8
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  Kontakt.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from fffff80002a7de20 to fffff80002aa37f8

STACK_TEXT:  
fffff880`09125e20 fffff800`02a7de20 : 00000000`00000000 00000000`00000000 fffff8a0`09b8a660 fffffa80`06540be0 : nt!RtlRaiseStatus+0x18
fffff880`091263c0 fffff880`01fe6be9 : fffff880`00000001 fffffa80`00000001 fffffa80`040d2010 fffffa80`04073000 : nt!KeReleaseMutant+0x260
fffff880`09126470 fffff880`00000001 : fffffa80`00000001 fffffa80`040d2010 fffffa80`04073000 fffffa80`03e45f20 : MotuUsb64+0xbbe9
fffff880`09126478 fffffa80`00000001 : fffffa80`040d2010 fffffa80`04073000 fffffa80`03e45f20 fffff880`01fe4dd0 : 0xfffff880`00000001
fffff880`09126480 fffffa80`040d2010 : fffffa80`04073000 fffffa80`03e45f20 fffff880`01fe4dd0 fffffa80`056e8e10 : 0xfffffa80`00000001
fffff880`09126488 fffffa80`04073000 : fffffa80`03e45f20 fffff880`01fe4dd0 fffffa80`056e8e10 00000000`00000000 : 0xfffffa80`040d2010
fffff880`09126490 fffffa80`03e45f20 : fffff880`01fe4dd0 fffffa80`056e8e10 00000000`00000000 00000000`00000001 : 0xfffffa80`04073000
fffff880`09126498 fffff880`01fe4dd0 : fffffa80`056e8e10 00000000`00000000 00000000`00000001 fffffa80`04073010 : 0xfffffa80`03e45f20
fffff880`091264a0 fffffa80`056e8e10 : 00000000`00000000 00000000`00000001 fffffa80`04073010 fffffa80`06540be0 : MotuUsb64+0x9dd0
fffff880`091264a8 00000000`00000000 : 00000000`00000001 fffffa80`04073010 fffffa80`06540be0 fffff880`01fe4e3a : 0xfffffa80`056e8e10


FOLLOWUP_IP: 
MotuUsb64+bbe9
fffff880`01fe6be9 ??              ???

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  MotuUsb64+bbe9

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: MotuUsb64

IMAGE_NAME:  MotuUsb64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  459d8b48

STACK_COMMAND:  .cxr 0xfffff88009125ee0 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_MotuUsb64+bbe9

BUCKET_ID:  X64_0x3B_MotuUsb64+bbe9

Followup: MachineOwner
---------
My System SpecsSystem Spec
16 Jan 2010   #3

Windows 7
 
 

Thanks for the response.

Well, the driver i got seems to be the latest available.. So i can't use that usb-midi card with my system, right?

Regards,
Treuz

edit: forgot to say that i executed sfc /scannow and got no errors reported
My System SpecsSystem Spec
.


Reply

 asio and bsod





Thread Tools



Similar help and support threads for2: asio and bsod
Thread Forum
How to determine if your board has ASIO drivers? Sound & Audio
ASIO-driver problem BSOD Help and Support
help - AsIO.sys problem General Discussion
Win7 and ASIO Sound & Audio
Could not load Asio.dll General Discussion
ASIO newbie crashes system BSOD BSOD Help and Support
BSOD following ASIO drivers for Gibson RIP Hardware BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33