Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 can't get past logo

19 Jan 2010   #1
MiikaK

Windows 7
 
 
Windows 7 can't get past logo

Hi guys,

I'm having a problem sort of relating to BSOD. I honestly wasn't sure where to put this so I put it here. Please correct me if I'm wrong.

Problem is that my freshly installed Windows 7 which worked great for a couple of days began getting bluescreens everytime I tried to shutdown or put it into sleep mode. It said something about usbhub.sys. Apparently I haven't installed all my motherboard and graphicscard drivers yet. Problem now is that my windows 7 hangs at the "floating" logo in the beginning. The logo "floats" for a while but then freezes completely and does not advance. Therefore I am unable to get into Windows and install drivers. Safe mode loads up the drivers but also hangs there.

Thanks in advance!


My System SpecsSystem Spec
.

19 Jan 2010   #2
computersplus

Windows 7 Ultimate 32 bit
 
 

in order for us to help you as quickly as possible please fill in your system specs was this an upgrade or format and install 32 bit or 64 bit what have you tried to solve the issue please include your power supply info in specs was this system functioning fine previous to windows 7 the more info the better
My System SpecsSystem Spec
19 Jan 2010   #3
MiikaK

Windows 7
 
 

Quote   Quote: Originally Posted by computersplus View Post
in order for us to help you as quickly as possible please fill in your system specs was this an upgrade or format and install 32 bit or 64 bit what have you tried to solve the issue please include your power supply info in specs was this system functioning fine previous to windows 7 the more info the better
Try my best, but as I said previously I'm unable to access my desktop and information I could find from there so it will be limited:

Specs:

4 GIG's ram, 3.50 in use
32bit (x86)
ASUS M2N-2 Mobo
ATI Radeon Sapphire -something-

And yes, it was a clean install (previously had XP), though I have recently restored some things from my external hard drive. System was functioning as it should before the install.

Things I've tried so far:

Memory Diagnostics, no success (found no problems)

Tried to boot in safe-mode, no success
Repeatedly tried to start the computer over and over again, success (took maybe 10 tries)

And right after I finish typing this (I'm on another computer) I'll try doing another clean install, seeing it wouldn't cause me much trouble since I barely have anything installed anyway. I'll wait for a few hours though, if you guys could figure something out to save me some trouble.

PS: The Windows 7 worked fine for a day or two, but then started malfunctioning as explained in my first post.
My System SpecsSystem Spec
.


19 Jan 2010   #4
computersplus

Windows 7 Ultimate 32 bit
 
 

in your bios check your SATA controller and set it to IDE replace your SATA also if you have a spare
My System SpecsSystem Spec
19 Jan 2010   #5
ccatlett1984

 

Don't change the hard drive type in your bios, it could render the system unbootable. I would try booting into safe mode (press F8 before the windows logo comes up) and do a system restore.
My System SpecsSystem Spec
19 Jan 2010   #6
tuckerja

 
 

I agree. I had this problem soon after I installed 7. I quick system restore fixed the problem. Make sure you are installing the correct drivers for either 32 bit or 64 bit. That was where my system froze.
My System SpecsSystem Spec
19 Jan 2010   #7
computersplus

Windows 7 Ultimate 32 bit
 
 

you need to find the root cause of the issue system restore is not the answer as the problem could reappear if it was caused by something you installed or did wrong
My System SpecsSystem Spec
19 Jan 2010   #8
ccatlett1984

 

Quote   Quote: Originally Posted by computersplus View Post
you need to find the root cause of the issue system restore is not the answer as the problem could reappear if it was caused by something you installed or did wrong
A system restore might well resolve the issue. If the problem occurs again, Then you will have a tighter timeframe to remember what changes you have made.
My System SpecsSystem Spec
19 Jan 2010   #9
computersplus

Windows 7 Ultimate 32 bit
 
 

believe what you will but system restore can just as easily compound existing problems
My System SpecsSystem Spec
19 Jan 2010   #10
MiikaK

Windows 7
 
 

Okay. Thanks for all the help guys, but I did a clean install from the disk, and the problem still occurs, yet most of the time I'm able to boot my computer normally. Only rarely does it freeze at the logo anymore. Even so, it's still very irritating. Blue screens have apparently gone away, atleast for the moment...
My System SpecsSystem Spec
Reply

 Windows 7 can't get past logo




Thread Tools





Similar help and support threads
Thread Forum
Computer not getting past windows logo anymore.
Recently I was just browsing the internet and my HP Pavillion p7-1074 got a blue screen of death. It flashed away very quickly so I didn't get to notice the error code. Then I tried to turn the computer back on and it wouldn't get past the windows logo. I tried booting it in windows recovery mode...
BSOD Help and Support
can't get laptop to boot past starting windows logo
Acer Aspire 5532-5534 Windows 7 Home Premium I can't get the laptop to boot past the glowing window logo that says "Starting Windows". It doesn't freeze it just hangs there forever. I tried booting into safe mode and it hangs at windows\system32\drivers\atipcie.sys and then restarts. I...
General Discussion
HELP! Black screen after loading past windows logo
Hey, I was doing some maintenance to my computer (updating drivers) and as per my routine, I used driver sweeper to remove my AMD display driver to install the latest version. After the reboot when the display driver was removed, the windows logo loads normally and after that it goes into black...
Graphic Cards
windows will not boot past the microsoft logo
i cant access system recovery or most of the advance boot options i have tried useing repair cds and install cds but the computer refuses to boot from cd drive my laptop is an hp model g61 i dont really know what other specs you need i have noticed it always stops when loading a certain driver ...
General Discussion
Windows7Prox64 Wont boot past windows logo
So, Windows 7 Professional passes POST then gets stuck on the windows logo where i believe the kernal is loaded in..windows start-up repair wasnt useful.. and also i can load windows into safe mode without an issue...can anyone help/give me solutions or ideas on how to fix...thanks guys
BSOD Help and Support
Windows 7 Not Booting Past Logo
I'm running a 64-bit version of Windows 7 on my laptop. Recently, I found a program called SlimDrivers on Lifehacker which basically automates the process of scanning for and downloading driver updates. Last night as I was running it, an error occured in a driver installation and required a...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App