Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: APC Index mismatch HELP!!!

23 Jan 2010   #1

windows 7
 
 
APC Index mismatch HELP!!!

What a mess! I get this message while in Windows Live Mail.
As of late my computer loads very slowly. From start up to going on line. Terribly slow.
I did an upgrade from Vista. On a Dell laptop.

I have Kaspersky, System Mech. pro and spyware doctor. All scans show nothing wrong. Did all tune ups System Mechanic suggests without any success.

I am lost with what to do next. I ran the windows mem analyst with no findings.

Any suggestions???? I would appreciate it. Thanks in advance!

My System SpecsSystem Spec
.

23 Jan 2010   #2

win7 ultimate / virtual box
 
 

was this an upgrade install or a full wipe then install windows 7 ?

If it's what i think you meant and it was an upgrade install run from vista then to be honest I would strongly advise to save any personal data then perform a fresh wipe and install
My System SpecsSystem Spec
23 Jan 2010   #3

windows 7
 
 

I installed this recently over my Vista os.
My System SpecsSystem Spec
.


23 Jan 2010   #4

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by joed View Post
I installed this recently over my Vista os.
sorry I'm still not clear if you mean from or over ?

upgrades invariably cause issues for the lifetime of the install so even if you solve this problem it's highly likely you will get more quirky issues .........

did you use this method detailed here <<
My System SpecsSystem Spec
24 Jan 2010   #5

windows 7
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by joed View Post
I installed this recently over my Vista os.
sorry I'm still not clear if you mean from or over ?

upgrades invariably cause issues for the lifetime of the install so even if you solve this problem it's highly likely you will get more quirky issues .........

did you use this method detailed here <<
Sorry for being vague. My laptop had Vista on it originally. I purchased the upgrade and installed it.
My System SpecsSystem Spec
24 Jan 2010   #6

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by joed View Post
Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by joed View Post
I installed this recently over my Vista os.
sorry I'm still not clear if you mean from or over ?

upgrades invariably cause issues for the lifetime of the install so even if you solve this problem it's highly likely you will get more quirky issues .........

did you use this method detailed here <<
Sorry for being vague. My laptop had Vista on it originally. I purchased the upgrade and installed it.
and was this a clean install where any traces of vista where wiped from your drive ?
My System SpecsSystem Spec
24 Jan 2010   #7

windows 7
 
 

My apologies my computer knowledge is lacking. I am not quite sure if there is any part of Vista left. Can you lead me toward an article that may help me out. I appreciate your help, but don't want to monopolize your time here.
My System SpecsSystem Spec
25 Jan 2010   #8

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by joed View Post
My apologies my computer knowledge is lacking. I am not quite sure if there is any part of Vista left. Can you lead me toward an article that may help me out. I appreciate your help, but don't want to monopolize your time here.
It's ok I have jobs happening imbetween posting so I'm happy to help

I think the best way to answer the question would be for you to describe step by step how you installed windows7
My System SpecsSystem Spec
18 Mar 2010   #9

Windows 7 Ultimate 64 Bit Edition
 
 

I have been suffering the same problem for about 3 months and like you had System Mechanic Pro on my PC. I have since removed this program and my system has been stable. Ive also reported my findings to Iolo and they have sent me an e-mail stating that the problem should be resolved in about two weeks along with some other information regarding the registry.
My System SpecsSystem Spec
25 Mar 2010   #10

Win 7 Ultimate 64 bit build 7600
 
 

Quote   Quote: Originally Posted by Speedbird View Post
I have been suffering the same problem for about 3 months and like you had System Mechanic Pro on my PC. I have since removed this program and my system has been stable. Ive also reported my findings to Iolo and they have sent me an e-mail stating that the problem should be resolved in about two weeks along with some other information regarding the registry.
I got this APC index mismatch blue screen last night.
The computer could only run for 5 min before it happend.

I had also sys mec pro installed. I have now removed it and it seems to work.

Thanks.

Rasmus from Denmark.
My System SpecsSystem Spec
Reply

 APC Index mismatch HELP!!!





Thread Tools



Similar help and support threads for2: APC Index mismatch HELP!!!
Thread Forum
BSOD at random times - APC Index Mismatch BSOD Help and Support
BSOD APC Index Mismatch 0x1 - please help BSOD Help and Support
BSOD with APC Index Mismatch BSOD Help and Support
APC Index Mismatch bod crash blue screen BSOD Help and Support
APC Mismatch BSOD Help and Support
BSOD crashes APC Index Mismatch BSOD Help and Support
BSoD Help: APC Index Mismatch BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33