Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live QuickTime Control Host has stopped working

24 Jan 2010   #1
TheTemplai

Windows 7 Ultimate x64
 
 
Windows Live QuickTime Control Host has stopped working

Hi, guys!
This annoying message happens every time I try to run a video or related stuff..



Anybody know how to fix this? Please?


My System SpecsSystem Spec
.

24 Jan 2010   #2
ManOwar2

Windows 7 x64
 
 

Thoses kind of bugs seems to happen a lot in windows 7 x64. I guess we have to deal with them until they start releasing some SP or updates.

Try to desinstall and reinstall this program I guess. Otherway, try the Klite codec pack. work perfectly under windows 7 x64. Just take the good version.
My System SpecsSystem Spec
25 Jan 2010   #3
TheTemplai

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by ManOwar2 View Post
Thoses kind of bugs seems to happen a lot in windows 7 x64. I guess we have to deal with them until they start releasing some SP or updates.

Try to desinstall and reinstall this program I guess. Otherway, try the Klite codec pack. work perfectly under windows 7 x64. Just take the good version.
I'm at Windows 7 x86, not at x64. I already use CCCP with is way better than Klite Codec Pack! Any other ideas?

Thank you.
My System SpecsSystem Spec
.


26 Jan 2010   #4
ManOwar2

Windows 7 x64
 
 

Quote   Quote: Originally Posted by TheTemplai View Post
Quote   Quote: Originally Posted by ManOwar2 View Post
Thoses kind of bugs seems to happen a lot in windows 7 x64. I guess we have to deal with them until they start releasing some SP or updates.

Try to desinstall and reinstall this program I guess. Otherway, try the Klite codec pack. work perfectly under windows 7 x64. Just take the good version.
I'm at Windows 7 x86, not at x64. I already use CCCP with is way better than Klite Codec Pack! Any other ideas?

Thank you.
ok lol you outclass me :P

CCCP I seen it. if you tell me it's superior I'm gonna give a try. Thanks for the info.
Sorry I cannot help anymore as I am learning...the hard way
My System SpecsSystem Spec
26 Jan 2010   #5
TheTemplai

Windows 7 Ultimate x64
 
 

Quote:
ok lol you outclass me :P

CCCP I seen it. if you tell me it's superior I'm gonna give a try. Thanks for the info.
Sorry I cannot help anymore as I am learning...the hard way
No problem, at the least you tried to help me.
Thank you!
My System SpecsSystem Spec
15 Aug 2010   #6
x3m

Windows 7 Ultimate Retail (x64)
 
 

Hi TheTemplai

I have the same problem on my x86 Windows 7 Pro netbook (and it doesn`t happen on my x64 Win7 Ultimate PC which has basically the same programs and more)... it really irritates me!

I don't know if with you its the same, but with me it only happens when I open Windows Live Gallery or an Explorer window (folder) that has pictures and movies in it... It seems like its a problem with Windows trying to create thumbnails of my .MOV videos, because it happens always when I open a folder and its in the process of updating (or creating) the thumbnails. I have one hypothesis for this issue: my videos are mostly big 1080p high quality videos, and since I have these on my netbook (to store only, because its impossible to watch a Full HD video on an Atom CPU) it just can't handle the video and can't process the thumbnail for it, then it makes the whole service crash.
But other than observation and hunches, I don't have any proof, I haven't had the time to test this theory, and it might be wrong, but's it's the only theory for now.

Have you had any success in solving this problem? Any other ideas?
I think we Brazilians might get this problem more often, because of Windows Live Messenger which we use a lot, and come bundles with Live Gallery....

Thanks!
My System SpecsSystem Spec
15 Aug 2010   #7
Darician

Windows 7 Ultimate x64 SP1
 
 

You can disable the QuickTime support to avoid this error in Windows Live Photo Gallery by using the script that can be created with How to disable and restore QuickTime support in Windows Live Photo Gallery. It's technically for Windows Vista but it should work under 7.
My System SpecsSystem Spec
15 Aug 2010   #8
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by x3m View Post
Hi TheTemplai

I have the same problem on my x86 Windows 7 Pro netbook (and it doesn`t happen on my x64 Win7 Ultimate PC which has basically the same programs and more)... it really irritates me!

I don't know if with you its the same, but with me it only happens when I open Windows Live Gallery or an Explorer window (folder) that has pictures and movies in it... It seems like its a problem with Windows trying to create thumbnails of my .MOV videos, because it happens always when I open a folder and its in the process of updating (or creating) the thumbnails. I have one hypothesis for this issue: my videos are mostly big 1080p high quality videos, and since I have these on my netbook (to store only, because its impossible to watch a Full HD video on an Atom CPU) it just can't handle the video and can't process the thumbnail for it, then it makes the whole service crash.
But other than observation and hunches, I don't have any proof, I haven't had the time to test this theory, and it might be wrong, but's it's the only theory for now.

Have you had any success in solving this problem? Any other ideas?
I think we Brazilians might get this problem more often, because of Windows Live Messenger which we use a lot, and come bundles with Live Gallery....

Thanks!
Hello ! Welcome to SF !

Goto Start | Event Viewer | Windows Logs | Applications and post us the Error messages. Also you might find a DMP file mentioned in Event Viewer go to that location and Zip the Files and post it here.

Hope this helps,
Captain
My System SpecsSystem Spec
20 Aug 2010   #9
x3m

Windows 7 Ultimate Retail (x64)
 
 

Heres the XML log:
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-08-20T06:51:03.000000000Z" />
<EventRecordID>12506</EventRecordID>
<Channel>Application</Channel>
<Computer>TL-Netbook</Computer>
<Security />
</System>
- <EventData>
<Data>WLXQuickTimeControlHost.exe</Data>
<Data>14.0.8117.416</Data>
<Data>4bc95684</Data>
<Data>QuickTime.qts_unloaded</Data>
<Data>0.0.0.0</Data>
<Data>4ba1b0eb</Data>
<Data>c0000005</Data>
<Data>55febb69</Data>
<Data>2a0</Data>
<Data>01cb4034089903c6</Data>
<Data>C:\Program Files\Windows Live\Photo Gallery\WLXQuickTimeControlHost.exe</Data>
<Data>QuickTime.qts</Data>
<Data>4c553887-ac27-11df-b4fd-002243f1c993</Data>
</EventData>
</Event>

The actual info etc is in portuguese, so I don't think it would be of much help...

But any help is appreciated!

And if I completely deactivate it, I wont get any thumbnails or be able to play any of the .MOV vides then...right?

Thanks!
My System SpecsSystem Spec
20 Aug 2010   #10
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello,

Download this Registry File Attachment 92275
  1. Right click on the .reg file and click on Merge.
  2. Click on the Run button in the Security Warning pop-up.
  3. Click on Continue (UAC), Yes, and OK when prompted.
Then once the Explorer crashes it will create a Dump File under C:\Localdump then follow this article Dump files - Upload to Seven Forums from Step 2

Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 Windows Live QuickTime Control Host has stopped working




Thread Tools





Similar help and support threads
Thread Forum
windows host process rundll32 has stopped working?
I keep on getting this error every once a while..I noticed it keeps un poping when I close apps like for ex. hypercam and some other apps.I did screenshot about the error and screenshot in event viewer: What could cause this and how to fix it?
General Discussion
Host Process for windows Tasks has stopped working
I played game <Sims 3> I got a sound crash . SO I press longer start of Laptop .. When i reopen , I got a problem Host of windows process has stopped working , Then i click close program , and the new Problem came out COM Surrogate stopped working . THEN I CLICK close program , but it's not close...
General Discussion
Please Help Host Process for Windows Services has stopped working
Hi, I'm new. I'm sorry if I posted this in the wrong category, I wasn't sure where to post it. I have a Dell Inspiron 1440 Windows 7 Home Premium 64 Bit. This message on my computer keeps coming up in one window it says Host process for windows services has stopped working Windows is...
Software
Help Host Process For Windows Services has stopped working
Hi, I'm new. I'm sorry if I posted this in the wrong category, I wasn't sure where to post it. I have a Dell Inspiron 1440 Windows 7 Home Premium 64 Bit. This message on my computer keeps coming up in one window it says Host process for windows services has stopped working Windows is...
BSOD Help and Support
host process for windows services stopped working
Ok, so i resolved the BSOD problem from the last thread... at least for now, but i'm still getting this error every so often. It states, "host process for windows services stopped working." I check the problem reports and I get this: Problem signature Problem Event Name: APPCRASH...
BSOD Help and Support
Host Process for Windows Tasks has stopped working
I get this error at irregular intervals. Anyone else having the same problem?
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App