Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Hangs Glitches After I Buy?

25 Jan 2010   #1

windows 7 build 7600
 
 
Hangs Glitches After I Buy?

Installed RC on XP machine (belongs to my son but built by me). It ran perfect. No runs, no glitches no errors.
[Specs are his in the hardware].

I’m the experimenter – loaded and am using Windows 7 x64. The laptop I own is running Win 7 (RC). I liked it so much I bought the 3 set Family pack before it disappeared. Then we downloaded a Upgrade Copy x64 Student price and purchased the back up media.

I really don’t know how much detail you need to help me determine what the heck is wrong with this thing!!!! Besides that it is possessed.
Originally his had a Samsung 80 gb hd and a Western Digital 60 gb. I loaded his copy of x64 and it ran fine for the couple of days I had it on. Moving his pictures and music sort of filled half of each drive and I got to thinking he deserved better to go with his brand new OS so I purchased a Western Digital 500gb SATAII drive, selected it for Boot leader, slaved the 80 gb Samsung to the dvd player for storage for lack of knowledge on how to image one drive to the next opted for a clean (upgrade) install.

I loaded it at my house, differing in the peripheral set ups – I use a KVM switch, etc. so when it hung up or glitched I figured it was my stuff affecting it. Win 7 didn’t like the old Soundblaster Audigy card, so I pulled it out and switched to onboard. It didn’t like the add on front USB / SD card reader so I got a compatable Windows 7 reader. Got it up and going, adding Antivir Avira, Spybot S&D and AdAware. Zonealarm flaked out so I left it to 7’s firewall. It still kept glitching so I stripped it down to bare walls, loaded the above and waited.
Seemed ok. Wouldn’t let me register it, probably because I loaded it so many times. Microsoft support walked me thru the adjustments to get it registered, I moved and filed his pics and music and school files from a (my) external drive where I put them for safe keeping, closed the case and took it to his home.

Originally it sported a ATI HD 2900. Well after I delivered the machine the glitches got worse and then the ‘video card has encountered and recovered from a serious blah blah blah.’ Hmm. More and more often it went black, recovered and gave the error. Then while searching for the newest drivers the internet hung up. So I packed it back up and took it home. Did research, found the card was incompatable, grabbed his old ATI x700PRO which was listed as compatable, shoved it in – everything fine for a few hours- hung again. Called Microsoft walked thru basic steps they asked for, seemed like it would be ok, hang up phone and within 3 minutes the computer hangs again. Cursor works, but everything else unresponsive. HD light on and seems to be searching for something. Reset, works for minutes or hours and hangs again. Ctl-Alt-Dlt does not work.

I’m thinking drivers. Give up. Reinstall for the nth time. Loaded only Microsoft Security Essentials So, no third party software, nothing but a clean install after writing 0’s to both drives. No errors showing on Hard Drive test, extended or brief. Still hangs. Call Microsoft. 4 hours. The machine is taken over while I watch and he reviews errors (since the BSOD does not happen- computer just hangs-) nothing shows in the errors (mouse still works).
The whole time he is doing all kinds of stuff – booting – rebooting- hard shut down, resets- checking msconfig- (says, well I see you don’t have third party software on here…) Loads drivers for video card, downloads Microsoft essentials – installs it…..THE DANG THING DOESN’T EVEN FLINCH!!! So he says I marking this case closed. And we hang up.

I shut off. Came back maybe 30 minutes later, turned it on, messed around put gadgets up, put background on – went to check mail, got in and out. Looked at some stuff (trying to keep it busy). Closed and opened IE several times. Hung again on IE.

Thought it might be network card (built in) because I noticed after the update from microsoft for the onboard LAN downloads speeds went waaaay down. From 1mps to 34kbs. Ouch. Disabled in bios – shoved in another one in a PCI slot. Windows 7 recognizes, loads and here we go again. Played solitaire ( nothing else running) for several hours off and on. It went to sleep, it waked up with keyboard. Opened IE and withing a couple of minutes –hung- HD light on, solid. A blip every so often no pattern, no noise.
Microsoft Phone guy said it might be the HD even new. So I pack it up, take it back swap it out, buy a cheapish n9500GT pcie graphics card (poor old x700pro was struggling with lines and colors).

One more time. Strip it all out. New HD. New cheap compatible video card. Wipe the drives. Clean install. Play cards while downloading Security Essentials. Fine and dandy. Fine for a little while. Read forums just in case. Then IE open = computer hang.

Following forums advice:
1.disable IPhelper.
2. Un-enable IVP6 – few glitches- few restarts.
Couldn’t find NVSVR or NVSTORE32. Seemed fine. Surfed the net. Read some mail. Played cards open and closed folders.
3.Edited the EnableActiveProbing to 0. Loaded Flawless Flash Video per instructions.
4. Turned the ‘allow comp to turn off to save power’ on the net adapter to off.

Worked fine for a day. At least it wasn’t every time I used IE. Now it hang on just about everything except Solitaire.

I found a error in the error file of {-hash of a file is not valid \device\cdrom0\64bit\Asushwio.sys}

I assumed it was the master dvd/cd not valid with 64 bit drivers and rerouted cables to the HP DVD drive and the HD 80gb and eliminated the extra drive (it was just to fill a hole). Nothing

Still Hangs. Except on Solitaire.

I will probably call Microsoft again, but I am hoping someone will take a look at this long post- spot the obvious and tell me what to do.

Why did the RC run so smoothly? Could it be it was because it was 32bit?. Will these hangs go away if I load the 32 bit version?

Thank you, very much.
Amosbiz




My System SpecsSystem Spec
26 Jan 2010   #2

windows 7 build 7600
 
 
I'm so ashamed.

Could it have been so simple? And If it were, why didn't you say so?
Don't know why the hangs in IE, but .....

Disconnected the storage drive. Turned it back on and am surfing the internet, so far with no hangs. Video drivers have returned to normal.

To be clear- turned it on this morning, went straight to IE - hangs-- left it there. Switched via KVM to other computer to really get some work done and I hear a system beep. It hung for approx 1hr30m and restarted itself. ( I left it deliberately to hope the IE would turn itself in, so to speak and Microsoft would shoot me an error and a what to do about it. The computer started all by itself by passing any safe mode- etc and went straight to windows. So I grab the mouse, and dang it's hung again and the HD light is still on like it's searching. I leave it -again - clock second hand on gadget stopped as well. So I switch back to other computer to keep working and I hear a startup noise from the Win 7 machine. I switch back to it and it's still hung, ctl shft esc does not work. (PS I took the Win 7 off the KVM switch and put ps2 mouse and keyboard - thinking the usb that others have been listing as trouble may be caused by the KVM switch). I wait, still hung and finally I am sick of it, as someone said I wanted to drop kick it into the sea. I shut it down. I collect all the OS I have available starting with XP and line em up thinking I'm going to load them all on one after the other until it bleeds.

Then I restarted with the XP disk in, got all the way to install and only one drive is listed, the 80 gb. I'm almost ready to pull the plug on Win 7--- finger poised over go-ahead make-my day XP installation and it occurred to me... if XP can't find my large SATAII drive what makes me think Win 7 can. Shut er off. unplugged the power to the IDE drive and restarted and well..... Im still here......

I will try re-cabling the 80gb to the secondary port, and if it don't work then it will go into storage. And I will return and post to myself.

Thank you for just being here, I don't feel like I'm all alone in this.

My System SpecsSystem Spec
26 Jan 2010   #3

Win 8 Release candidate 8400
 
 

32 bit does seem to have less problems.
My System SpecsSystem Spec
.


27 Jan 2010   #4

windows 7 build 7600
 
 
spoke too soon

I surfed the net fine, played another game of solitaire, which I am starting to like...Let it go to sleep- let it hibernate all night. Woke it up and it's hung. Again.
This is very frustrating.

Reboot> it hangs.

Hard shut down> restore to last known good config and works fine---- but for how long?

Sigh...... I should have known better than to think it was that easy.....
My System SpecsSystem Spec
27 Jan 2010   #5

windows 7 build 7600
 
 

Anyone think it may be missing a file for the cpu, considering it is an Opteron 165 dual chip (may need server instructions??)
My System SpecsSystem Spec
27 Jan 2010   #6

windows 7 build 7600
 
 

Error 1/27/2010 11:09:18 AM Eventlog 1101 Event processing
Error 1/27/2010 11:09:07 AM Kernel-Processor-Power 6 (6)
Critical 1/27/2010 11:09:07 AM Kernel-Power 41 (63)
Error 1/27/2010 10:48:05 AM Kernel-Processor-Power 6 (6)
Critical 1/27/2010 10:48:05 AM Kernel-Power 41 (63)
Error 1/27/2010 9:53:31 AM Kernel-Processor-Power 6 (6)


list of todays errors.....
My System SpecsSystem Spec
29 Jan 2010   #7

windows 7 build 7600
 
 

Changed some settings in bios.
Latency 32 to 64
AGP p2p Deep FiFo disable
loaded IDE config for sataII
Raid to non raid
SataII driving to normal

Uninstalled the added network card then re-enabled the onboard

shut down . ... hang
Run repair my computer> startup repair
Ran memory test> all good
restart

All systems go. Not a wimper or whine. Internet working fine. No hangs
Installed Office 2007
Updates found > select only SP1
Windows downloaded and instlled 16 updates that I did not select. Shut down and viola!!! hung-----

System restore to the last updates> runs smooth no hangs.
Selectively hide updates and installing by building updates by date. Oldest first- hoping (we used to do this for OS builds - one on top of the other) the hang will be isolated by update.

Will report if it hangs again.......
My System SpecsSystem Spec
02 Feb 2010   #8

windows 7 build 7600
 
 
My hanged up little friend.

Worked fine for a few days. Turned it off Sunday evening after keeping it quite busy - surfed played solitaire, even felt confident enough to move pictures and school files to it.
Tues - turned it back on - got three letters (like www) typed in the IE address bar and HANG!!!!
Light is on the HD like it's searching for something........
Paranoid OS if you ask me....
My System SpecsSystem Spec
02 Feb 2010   #9

windows 7 build 7600
 
 
Update Tuesday

While windows 7 searched by hard drive I switched to another machine to see how long it would search.

It searched for about 30 minutes and turned off the computer by itself.
I restarted it. Error Recovery came up and now the damn thing works fine.

It hibernates fine (when it wants to) it wakes fine (when it wants to).
Am I going to have to do an error recovery every single time I want to use this machine????

Please, somebody, anybody throw me some more suggestions.

My System SpecsSystem Spec
02 Feb 2010   #10

Win7 Ultimate X64
 
 

Sounds like you have tried most things
Only thing i can think of to suggest is to try to force a crash dump when the machine freezes, there is a key combination you can press to initiate a crash dump much like that of a BSOD minidump, using this feature involves adjusting a registry setting if your happy to do that, advise creating a restore before you do

Heres the link if your interested Forcing a System Crash from the Keyboard
Doesnt always work when the comp is frozen but if it does generate a dump zip the file up and upload it and we can have a look might give us more insight into whats going on
My System SpecsSystem Spec
Reply

 Hangs Glitches After I Buy?





Thread Tools



Similar help and support threads for2: Hangs Glitches After I Buy?
Thread Forum
Outlook 2010' glitches Browsers & Mail
Black Glitches General Discussion
Win 7 64 Sound Glitches Sound & Audio
Random Win7 glitches. BSOD Help and Support
Purple glitches BSOD Help and Support
Age of Empires 3 And Glitches!! Gaming
GTX 260+ Aero glitches RC 64 bit Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33