Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank Screen After Selecting Users (Intermittently)


31 Jan 2010   #1

Windows 7 Professional x64 - Retail
 
 
Blank Screen After Selecting Users (Intermittently)

Hey Guys,
Hopefully you can help me out fix a little issue.

Issue:
After I select a USER ACCOUNT my screen goes BLANK\BLACK. It seems like the signal is still there because my monitor stays on. This issue pretty much always happen when I first boot my PC after being turn off for half a day. To get it working I need to power down the system by holding my power button and then restart it. Then it normally works the 2nd try.

Is anyone have this issue with 7? How to get this fixed?

FYI - If I have only 1user the screen would automatically go blank after startup.

My Setup:
Intel Core i7 920
HD4850
Windows 7 Professional
See attached for CPU-Z report for additional details

My System SpecsSystem Spec
.

31 Jan 2010   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What is UAC set at? Type UAC into the search box, click on the security flag.
My System SpecsSystem Spec
31 Jan 2010   #3

Windows 7 Professional x64 - Retail
 
 

Quote   Quote: Originally Posted by Jacee View Post
What is UAC set at? Type UAC into the search box, click on the security flag.
It is set at "Default"
My System SpecsSystem Spec
.


31 Jan 2010   #4

Windows 7 Professional x64 - Retail
 
 

Additional Notes:

The "WELCOME" screen will appear when loading up but it goes blank/black after that


Picture below isnt a print screen from my PC. I found this as an example
My System SpecsSystem Spec
01 Feb 2010   #5

Windows 7 Professional x64 - Retail
 
 

bump!

Still need advice
My System SpecsSystem Spec
23 Feb 2010   #6

Windows 7 Professional x64 - Retail
 
 




Join Date: Nov 2009

Windows 7 Professional x64 - Retail
15 posts







bump!

Still need advice

I've noticed other have this problem with no solution

http://www.sevenforums.com/crashes-debugging/40370-blank-screen.html

Blank screen after login - need help

2 minute blank screen before boot up
My System SpecsSystem Spec
Reply

 Blank Screen After Selecting Users (Intermittently)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33