Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC in sleep/hibernate -- won't boot now.


04 Feb 2010   #1

Windows 7 64x
 
 
PC in sleep/hibernate -- won't boot now.

My computer was on running normally when someone other than myself pressed 'standby or hibernate' in windows 7 ultimate. Now my computer wont turn on at all. The reset and power switch on the motherboard keep flashing. I have turned the power off and on numerous times and get the same result. I also unplugged the power supply from the motherboard, as well as the main power cord. I got the same result after plugging it back in.

EDIT: My brother -- who knows his computers 100x better than me, im a 'noob' -- has tried clearing the CMOS as well as physically removing the battery and putting it back in.

He said there's 3 buttons: Clear CMOS, Power, Reset
He's tried em all.

Suggestions?

Here's are the PC specs:
OS: Windows 7 - 64-bit
CPU: core i7 860
MB: ASRock P55 Deluxe
Vid: geforce 285 gtx (PCI)
RAM: 8gb corsair xms3 i think
HD: 500gb seagate (sata)
CDr: samsung generic

Bios is the latest version.

My System SpecsSystem Spec
.

04 Feb 2010   #2

Windows 7 x64
 
 

Do you get and POST messages or beeps?
My System SpecsSystem Spec
04 Feb 2010   #3

Windows 7 64x
 
 

Wish it did.
My System SpecsSystem Spec
.


04 Feb 2010   #4

Windows 7 x64
 
 

Last time I had that it was the CPU, got a spare to swap in and try? Or another board to try yours in?
My System SpecsSystem Spec
05 Feb 2010   #5

Windows 7 64x
 
 
FIXED!

So, brother #2 removed components and did all the basic testing again...
Long story short ... ended up being one of the front USB ports on the case.

Damn technology ... do 1 thing and something completely different gets affected.

Thanks for the help!
Hopefully I neverhave to come back
My System SpecsSystem Spec
20 Feb 2010   #6

Windows 7 Ultimate x64
 
 

Hi glad you sorted it out any way. Just are you sure it was to do with the front USB connection ?

Thing is I have the same problem as do a lot of other Win 7 users plus I have the same rig almost as you x64 Win 7, CPU & Motherboard most importantly.

To get around it like other people with the same trouble I altered the power options of all power modes now to 'never' put the computer to sleep.

When the computer goes to sleep it won't wake & freezes. I have to power down the PC then power it back on leave it for about 5 to 8 minutes & it then eventually wakes.

Someone said it was down to the graphics drivers but since you have Nvidia & I have an AMD/ATI card I doubt it very much.

Problem itself has to be down to the Motherboard (or its BIOS) & Win 7 x64. & would think it would be ironed out before long at either end by an windows update or ASRock BIOS flash.

Many people seem to have the problem on varying machines even manufactured of the shelf machines by the likes of dell etc.
My System SpecsSystem Spec
20 Feb 2010   #7

WIN7 Ultimate 64bit
 
 

Next time you update your graphics driver & install basic Msoft VGA (ready for new driver) - have a click on the arrow next to shutdown & marvel at no hibernation or sleep options anymore!

So Yes Hib/sleep etc are indirectly/directly affected by Nvidia/Ati newish/buggy drivers - always was!
My System SpecsSystem Spec
04 Mar 2010   #8

win 7 x64
 
 
Too late?

GO INTO THE BIOS AND disable the "SUSPEND TO RAM". that is the problem. if you download cpuid hardware monitor, google it, install it, and launch the hardware monitor. it displays current, maximum and minimum voltages. pay attention to the cpu vcore. guarantee that when the computer resumes from sleep, your cpu-vcore drops ~ .1v. It doesn't sound like much, but it's enough to make the cpu/system unstable, especially if its OVERCLOCKED, GUARANTEE IT IS- and makes it impossible to do ANYTHING CPU INTENSIVE after resume. i have same mobo and went through EVERYTHING to figure out the problem. temporarily replaced PSU, processor, gpu, and ram-only to find out it's a BIOS problem that goes all the way back to bios 1.00. ASROCK gave me an RMA #, but i'm confident that a replacement mobo WONT fix this glitch. like i said, as a temporary fix, disable suspend to ram, that way even if you accidentally put the computer to sleep, it wont- but it also wont crash either. hope this helped, took me forever to figure it out. I also think if you pay upwards of $180 for a mobo, it should be able to handle basic functions like sleep, but maybe thats just me, l8r
My System SpecsSystem Spec
05 Mar 2010   #9

Windows 7 Ultimate x64
 
 

yes, I agree that ASROCK need to produce another BIOS update for this motherboard. I have the latest BIOS & have trouble running my RAM @ the 800 (Mhz) divider & have to drop back to 600 (Mhz).
Giving in mind its the expensive Corsair Dominator DDR3 1600 I may as well of just gone & got cheap inexpensive RAM.

I'll try manually inputting all the correct timings from the table for the RAM at 800 as I fear the 'auto' settings could be causing trouble. But many Motherboards over the years have had divider trouble only sorted out by a new BIOS.

Since ASRock have just launched an USB 3.0 version of the same board I don't know how long we will have to wait for an update for this one?
My System SpecsSystem Spec
05 Mar 2010   #10

win 7 x64
 
 
RE: 300s

what settings are you using to try to run 1600 ram? not sure if you know this, but i have to state the obvious, core I5/I7 LGA1156 processors only natively support ddr3-1333, so you have to overclock order to use 1600 memory. If you try to use 1600 memory with a 133 BCLK your sistem more than likely wont even post. what multiplier/bclk you using? If you need any help, i can try to help you, my 860 is running @ 3.81 Ghz 24 hr prime95/24 hr linx stable. system posted and booted into windows @ 4.2 GHz. I'm by no means an expert, but this isn't the first system i've built n' overclocked. Also it would be cool to exchange notes with someone that has the same mobo/processor combo. anyway i have a modified BIOS with SLIC 2.1 also, anyway GOOD LUCK.
My System SpecsSystem Spec
Reply

 PC in sleep/hibernate -- won't boot now.




Thread Tools



Similar help and support threads for2: PC in sleep/hibernate -- won't boot now.
Thread Forum
Can't use sleep or hibernate Performance & Maintenance
Desktop won't boot after a long sleep/hibernate. General Discussion
Sleep, hibernate, or off? Performance & Maintenance
My PC don't Hibernate or Sleep - Help is need Performance & Maintenance
Incorrect Boot Time value after using Sleep/Hibernate General Discussion
Sleep Hibernate ... all gone General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33