Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Extreme Speed Clock + OS Performance

11 Feb 2010   #1
ballsackery

Windows 7
 
 
Extreme Speed Clock + OS Performance

Hi All,

In desperation I've had to post here.

Since the first install this Windows 7 I have installed has been doing crazy things.

The mouse icon goes about 900 x speed, which I thought was weird, but it turns out everything clock related also goes at 900 x speed. Such as system clock, those animated gifs to my right, or any animated type stuff.

The clock itself in the bottom right goes increbily fast, and my system goes to sleep mode if unattended for like 1 minute. It's crazy! I've spent ages on google looking for fixes and the best it's thrown up is disabling HD AUDIO which I have done!!!

It's driving me insane and I've spent a large amount of cash on this machine! Arrgh! I suspect it may have a hand in not letting me connect to a wireless network as well!

Its an Athlon2 triple Core AM3, 4gb RAM on an ASUS motherboard.


My System SpecsSystem Spec
.

11 Feb 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ballsackery View Post
Hi All,

In desperation I've had to post here.

Since the first install this Windows 7 I have installed has been doing crazy things.

The mouse icon goes about 900 x speed, which I thought was weird, but it turns out everything clock related also goes at 900 x speed. Such as system clock, those animated gifs to my right, or any animated type stuff.

The clock itself in the bottom right goes increbily fast, and my system goes to sleep mode if unattended for like 1 minute. It's crazy! I've spent ages on google looking for fixes and the best it's thrown up is disabling HD AUDIO which I have done!!!

It's driving me insane and I've spent a large amount of cash on this machine! Arrgh! I suspect it may have a hand in not letting me connect to a wireless network as well!

Its an Athlon2 triple Core AM3, 4gb RAM on an ASUS motherboard.

whats the date on your BIOS?
My System SpecsSystem Spec
11 Feb 2010   #3
ballsackery

Windows 7
 
 

Hi there - the BIOS said something like 10 past 9 (roughly 10-15 minutes ahead)

I suspect the seconds were going far too fast though. I haven't got a clue what's going on.

Didn't notice the date though.
My System SpecsSystem Spec
.


11 Feb 2010   #4
Tews

64-bit Windows 8.1 Pro
 
 

I think Ken means the release date of your BIOS....
My System SpecsSystem Spec
11 Feb 2010   #5
ballsackery

Windows 7
 
 

Dated 25th September 2009

Ahem obvious apologies for being an idiot
My System SpecsSystem Spec
11 Feb 2010   #6
Tews

64-bit Windows 8.1 Pro
 
 

have you checked for a newer bios for your mobo?
My System SpecsSystem Spec
11 Feb 2010   #7
ballsackery

Windows 7
 
 

I have just checked the website and downloaded a rom which presumably i have to burn to disc.

Unfortunately no mention on that particular version that it will solve the issue. Wiill continue to try anyway
My System SpecsSystem Spec
11 Feb 2010   #8
Tews

64-bit Windows 8.1 Pro
 
 

cross your fingers...and toes too!!
My System SpecsSystem Spec
Reply

 Extreme Speed Clock + OS Performance




Thread Tools





Similar help and support threads
Thread Forum
Sandisk Extreme Pro SSD with Bitlocker encryption performance issue
Hello, first off, I hope I am posting this in the right sub-section. If not, I apologize (and feel free to move it to the relevant section). My general query is to do with SSDs and Bitlocker encryption. Description: I recently upgraded my primary SSD (with boot and OS partitions) from an...
Performance & Maintenance
Clock Speed Changer?
Hi! I just want to know how to change the speed of the windows 7 clock? Is there a program for it? What i want is 5sec will be 1sec only. For Educational Purposes Only
General Discussion
file copy speed extreme slowdown after that nic card has ICS enabled
2 windows 7 PC involved direct conneted to each other gigabyte nic cards. I booted up win7 on the ubuntu PC (dual boots) And did a large file copy from client win7 to other win7 that has internet. Results were close to 70 MB/sec Now it is terrible slow AFTER I enbled ICS on that nic card to...
Network & Sharing
SanDisk Extreme 240GB SSD Low Performance
I have AHCI enabled in BIOS, I installed windows AFTER enabling it I also checked the registry value and its enabled, however I still think its not performing at its best, its connected to a Sata III port so thats not an issue, AHCI is enabled, I don't know what else it could be, its rated at 550...
Hardware & Devices
Post upgrade: Win7 Home premium, Extreme speed issues.
Alright: I'll divide this into sections and explain everything I've been dealing with and done in the last few days. To be blunt, I'm out of ideas and I need help. Section 1: pre upgrade Pc stats: Intel DBX38BT motherboard Intel core 2 quad Q9300 processor Nvidia 9800 gt 4gb of OCZ...
Performance & Maintenance
Wrong clock speed!
Hi, I have a Q8400 @3.3GHz, but in My computer > Properties It only says 2.66, This was working some time ago, but now it wont, whats the problem? can i change some registry files to make it correct? please help!!
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App