Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loads everything then nothing works


20 Feb 2010   #1

 
 
Loads everything then nothing works

I am using windows 7 64 bit. Several times (6 OR 7 times) when I turn on my computer everything loads, but nothing will work. When I click on anything including internet explorer the hour glass spins a couple times then goes away. Ctrl Alt Delete does not bring up anything. I have to shut down with power button and then when I trun computer back on everything works normally. Has anyone else had this happen? Any help or advice will be greatly appreciated.

Thanks
Mike

My System SpecsSystem Spec
.

20 Feb 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Welcome,

Try the clean boot and see if you can resolve the conflict


How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

Try with A/V off

Do a completed A/V scan

Download and use malwarebytes to look for malware.
My System SpecsSystem Spec
21 Feb 2010   #3

 
 
Thanks Richard

I have run the malwarebytes. I am using Microsoft Security Essentials for my AV. I am not sure how to start my computer so the AV does not start, and after it starts as I said nothing works so I can not trun it off. This problem only occures about once out of ten start ups. Thanks for your reply.

Mike
My System SpecsSystem Spec
.


21 Feb 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Next time that it happens, in search, type event viewer. It will show errors that have occurred and possibly a potential remedy.

Take the memory diagnostic test, by typing that into search. It is an overnight test.
My System SpecsSystem Spec
Reply

 Loads everything then nothing works




Thread Tools



Similar help and support threads for2: Loads everything then nothing works
Thread Forum
Loads of BSOD's BSOD Help and Support
Internet Only Works w/ Proxy Server (Works fine everywhere else though Network & Sharing
always loads Windows XP Installation & Setup
Loads of problems System Security
My CMD doesn't loads my language Installation & Setup
Flash drive driver loads-unloads-loads.... Drivers
Audio works, then stops then works again Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33