Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7MC Randomly started crashing two days ago...


21 Feb 2010   #1

Win 7 Ultimate x86
 
 
7MC Randomly started crashing two days ago...

It only crashes when I am navicatinc to it, if I right-click on something and tell it to play in MC, MC doesn't crash while playing...
Here's the event log:
BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2010-02-21T10:25:46.000000000Z" />

<EventRecordID>1371</EventRecordID>

<Channel>Application</Channel>

<Computer>X-X</Computer>

<Security />

</System>


- <EventData>
<Data>ehshell.exe</Data>

<Data>6.1.7600.16385</Data>

<Data>4a5bccdc</Data>

<Data>unknown</Data>

<Data>0.0.0.0</Data>

<Data>00000000</Data>

<Data>c0000005</Data>

<Data>55cbbe79</Data>

</EventData>


</Event>

My System SpecsSystem Spec
.

21 Feb 2010   #2

Win 7 Ultimate x86
 
 

Nevermind...
Apparently uninstalling Apple Application Support and Apple Software Update crashes 7MC... I uninstalled Quicktime and reinstalled it (which reinstalls all 3) and that solved the issue...

This thread can be closed now...
My System SpecsSystem Spec
21 Feb 2010   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RolandHazoto View Post
It only crashes when I am navicatinc to it, if I right-click on something and tell it to play in MC, MC doesn't crash while playing...
Here's the event log:
BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2010-02-21T10:25:46.000000000Z" />

<EventRecordID>1371</EventRecordID>

<Channel>Application</Channel>

<Computer>X-X</Computer>

<Security />

</System>


- <EventData>
<Data>ehshell.exe</Data>

<Data>6.1.7600.16385</Data>

<Data>4a5bccdc</Data>

<Data>unknown</Data>

<Data>0.0.0.0</Data>

<Data>00000000</Data>

<Data>c0000005</Data>

<Data>55cbbe79</Data>

</EventData>


</Event>

Hi RH

Event ID 1000 source 100 can be caused by DEP. DEP or data execution prevention is used to prevent applications (or virus) from launching in protected memory space. It is located in the system control panel>advanced>advanced>performance>DEP. The normal default setting is for essential windows applications. If it isnt set to that change it. If it is set to the you can use these DEP - Enable or Disable - Vista Forums to disable it. See if that works


Let us know if you need help


Ken
My System SpecsSystem Spec
.


21 Feb 2010   #4

Win 7 Ultimate x86
 
 

hmm thanks for that tip, I actually disabled DEP in an attempt to use 4GB of ram on 32bit but actually don't need that option anymore and never re-enabled it...
While for some odd reason reinstalling quicktime did fix the issue, you have reminded me to re-enable that! Thank you!
My System SpecsSystem Spec
Reply

 7MC Randomly started crashing two days ago...




Thread Tools



Similar help and support threads for2: 7MC Randomly started crashing two days ago...
Thread Forum
Started having BSOD's in the last couple of days BSOD Help and Support
Laptop was working ok, few days later it started beeping on start up Hardware & Devices
Solved BSODs Started three days ago after starting FireFox BSOD Help and Support
BSOD - frequent, started just few days ago BSOD Help and Support
Solved BSOD Started 5 days ago. BSOD Help and Support
Just started crashing again... Need some input BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33