Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can anyone decode this?

25 Feb 2010   #21
Element

Win7 Ult 64
 
 

Side note, just did some research and apparently the Ram I use currently, OCZ2RPR10664GK is not on the qualified list of vendors for my P5Q version of board. Funny how its ran fine for 6months plus, wonder if its that in itself.


My System SpecsSystem Spec
.
25 Feb 2010   #22
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Element View Post
Side note, just did some research and apparently the Ram I use currently, OCZ2RPR10664GK is not on the qualified list of vendors for my P5Q version of board. Funny how its ran fine for 6months plus, wonder if its that in itself.
When you hear hoof beats think horses not zebra's. 124's are usually a faulty component and RAM is usually the first suspect. You should also try it with just the absolutely critical components. Mobo, ram, keyboard, mouse, monitor.

Any USB stuff should be removed.

Let us know if we can help


Ken
My System SpecsSystem Spec
25 Feb 2010   #23
Element

Win7 Ult 64
 
 

Well like I said before I am prepared to replace the CPU/Mobo tomorrow, as my taxes are in. I upgrade once every other year and this year is my year. So I guess I will buy a new CPU (AMD Phenom II X4 955 Black Edition) and a new Mobo (ASUS M4N82 Deluxe) and go from there. My current memory is on the qualified vendor list for this mobo listed here. And the rest of my components have been stress tested good so hopefully I will have this baby back up and running saturday afternoon.

*Edit* wtb my status and rep from the Vista64 forums LOL j/k ugh I need to laugh at something! *Edit*
My System SpecsSystem Spec
.

26 Feb 2010   #24
Element

Win7 Ult 64
 
 

And just some more info on whats going on without retyping it all.

WinV64 and Win7 BSoDs x0124 help! - Tech Support Forum
My System SpecsSystem Spec
26 Feb 2010   #25
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Element View Post
And just some more info on whats going on without retyping it all.

WinV64 and Win7 BSoDs x0124 help! - Tech Support Forum

Basically their BSOD 124 bugcheck says the same as ours. Usamsa helped you there and also posts here, as do I.

It is the same advice, you must take the onus of finding what piece of hardware is causing it. It is simply a process of elimination, with which we are willing to help

Ken
My System SpecsSystem Spec
02 Mar 2010   #26
jcgriff2

Windows 7 - Vista
 
 

My System SpecsSystem Spec
03 Mar 2010   #27
Element

Win7 Ult 64
 
 

Well last check in they were testing my rig with different hard drives to see where they think the issue is. They suspect the HD or the HD controller.
My System SpecsSystem Spec
04 Mar 2010   #28
Element

Win7 Ult 64
 
 

Well I got my PC home, with a new motherboard and HD and all is well. The tech stated the HD controllers are not working correctly on the board so I will RMA it and sell the return board from Asus. Just wanted to update everyone.
My System SpecsSystem Spec
04 Mar 2010   #29
DT Roberts

XP x86, Vista x86, Windows 7 x64, Ubuntu 9.10
 
 

This looks way too much like a post on TSF...

Good luck with it. I hope it works out for you. Thanks for posting back.
My System SpecsSystem Spec
Reply

 Can anyone decode this?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Live TV & HVR-1600 stuttering & now wrong decode error
HAPPY NEW YEAR!!! I have Window 7 RTM w/ WMC & I got a HVR-1600 tuner card for Christmas. It was working fine for about 4days & then yesterday the video & audio started to stuttering, fast forwarding to catch up with the feed & then the video & audio will just stop playing. I have tried to...
Media Center
Win7 + X-Fi: Can't decode DD/DTS (Isn't this built into
I'm getting a little frustrated because the latest Creative X-Fi drivers say this: I've checked the compatibility, and my Xtreme Music supports this DD/DTS decoding. However, in the audio console I do not have a decoder tab and my SPDIF I/O tab has the SPDIF drop-down grayed out and set to...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App