Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Another Win 7 64-Bit BSOD thread...

25 Feb 2010   #1
K42

Win 7 Home Premium 64-Bit
 
 
Another Win 7 64-Bit BSOD thread...

Hi guys! I'm new to these forums and I've signed up as I'm having some BSOD issues with my new computer and I wonder if anyone can help. It always seems to be the same code (7f) - and sometimes 9f (but I think the latter might be due to hibernation which I have now switched off).

I had a go at reading the minidumps through with the debugging tools but I don't really know what I'm doing. From what I can tell though it seems like it's mostly this causing an issue:

"Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )"

Grateful if someone more knowledgeable than me could take a look at the attached dumps. Many thanks .

My System SpecsSystem Spec
.

25 Feb 2010   #2
Microsoft MVP

 
 

Rt64win7.sys is the most likely problem. This driver is a component of the Realtek network driver available here: Realtek

Download a fresh copy of the latest version of the driver
Uninstall the old driver
Install the freshly downloaded copy.

Summary of the BSOD's:
Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Jan 17 17:24:34.082 2010 (GMT-5)
System Uptime: 0 days 0:16:47.502
BugCheck 7F, {8, 80050031, 6f8, fffff80002ac0591}
Probably caused by : NETIO.SYS ( NETIO!CompareSecurityContexts+6a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jan 20 16:32:59.482 2010 (GMT-5)
System Uptime: 0 days 0:37:00.528
BugCheck 7F, {8, 80050031, 6f8, fffff80002a497a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Jan 25 18:07:25.538 2010 (GMT-5)
System Uptime: 0 days 5:41:31.584
BugCheck 7F, {8, 80050031, 6f8, fffff80002a427a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Jan 29 13:54:29.093 2010 (GMT-5)
System Uptime: 0 days 1:42:17.529
BugCheck 7F, {8, 80050031, 6f8, fffff80002a497a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Jan 31 15:44:33.125 2010 (GMT-5)
System Uptime: 0 days 10:00:05.656
BugCheck 7F, {8, 80050031, 6f8, fffff80002a5240f}
Probably caused by : NETIO.SYS ( NETIO!CompareSecurityContexts+6a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Feb  2 16:30:52.063 2010 (GMT-5)
System Uptime: 0 days 4:10:40.499
BugCheck 9F, {3, fffffa8004a61a20, fffff80000b9c518, fffffa8007353c20}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Feb  6 08:32:46.023 2010 (GMT-5)
System Uptime: 0 days 1:24:55.069
BugCheck 7F, {8, 80050031, 6f8, fffff80002a937a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Feb  6 13:04:25.488 2010 (GMT-5)
System Uptime: 0 days 4:02:39.534
BugCheck 7F, {8, 80050031, 6f8, fffff80002a467a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Feb 16 15:43:41.117 2010 (GMT-5)
System Uptime: 0 days 3:08:32.553
BugCheck 7F, {8, 80050031, 6f8, fffff80002a937a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Feb 21 10:22:11.605 2010 (GMT-5)
System Uptime: 0 days 5:14:25.703
BugCheck 9F, {3, fffffa8004a7d060, fffff80003fd4518, fffffa80042cc950}
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Feb 25 17:11:39.289 2010 (GMT-5)
System Uptime: 0 days 4:38:42.725
BugCheck 7F, {8, 80050031, 6f8, fffff80002a4c7a0}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
My System SpecsSystem Spec
26 Feb 2010   #3
K42

Win 7 Home Premium 64-Bit
 
 

Thanks very much. I'll give that a shot and see if that helps things.
My System SpecsSystem Spec
.


21 Mar 2010   #4
K42

Win 7 Home Premium 64-Bit
 
 

Hi

So after installing the clean set of drivers, I got a BSOD straight away (this is before I had rebooted) and then - for the last three weeks; nothing. It's been absolutely fine.

Fingers crossed that it continues error free - and thanks for your help (y).
My System SpecsSystem Spec
Reply

 Another Win 7 64-Bit BSOD thread...





Thread Tools



Similar help and support threads for2: Another Win 7 64-Bit BSOD thread...
Thread Forum
Yet Another BSOD Thread BSOD Help and Support
Another BSOD thread BSOD Help and Support
Yet another BSOD thread BSOD Help and Support
New BSOD thread will thank any help BSOD Help and Support
Yet another BSOD thread BSOD Help and Support
Another BSOD thread BSOD Help and Support
Another BSOD thread ... sorry:p BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33