Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: THere was a problem starting sqieclient.dll

02 Mar 2010   #1

Windows 7 Ultimate x64
THere was a problem starting sqieclient.dll

I get a message every time I boot my computer. It claims that "there was a problem staring sqieClient.dll. The specific module could not be found." Any ideas? Thanks.

My System SpecsSystem Spec
02 Mar 2010   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by Turnyface View Post
I get a message every time I boot my computer. It claims that "there was a problem staring sqieClient.dll. The specific module could not be found." Any ideas? Thanks.

Um its missing. do you have a backup that you can restore from? If not do you have a win 7 DVD so that you can do a repair install?

I believe that file may be a part of the MS net framework. re-installing that might also help

Let us know if you need help

My System SpecsSystem Spec
03 Mar 2010   #3

Windows 7 Ultimate x64

Just did a system restore and fixed the problem, thanks.
My System SpecsSystem Spec


 THere was a problem starting sqieclient.dll

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
starting problem.
Hi guys. I was trying to fix my dad's laptop, because he downloaded or did something wrong to it. I thought that I should system restore. I did that and because he told me that it has been going for more than 1 month. So I restored it 2 months back. Now the problem begins. He changed his user...
General Discussion
Problem starting C:\etc
I keep getting this message and don't have a clue where the problem lies. i've searched and found similar, but not identical to this. The attachment says it all.
General Discussion
Problem in starting cs 1.6
I have compaq laptop presariocq61-408tx.320gb hdd,2gbram,intel dual core prosser,512 mb nvidiageforce103 graphis.I connot run counter strike 1.6 in my pc.when i click on the icon of the game it was not responding.i try it in compability mode but nothing happen.PIEASSSSSSSSSSSSEEEEEE HELP ME.
A problem with starting up programs
I am using Windows 7 Home Premium 64 bit edition. Whenever I start my computer it comes on fine without any problem. But sometimes when I try so start some applications or program it doesn't start at all. It shows like it is starting but doesn't come up actually. I see the hourglass when I try to...
General Discussion
Problem starting up PC
Had my pc for over a year now but this last week i have been having a problem getting it to turn on. when i hit the power button it comes on for 1-2 seconds and immediately turns back off again, after a few tries it does boot up and says "Please reset CPU or memory frequency in CMOS setup" and the...
Performance & Maintenance
Problem starting streamci.dll
I upgraded my Auroram9700 laptop to win7 64 bit. My sound drivers are not working, I get this error when I try to download my appropriate sound driver: I need someone to contact me via msn ( to remote view and try to see what the problem...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App