Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I got a BSOD today when browsing

03 Mar 2010   #1
victorbrt

Windows Seven
 
 

Guys,

My system (Windows 7 Professional x64) are running fine for months but, today, when browsing with Firefox and after opened two tabs, the BSOD appears.

When i go to see it in the Event Viewer, it says that is a BugCheck and a Event 1001.

My specs here:
C2D E8400 @ stock
4GB DDR2 Markivision 800mhz (Dual Channel)
XFX 8800GT
HD Seagate 7200.10 320GB
Zalman 460B-APS

I attached the dump file. I aprecciate any help; i don't have any ideia of why the BSOD shows up. I hope that the dump file have some info to help.


My System SpecsSystem Spec
.

04 Mar 2010   #2
victorbrt

Windows Seven
 
 

UP!
Someone can analyze the dump file for me?

Thanks.
My System SpecsSystem Spec
04 Mar 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by victorbrt View Post
UP!
Someone can analyze the dump file for me?

Thanks.
This one is pretty straight forward. Memory corruption

I would download memtestx86 and run it for FIVE passes

Run a system file check
(type cmd in search>right click and run as admin>sfc /scannow

If you are overclocking stop


Let us know the results


Ken
My System SpecsSystem Spec
.


04 Mar 2010   #4
victorbrt

Windows Seven
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by victorbrt View Post
UP!
Someone can analyze the dump file for me?

Thanks.
This one is pretty straight forward. Memory corruption

I would download memtestx86 and run it for FIVE passes

Run a system file check
(type cmd in search>right click and run as admin>sfc /scannow

If you are overclocking stop


Let us know the results


Ken
Thanks Ken, i will try to pass the memtest.

As for the overclock, my computer is always stock. I never do any overclock.
If memtest doesn't show any errors, could be just a isolated crash/BSOD?

Again, thanks very much for see my dump file.
My System SpecsSystem Spec
Reply

 I got a BSOD today when browsing




Thread Tools





Similar help and support threads
Thread Forum
BSOD today twice
This is the first time I've ever had this happen. I'm attaching the diagnostic file. Thanks in advance for any help you can give me.
BSOD Help and Support
Got a bsod today
Was just doing normal stuff on my computer today. Had 3 browsers open, Magic Jack, Skype, Word Doc, and Microsoft Money open. An error screen popped up but I didn't think too much of it. 30 seconds later I got a blue screen. I let it go through the process to restart. When I logged back in, it...
BSOD Help and Support
Third BSOD today.
Hey there, I had my third BSOD today just some minutes ago, so I started looking for help, and found this forum. I would really appreciate it if anyone would be kind enough to help me, and take a look at the .dmp files. The pc has been doing fine since I built it, actually(though I'll have to...
BSOD Help and Support
Very odd BSoD today
Hello to all on the forums. I've been having some strange BSoDs recently, and today have two. It's gotten to the point that I'm getting seriously worried. I've followed the instructions on posting BSoD's and have attached my logs below. BlueScreenView seems to suggest that the ones today were...
BSOD Help and Support
New Bsod Today
Ok its been 2 days since the last help seemed to have fixed my Bsod issue, just today this happened tho attached the file hopefully its not the same thing again. Cyberpower build Preinstalled win 7 x64 did a fresh install from supplied disc amd phenom x6 t1055 8 gigs ram 2x ati 5770 vid...
BSOD Help and Support
BSOD's , 2 today
Am getting BSOD's 1 yesterday and 2 today. The one yesterday just happened while I was browsing through windows explorer. First one today happened when loading some software (Celestia) and the second when exiting a game (rFactor) I've attached mini dumps and a screenshot. Am guessing this is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App