Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HP D5000T and Windows 7 Dogs Breakfast


06 Mar 2010   #1

Windows 7
 
 
HP D5000T and Windows 7 Dogs Breakfast

I have a HPD5000T which was delivered with Vista Home Premium. I've upgraded a couple of older PCs from XP to Win 7 pro with no problems so I thought I'd have a go at the vista machine.

This machine was never great under vista and has been a mess under Win 7. First I tried a genuine upgrade over the top of Vista home. That appeared to be less than great, I figured due to vista artifacts remaining in play. So I blew it away and started with a nice clean formatted drive.

And it is still a mess. Random reboots and probably 10 or so critical errors a day. According to the reliability history, machine rates about a 1 out of 10. Absolutely no help from HP.

FWIW, I've done the RAM test and run the HP diagnostics and everything reported ok. Ran SFC and that was OK too.

I've attached the folder generated by SF Diagnostics but had to leave out the memory.dmp file due to file size restrictions. I'd certainly appreciate any ideas, so many apparent issues I don't know where to start.
Thanks

My System SpecsSystem Spec
.

06 Mar 2010   #2
Microsoft MVP

 
 

From the description, this sounds like a hardware problem - either a hardware defect or a compatibility issue.
MSINFO32 reports 6 memory dumps - 2 STOP 0x19, 2 STOP 0x1A, and 2 STOP 0x8E - all blaming core Windows files
There are 6 memory dumps in the attachment that you uploaded - 1 STOP 0x19, 1 STOP 0x1A, 1 STOP 0x50, and 3 STOP 0x8E - they also blame the core Windows files.

The Windows Debugging Tools aren't able to access symbols for your operating system files (in particular NTOSKRNL.EXE / NTKRNLMP.EXE / NTKRNLPA.EXE / NTKRPAMP.EXE) from the Microsoft Symbol Server - so that makes debugging them difficult if not impossible.

Please do the following:
- activate/validate the Windows installation at Genuine Microsoft Software
- run sfc.exe /scannow to replace any problem files
- If that doesn't fix it, then wipe the hard drive and reinstall Windows
- don't use "leaked"/torrent builds

Summary of the BSOD's:
Code:
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Thu Feb 25 15:26:20.817 2010 (GMT-5)
System Uptime: 0 days 11:00:28.908
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Sun Feb 28 15:13:29.161 2010 (GMT-5)
System Uptime: 0 days 0:06:13.863
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
BugCheck 1000008E, {c0000005, 82b73067, 9bc0b88c, 0}
Probably caused by : ntkrnlpa.exe ( nt+120067 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Wed Mar  3 02:37:55.019 2010 (GMT-5)
System Uptime: 0 days 21:14:55.721
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Thu Mar  4 04:31:34.315 2010 (GMT-5)
System Uptime: 0 days 1:38:25.016
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
BugCheck 1000008E, {c0000005, 82acb888, a1c87c9c, 0}
Probably caused by : win32k.sys ( win32k!NtUserQueryWindow+3c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Thu Mar  4 16:32:44.690 2010 (GMT-5)
System Uptime: 0 days 11:59:41.781
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Debug session time: Fri Mar  5 02:27:24.678 2010 (GMT-5)
System Uptime: 0 days 9:53:09.770
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
BugCheck 1000008E, {c0000005, 82c49593, 9bebbc2c, 0}
Probably caused by : ntkrnlpa.exe ( nt+245593 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
My System SpecsSystem Spec
06 Mar 2010   #3

Windows 7
 
 

Quote   Quote: Originally Posted by usasma View Post
Please do the following:
- activate/validate the Windows installation at Genuine Microsoft Software
- run sfc.exe /scannow to replace any problem files
- If that doesn't fix it, then wipe the hard drive and reinstall Windows
- don't use "leaked"/torrent builds
It is activated but I will give that a try.

Already did SFC, no problem.

I started from a clean disk and did a clean install.

This was a genuine download from official MS/digital river links.
My System SpecsSystem Spec
.


06 Mar 2010   #4

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
07 Mar 2010   #5

Windows 7
 
 

Quote   Quote: Originally Posted by theog View Post
Ran memory diagnostics - pass
Ran 2 x passes with memtest - pass (will run more overnight)
Done SFC - pass
Did windows disk check - pass
Tried WD diagnostics - don't work for SATA apparently, now trying HDTune
My System SpecsSystem Spec
08 Mar 2010   #6

Windows 7
 
 

HDTune passed.

Ran memtest for 5 hours, passed.
My System SpecsSystem Spec
Reply

 HP D5000T and Windows 7 Dogs Breakfast




Thread Tools



Similar help and support threads for2: HP D5000T and Windows 7 Dogs Breakfast
Thread Forum
What's for Breakfast ? Chillout Room
Trained dogs having fun Chillout Room
My breakfast companion Chillout Room
Fried legs on host, for breakfast Graphic Cards
Dogs Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33