Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Will not "shut down"


09 Mar 2010   #1

windows 7
 
 
Will not "shut down"

Does anyone else have this, or heard of this, problem. When shutting down pc, it goes logging out, end then it says "shutting down" but does not do that. I simply cannot shut it down, without doing it the way with pressing the "start" button.

Please advice and help. This shutting down is not the only essue, but I have to start somewhere It fails in any kind of way - fx it cannot see the USB or SD ports (only sometimes if I start it up with the device in the USB).

My System SpecsSystem Spec
.

11 Mar 2010   #2
Microsoft MVP

 
 

With numerous problems like this it is often advisable to perform a clean installation of Windows 7 to see if that fixes things. Please backup your valuable files first - then wipe the hard drive clean and install Windows 7. Do not add programs at this point - just test to see if that has fixed things before moving on.
My System SpecsSystem Spec
11 Mar 2010   #3

windows 7
 
 

Quote   Quote: Originally Posted by usasma View Post
With numerous problems like this it is often advisable to perform a clean installation of Windows 7 to see if that fixes things. Please backup your valuable files first - then wipe the hard drive clean and install Windows 7. Do not add programs at this point - just test to see if that has fixed things before moving on.
Thank you for your answer. I have recently done so - the same errors appeared in my Vista OS and I then made a clean shot and installed 7 instead. 10 days later the same errors appears. Funny - NOT!
I have spent lots of hours, been bugging friends, spend money on support technicans to help reinstall all I had before, and now THIS

But thank you. I maybe have to do so again as you recommend - I simply hate to be facing all the above again.

Regards MFS
My System SpecsSystem Spec
.


11 Mar 2010   #4
Microsoft MVP

 
 

If you've reinstalled and the problems remain - then it's likely to be a hardware problem.
If you've reinstalled and didn't have problems for 10 days - then it may be something that you installed on the system.

Please provide the information gathered by Capn Jack's tool here: SF Diagnostic Tool
My System SpecsSystem Spec
11 May 2010   #5

Windows 7 ultimate
 
 

HI guys

I have just installed windows 7 on a lenovo X200,all way fine till i started installing the vodacom VMC software for the 3G card now it wouldnt shutdown.I have done a clean install,SFC recerated the profile , system restore,but it still wont shutdown all that happens is the screen shows the desktop background.I have installed the newer version of the software and still does not help...

any ideas?
My System SpecsSystem Spec
11 May 2010   #6
Microsoft MVP

 
 

vpower - please start your own topic so that your issue can get the individual attention that it deserves.
My System SpecsSystem Spec
11 May 2010   #7

Windows 7 Home Premium 64-bit
 
 

any errors relating to this in your event viewer? check application and system logs ..also see if anything is keeping cpu usage at a high percentage.
My System SpecsSystem Spec
12 May 2010   #8

Windows 7 ultimate
 
 

I think i found the issue going through the event logs,it look like a program called altiris was delaying the shutdown.

anyway how do i start a new post
My System SpecsSystem Spec
12 May 2010   #9
Microsoft MVP

 
 

If it's the same problem (will not shut down) - then keep it in the same post.
If it's not, post it here anyway - and let us figure out if it's different (in most cases they're related).

Altiris seems to be owned by Symantec (Altiris Products & Services | Symantec Corp.)
I'd uninstall your Symantec products and then use the Norton Removal Tool to remove any remnants:
Quote:
Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: Free AntiVirus
- uninstall the Norton from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of Norton using this free tool: Download and run the Norton Removal Tool
- IMMEDIATELY install and update the free antivirus
- check to see if this fixes the BSOD's
My System SpecsSystem Spec
10 Sep 2010   #10

Win7 Home 32bit
 
 

I'm having the exact same problem with my x200! Have re-installed the OS but it makes no difference.

Once the dns323 is connected the computer won't shut down, and won't allow any more devices to connect via USB. It's a very strange problem. Any help would be great.

LJ
My System SpecsSystem Spec
Reply

 Will not "shut down"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:39 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33