Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Event 11, constant freezes and slow downs

11 Mar 2010   #1
Billius

Win 7
 
 
Event 11, constant freezes and slow downs

Hi, in the last few days I've started to encounter really terrible slow-down and freezes on my Win 7 Premium PC.

Basically a thread or more will stall (I suppose the 'more' is when one process then stalls something else until nothing is working) for maybe a minute or more. Then will resume.

Normally everything continues smoothly (until the next occurrence in maybe another few minutes). This can be whilst browsing a web page, using windows explorer, playing a game (WoW). Though looking at event viewer I can see a lot of other things failing and timing out on the pauses.

I thought this might have something to do with recent windows updates (as I haven't installed anything manually) - tried searching forums but not much luck.

Today I went into event viewer and found that I have thousands of error 11's (in bursts of seconds every few minutes)

Log Name: System
Source: atapi
Date: 11/03/2010 09:48:51
Event ID: 11
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Bill-PC-Win7
Description:
The driver detected a controller error on \Device\Ide\IdePort2.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="atapi" />
<EventID Qualifiers="49156">11</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-03-11T09:48:51.133714600Z" />
<EventRecordID>65766</EventRecordID>
<Channel>System</Channel>
<Computer>Bill-PC-Win7</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Ide\IdePort2</Data>
<Binary>0000100001000000000000000B0004C004000000850100C000000000000000000000000000000000000000000000 00000000000005100000</Binary>
</EventData>
</Event>

Log Name: System
Source: atapi
Date: 11/03/2010 09:48:50
Event ID: 11
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: Bill-PC-Win7
Description:
The driver detected a controller error on \Device\Ide\IdePort2.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="atapi" />
<EventID Qualifiers="49156">11</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-03-11T09:48:50.589683500Z" />
<EventRecordID>65765</EventRecordID>
<Channel>System</Channel>
<Computer>Bill-PC-Win7</Computer>
<Security />
</System>
<EventData>
<Data>\Device\Ide\IdePort2</Data>
<Binary>0000100001000000000000000B0004C004000000850100C000000000000000000000000000000000000000000000 00000000000005100000</Binary>
</EventData>
</Event>

These started on the 07/03/10 - so about the same time as I started getting problems.

I'm not sure if it is related, but last night I also was checking network performance - copy a 2.5Gb file from my PC to my NAS (over what should be gigabit though I'm worried seems to be stuck at 100Mb - anyway - leave that for another time!)

The network throughput was abysmal, running into 10Kbps - then every now and then (every 5 minutes or so) I'd get a whopping increase up to 50Mbps etc - this fell off within seconds. Anyway - I don't know HOW it is related to the atapi errors - but its another example of slowdowns.

I'm not sure how to best hunt down the cause of the atapi error - I've forgotten how to easily map Ide2 error to the drives in the box - I've got 5 hard drives all on SATA on my Asus P5Q. Plus a DVD write on another SATA.

I'm not running the extra RAID controller - just the basic support via the ICH10R.

Any advice really appreciated as this is driving me nuts (and getting in the way of work and play!)

Bill


My System SpecsSystem Spec
.
11 Mar 2010   #2
Billius

Win 7
 
 

Quick update: I disable the other RAID (Marvell) controller - this resulted in the Error 11's moving to Ide0.

Next I opened up PC and wiggled cables - everything seemed pretty secure... then as a last minute thing pulled the sata on the Pioneer BD/DVD.

PC booted fast, event viewer showed no new error 11s

Probably not a good thing to do - but hot-plugged the DVD back in - still no errors, so I then rebooted.

I'm 10 minutes in and no errors so far....

???? loose cables...?

Now those error 11's have gone away - I'll make a new post about the 102, 7001, 7023 errors I'm still getting
My System SpecsSystem Spec
Reply

 Event 11, constant freezes and slow downs




Thread Tools




Similar help and support threads
Thread Forum
Constant shut downs, bsod's, and stop errors...
I've had issues with this computer for over a year now. My friend bought it in 06' or 07', and gave it to me near the beginning of '10 I believe. This computer has become so unbelievably unreliable. I've replaced the 2 c drive twice, had the operating system re-installed several times, and it...
BSOD Help and Support
how do i stop slow downs and pauses when playing shows?
sometimes wmc will slow down the video and sometimes it will pauses for 2 seconds and make some strange noise. how can i stop this? i think its windows doing something in the back ground.
Media Center
strange slow downs and freezing ever since upgrading to SSD
I upgraded to a OCZ Vertex 3 120GB boot drive about a month ago and I can't say I've had many problems until about a week ago when it happened for the first time. I was using word and had multiple windows open(half a dozen) when it started to show signs of slow down. What was weird was that it...
Hardware & Devices
Slow downs then Black Screen After Post
Hi, I had a strange issue with my computer today. It started yesterday when my wife and I noticed the computer hanging a bit more than normal - even when doing basic things, like clicking "login" to check our email. But, it would always come back and really wasn't all that frequent. This ...
General Discussion
Constant Error's in Event Viewer
Getting about 20-25 of theese a day, If somebody could help me get rid of them would be greatly appreciated. Session "Circular Kernel Context Logger" failed to start with the following error: 0xC0000035 Task Category: Session xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> ...
BSOD Help and Support
Frequent slow downs in 7
Hi, I'm having a dilemma! When Windows 7 works, I love it! But when it behaves like I'm about to describe below, I despair and start reaching for my XP disk! Over the last month or so since having it, there have been occasions where 7 has taken an age to boot.. right from the moment the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App