Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need HELP!!!!!!!


27 Jul 2010   #141

Win7 Home Premium 64x
 
 

it might allow access as it is being read through the USB. I fear the formatting is still the biggest hurdle and I don't know if an enclosure will fix that....


My System SpecsSystem Spec
.

27 Jul 2010   #142

Win7 Home Premium 64x
 
 

My System SpecsSystem Spec
27 Jul 2010   #143

Windows 7 Ultimate
 
 

Okay Thanks a whole bunch you guys I really appreciate the help
My System SpecsSystem Spec
.


27 Jul 2010   #144

Win7 Home Premium 64x
 
 

good luck dmcouch, I hope you get your pics and files back. If you have any questions, just ask. Or if any of us find more info, we'll post here as well.
My System SpecsSystem Spec
27 Jul 2010   #145

Win7 Home Premium 64x
 
 

I am wondering if this is an issue with the MBR (Master boot Record). I am looking and I know there is a FIXMBR command, but I don't know where to use it or the syntax....

If you want to look into this, read this thread all the way through, but use caution. Ask for advice first if you want to try this route: How to fix MBR through command prompt?

Don't do any of the commands unless you have everything backed up. messing with the MBR can mess things up worse.
My System SpecsSystem Spec
27 Jul 2010   #146

Windows 7 Professional x64
 
 

As for thorsen's Fix MBR command:

Boot from the installation DVD or repair disc, and select Repair My Computer. Pull up a command prompt, and enter bootrec /fixmbr.
My System SpecsSystem Spec
14 Aug 2010   #147

Windows 7 Ultimate
 
 
OK new problem

Okay I have another problem with XP SP2 if anyone wants to provide expertise!!! I am trying to reload XP SP2 on a computer and it keeps loading files needed at the bottom in the gray bar, then it says this portion of setup has completed and restarts computer. The problem is when it restarts it is suppose to keep going with the install but it starts the install all over again why is this can anyone help me???
My System SpecsSystem Spec
14 Aug 2010   #148

Microsoft Window 7 Professional 32 bit
 
 

Go to BIOS and change setting to compatibility mode (or IDE)
My System SpecsSystem Spec
Reply

 I need HELP!!!!!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33