Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Clean Windows 7 Install BOSD


13 Mar 2010   #1

Windows 7 Ultimate
 
 
Clean Windows 7 Install BOSD

Hello, I was over at the updating section of the forums hoping to get a solution there, but it was found that I have hardware problems. I hear thats this area's specialty. So here goes.

I just build a new machine on tuesday, the machine went together nice and easy got all the wires orgainzed, and wore a earth strap the whole time I worked on it. First boot up I got going was fine ran for about 3 hours and then BOSD Bad_Pool_Header or something of that sort sorry I don't have the exact name wife through away my notes. So I thought it must be a memory problem or HD I ran memtest got 12k+ errors on pass one, That seemed odd so I thought I would try format the drive and start again (boot sector was corrupted and windows would not repair) I ran memtest86 again after the format 5 passes no errors. Strange I know, but it gets better. I figure must be the hard drive and I go buy a new 500gb Seagate Barracuda, hook that up and won't install windows. Errors says Can not write data to drive error code I do not have it was in the pre-mentioned notes. So my next idea is maybe its the CD-Rom drive I was using.

I had not bought a new one because I had a spare from my last PC, I took that out it was IDIE and bought a new DvD drive that was sata thinking maybe compatiblity. Installed windows great, got on and updated my drives one by one from the sites that they come from, not windows update. After I installed the Razer lycosa drivers bang blue screen, so I uninstall the drives and get a G15, no blue screens yet, but I cant not get 3 updates for windows. KB977074, KB978637, KB979306. Error codes 800B0100 and 80073712. So I figure forget it I will play Battlefield Bad Company 2, the reason I bought the new machine, played for about 20 minutes and graphics stop and it kicks me to the desktop. No error pops up after this.

So I tried an Nvidia 240x from my wife's machine and same thing happens, I then ran memtest again and after 7 passes had 70 errors, I then took out one stick ran it again 5 passes 0 errors, I place the other stick in 5 pass 0 errors. The copy of windows I have is from work. They gave me a Key and a copy to bring home to put on my pc because sometimes I work from home. This machine is a gaming/work PC and I am about out of ideas on what the problem is.

As far as the system goes Its a 500gb Sata Seagate Barracuda, XFX Radeon HD 5750 1g PCIe DDR5 XXX edition. 4gb of OCZ Fatality PC10666 DDR 3 AMD Phenom quad core Black Edition AM3 3.2 ghz, MSI 790x-G45 mother board, an Ultra 500w modular power supply, and it is in side of a Ultra Gladiator case with x2 120mm Fans, front in and the rear fans goes out. All drivers are up to date.

This is my minidump folder.
RapidShare: 1-CLICK Web hosting - Easy Filehosting

My System SpecsSystem Spec
.

13 Mar 2010   #2

Windows 7 Ultimate x64, Mint 9
 
 

WOW, thats some crazy stuff.

Can you post the dump files? They are located in C:/Windows/Minudump

~Lordbob

EDIT: Yeah, you already had them up.
My System SpecsSystem Spec
13 Mar 2010   #3

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Arundel View Post
Hello, I was over at the updating section of the forums hoping to get a solution there, but it was found that I have hardware problems. I hear thats this area's specialty. So here goes.

I just build a new machine on tuesday, the machine went together nice and easy got all the wires orgainzed, and wore a earth strap the whole time I worked on it. First boot up I got going was fine ran for about 3 hours and then BOSD Bad_Pool_Header or something of that sort sorry I don't have the exact name wife through away my notes. So I thought it must be a memory problem or HD I ran memtest got 12k+ errors on pass one, That seemed odd so I thought I would try format the drive and start again (boot sector was corrupted and windows would not repair) I ran memtest86 again after the format 5 passes no errors. Strange I know, but it gets better. I figure must be the hard drive and I go buy a new 500gb Seagate Barracuda, hook that up and won't install windows. Errors says Can not write data to drive error code I do not have it was in the pre-mentioned notes. So my next idea is maybe its the CD-Rom drive I was using.

I had not bought a new one because I had a spare from my last PC, I took that out it was IDIE and bought a new DvD drive that was sata thinking maybe compatiblity. Installed windows great, got on and updated my drives one by one from the sites that they come from, not windows update. After I installed the Razer lycosa drivers bang blue screen, so I uninstall the drives and get a G15, no blue screens yet, but I cant not get 3 updates for windows. KB977074, KB978637, KB979306. Error codes 800B0100 and 80073712. So I figure forget it I will play Battlefield Bad Company 2, the reason I bought the new machine, played for about 20 minutes and graphics stop and it kicks me to the desktop. No error pops up after this.

So I tried an Nvidia 240x from my wife's machine and same thing happens, I then ran memtest again and after 7 passes had 70 errors, I then took out one stick ran it again 5 passes 0 errors, I place the other stick in 5 pass 0 errors. The copy of windows I have is from work. They gave me a Key and a copy to bring home to put on my pc because sometimes I work from home. This machine is a gaming/work PC and I am about out of ideas on what the problem is.

As far as the system goes Its a 500gb Sata Seagate Barracuda, XFX Radeon HD 5750 1g PCIe DDR5 XXX edition. 4gb of OCZ Fatality PC10666 DDR 3 AMD Phenom quad core Black Edition AM3 3.2 ghz, MSI 790x-G45 mother board, an Ultra 500w modular power supply, and it is in side of a Ultra Gladiator case with x2 120mm Fans, front in and the rear fans goes out. All drivers are up to date.

This is my minidump folder.
RapidShare: 1-CLICK Web hosting - Easy Filehosting
Hi and welcome

You have several different causes of the crashes. They all seem to point to memory.

Are you still getting memory errors in memtest?


Ken



Code:
031310-33789-01.dmp    3/13/2010 12:17:03 PM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff800`02e98f6b    fffff880`09706040    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031310-33789-01.dmp    4    15    7600    
031310-46238-01.dmp    3/13/2010 11:03:39 AM    CACHE_MANAGER    0x00000034    00000000`00050830    fffff880`0318c6e8    fffff880`0318bf40    fffff800`02eab86e    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031310-46238-01.dmp    4    15    7600    
031310-37767-01.dmp    3/13/2010 10:59:02 AM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff800`03016aab    fffff880`08128cf0    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031310-37767-01.dmp    4    15    7600    
031310-36301-01.dmp    3/13/2010 10:43:17 AM    DRIVER_VERIFIER_DETECTED_VIOLATION    0x000000c4    00000000`000000f6    00000000`0000012c    fffffa80`079d0060    fffff880`06c204c2    Lycosa.sys    Lycosa.sys+14c2                    x64        C:\Users\K\Desktop\Minidump\031310-36301-01.dmp    4    15    7600    
031310-36956-01.dmp    3/13/2010 10:41:23 AM    DRIVER_VERIFIER_DETECTED_VIOLATION    0x000000c4    00000000`000000f6    00000000`00000128    fffffa80`078c1b30    fffff880`06a164c2    Lycosa.sys    Lycosa.sys+14c2                    x64        C:\Users\K\Desktop\Minidump\031310-36956-01.dmp    4    15    7600    
031310-37580-01.dmp    3/13/2010 10:39:18 AM    DRIVER_VERIFIER_DETECTED_VIOLATION    0x000000c4    00000000`000000f6    00000000`00000128    fffffa80`077db850    fffff880`06a3a4c2    Lycosa.sys    Lycosa.sys+14c2                    x64        C:\Users\K\Desktop\Minidump\031310-37580-01.dmp    4    15    7600    
031310-37377-01.dmp    3/13/2010 10:37:22 AM    DRIVER_VERIFIER_DETECTED_VIOLATION    0x000000c4    00000000`000000f6    00000000`0000012c    fffffa80`07d60b30    fffff880`06a164c2    Lycosa.sys    Lycosa.sys+14c2                    x64        C:\Users\K\Desktop\Minidump\031310-37377-01.dmp    4    15    7600    
031310-37658-01.dmp    3/13/2010 10:35:25 AM    DRIVER_VERIFIER_DETECTED_VIOLATION    0x000000c4    00000000`000000f6    00000000`0000012c    fffffa80`0774b2d0    fffff880`06a164c2    Lycosa.sys    Lycosa.sys+14c2                    x64        C:\Users\K\Desktop\Minidump\031310-37658-01.dmp    4    15    7600    
031210-30825-01.dmp    3/12/2010 10:27:06 PM    BAD_POOL_CALLER    0x000000c2    00000000`00000007    00000000`00001097    00000000`00000000    fffff8a0`0cbe8948    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031210-30825-01.dmp    4    15    7600    
011910-29702-01.dmp    1/19/2010 2:55:13 AM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff800`02df00f3    fffff880`09545a50    00000000`00000000                            x64        C:\Users\K\Desktop\Minidump\011910-29702-01.dmp    4    15    7600    
011910-36426-01.dmp    1/19/2010 1:22:03 AM    NTFS_FILE_SYSTEM    0x00000024    00000000`001904fb    fffff880`07843538    fffff880`07842d90    fffff880`012d35a9    Ntfs.sys    Ntfs.sys+9f5a9                    x64        C:\Users\K\Desktop\Minidump\011910-36426-01.dmp    4    15    7600    
011910-34647-01.dmp    1/19/2010 1:19:48 AM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff800`02db4ac1    fffff880`0692dab0    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\011910-34647-01.dmp    4    15    7600    
011910-36005-01.dmp    1/19/2010 1:04:55 AM    MEMORY_MANAGEMENT    0x0000001a    00000000`00041790    fffffa80`0268f650    00000000`0000ffff    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\011910-36005-01.dmp    4    15    7600    
011910-36254-01.dmp    1/19/2010 12:44:42 AM    IRQL_NOT_LESS_OR_EQUAL    0x0000000a    00000000`00000208    00000000`00000002    00000000`00000001    fffff800`028d444c    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\011910-36254-01.dmp    4    15    7600    
011910-32526-01.dmp    1/19/2010 12:15:16 AM    MEMORY_MANAGEMENT    0x0000001a    00000000`00041790    fffffa80`025cc680    00000000`0000ffff    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\011910-32526-01.dmp    4    15    7600
My System SpecsSystem Spec
.


13 Mar 2010   #4

Windows 7 Ultimate x64, Mint 9
 
 

Just a thought, but are DDR3 modules compatible with that CPU?

~Lordbob
My System SpecsSystem Spec
13 Mar 2010   #5

Windows 7 Ultimate
 
 

I will be 100% honest and say that as far as compatibilty with the CPU and memory I do not know, How would I go about finding that out? As far as memtest86 goes it is still very odd sometimes it will work no errors sometimes it will have lots or errors.
My System SpecsSystem Spec
13 Mar 2010   #6

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Arundel View Post
I will be 100% honest and say that as far as compatibilty with the CPU and memory I do not know, How would I go about finding that out? As far as memtest86 goes it is still very odd sometimes it will work no errors sometimes it will have lots or errors.
To be honest, I have no idea. Try asking at some AMD forums. You should also strip your system down to the bare essentials, and see if it still BSODs.
If so, swap out RAM and such and keep trying. If it still occurs, see if you can procur some DDR2 RAM and give that a try.

~Lordbob
My System SpecsSystem Spec
13 Mar 2010   #7

Windows 7 Ultimate
 
 

Alright so DDR2 does not fit the sockets that I have, and I have stripped it down to the bare bores and have tried a new HDD a new Video Card and both sticks of memory. Still ethier blue screens me or just kicks me out of my games.
My System SpecsSystem Spec
13 Mar 2010   #8

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Arundel View Post
Alright so DDR2 does not fit the sockets that I have, and I have stripped it down to the bare bores and have tried a new HDD a new Video Card and both sticks of memory. Still ethier blue screens me or just kicks me out of my games.
Duh, ok so the board uses DDR3. That makes it likely that the CPU does support DDR3.

I would try getting some RAM from someone else.

~Lordbob
My System SpecsSystem Spec
Reply

 Clean Windows 7 Install BOSD




Thread Tools



Similar help and support threads for2: Clean Windows 7 Install BOSD
Thread Forum
BOSD after clean up BSOD Help and Support
Please help me with a clean install of windows 7 Installation & Setup
Solved Clean Install of Win7 - Wipe Hard Drive Clean Installation & Setup
Boot config not working, tried clean install, can't install windows 7 Installation & Setup
can you clean install Windows 7 64 bit onto a XP 32 bit? Installation & Setup
Clean install of Windows Installation & Setup
Clean install to replace existing windows 7 install Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33