Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD need help

14 Mar 2010   #1

windows 7
BSOD need help

I just upgraded to windows 7. everything works great until i try to play WOW or WOW trys to up date, then I get the BSOD. Tried back dating my video driver, didnt help.

here's my pc:

Machine name: K-PC
Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.091207-1941)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: MIDWAY
BIOS: BIOS Date: 09/26/03 13:44:41 Ver: 08.00.09
Processor: Intel(R) Pentium(R) 4 CPU 2.60GHz (2 CPUs), ~2.6GHz
Memory: 4096MB RAM
Available OS Memory: 3686MB RAM
Page File: 1056MB used, 6313MB available
Windows Dir: E:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode
Card name: ATI Radeon HD 3600 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter AGP (0x9598)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9598&SUBSYS_95981002&REV_00
Display Memory: 1272 MB
Dedicated Memory: 1021 MB
Shared Memory: 251 MB
Current Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: PRI1600
Native Mode: 800 x 600(p) (60.317Hz)
Output Type: DVI
Driver Name: atiu9pag.dll,aticfx32.dll,atiumdag.dll,atidxx32.dll,atiumdva.cap
Driver File Version: 8.14.0001.6091 (English)
Driver Version: 8.690.0.0
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 12/11/2009 11:50:12, 20480 bytes
WHQL Logo'd: Yes

this is the event report:

-Provider[ Name] Microsoft-Windows-Kernel-Power[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}
EventID41Version2Level1Task63Opcode0Keywords0x8000000000000002-TimeCreated[ SystemTime] 2010-03-14T18:13:43.484375000Z
EventRecordID2773Correlation-Execution[ ProcessID] 4[ ThreadID] 8
ChannelSystemComputerk-PC-Security[ UserID] S-1-5-18


My System SpecsSystem Spec
14 Mar 2010   #2

Windows 7

Upload the minidump files according to these instructions:
My System SpecsSystem Spec
14 Mar 2010   #3

windows 7

file attached now!
My System SpecsSystem Spec

14 Mar 2010   #4

Windows 7

Your linksys driver is causing the problem. Your network adapter or router is probably not compatible with Windows 7. The timestamp on the driver is from 2000. See below inside the code box near the bottom outlined in blue. Also look here:Linksys Driver Download.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Nickle\AppData\Local\Temp\Rar$DI12.270\031410-27437-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\websymbols*Symbol information
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82845000 PsLoadedModuleList = 0x82984570
Debug session time: Sun Mar 14 09:34:35.286 2010 (GMT-4)
System Uptime: 0 days 4:21:21.270
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {21a, 2, 0, 8ceb038e}

Unable to load image \SystemRoot\system32\DRIVERS\lne100v4.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for lne100v4.sys
*** ERROR: Module load completed but symbols could not be loaded for lne100v4.sys
Probably caused by : lne100v4.sys ( lne100v4+194d )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000021a, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: 8ceb038e, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 829a4700
Unable to read MiSystemVaType memory at 829840c0


8ceb038e ff7014          push    dword ptr [eax+14h]





TRAP_FRAME:  82963b64 -- (.trap 0xffffffff82963b64)
ErrCode = 00000000
eax=00000206 ebx=8ceb0367 ecx=8695ffd8 edx=86967c00 esi=8280f400 edi=000001fb
eip=8ceb038e esp=82963bd8 ebp=82963be4 iopl=0         nv up ei pl nz na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010206
8ceb038e ff7014          push    dword ptr [eax+14h]  ds:0023:0000021a=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 8ceb038e to 8287db5b

82963b64 8ceb038e badb0d00 86967c00 942ee6e7 nt!KiTrap0E+0x2cf
82963be4 942ef94d 863d10e0 00000206 000001fb ndis!NdisMCompleteBufferPhysicalMapping+0x27
WARNING: Stack unwind information not available. Following frames may be wrong.
82963c2c 8ceb218d 864464f8 8695ee90 863d10e0 lne100v4+0x194d
82963c58 8ce8254c 8695eea4 8695ee90 00000000 ndis!ndisMDpc+0x173
82963c78 8289a815 8695eea4 8695ee90 00000000 ndis!ndis5InterruptDpc+0x99
82963cd4 8289a678 82966d20 82970240 00000000 nt!KiExecuteAllDpcs+0xf9
82963d20 8289a498 00000000 0000000e 00000000 nt!KiRetireDpcList+0xd5
82963d24 00000000 0000000e 00000000 00000000 nt!KiIdleLoop+0x38


942ef94d ??              ???


SYMBOL_NAME:  lne100v4+194d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: lne100v4

IMAGE_NAME:  lne100v4.sys


FAILURE_BUCKET_ID:  0xD1_lne100v4+194d

BUCKET_ID:  OLD_IMAGE_lne100v4.sys

Followup: MachineOwner

0: kd> lmvm lne100v4
start    end        module name
942ee000 942f5580   lne100v4 T (no symbols)           
    Loaded symbol image file: lne100v4.sys
    Image path: \SystemRoot\system32\DRIVERS\lne100v4.sys
    Image name: lne100v4.sys
    Timestamp:        Thu May 04 02:07:50 2000 (391113B6)
    CheckSum:         00015436
    ImageSize:        00007580
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
14 Mar 2010   #5

MS Windows 7 Ultimate SP1 64-bit

To get up-to-date Linksys drivers and problem reports:
Welcome to
My System SpecsSystem Spec
14 Mar 2010   #6

Windows 7 - Vista


That is one old driver to find in a Windows 7 system!

Timestamp: Thu May 04 02:07:50 2000 (391113B6)


My System SpecsSystem Spec
14 Mar 2010   #7

windows 7

ok, so i down load the latest drive with a 2009 date on it, remove the old and install the new.... it still says 2000 on the driver i just installed! what the flip!!!
My System SpecsSystem Spec
14 Mar 2010   #8

windows 7

thanks for all your help, talked with linksys... they dont have a driver for this card that will work with windows 7
My System SpecsSystem Spec
14 Mar 2010   #9

MS Windows 7 Ultimate SP1 64-bit

Sorry to hear that. If you go looking for a replacement, try to get one that has the Windows 7 Logo. Unfortunately, a device can be "Windows 7 Compatible" but not have received the MS Logo. Without the logo, sometimes the device will work, sometimes only under some special circumstances or with certain shortcomings.
My System SpecsSystem Spec
16 Mar 2010   #10

windows 7

so i'm no longer having the wow issue. no it's just freeze up at randoms times. i have attached a new dump file for you to see...
My System SpecsSystem Spec

 BSOD need help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:56.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App