Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Just can't seem to solve 0x0000001e


19 Mar 2010   #1

Windows 7 Home Premium x64
 
 
Just can't seem to solve 0x0000001e

Hey all, I've been dealing with this problem for months now and I hope you can help me because I really am despairing.

For a while now I've been having a reoccuring problem with random BSODs, each time showing up 0x0000001e, and nothing I can think of seems to shift it.

I sent the PC back to the manufacturer (Novatech) thinking it might be a hardware problem, but they found no problems and sent it back. It continued to happen until Novatech simply sent me a new one, but it's no good, even on the new one, the way I am setting this machine up seems to make it blue screen constantly, but I don't know what I am missing or where I am going wrong.

The machine comes blank, and I installed my own copy of Windows 7 x64 Home Premium onto it. I've used the ASUS P5QL-CM motherboard drivers that they supplied me, but to no use. I've gotten updated drivers from ASUS's website, but that doesn't work either. I've got the latest NVIDIA Geforce GTS 250 drivers too, but I don't think that is causing the error. I went for a BIOS update but soon discovered that the BIOs I have is already the newest version.

Nothing that I can do seems to get rid of this BSOD problem and it's really frusrating. I can't even figure out why it might be doing it. The only way I've found I can keep recreating the error is if I open up Steam and try to run Aliens Versus Predator (the new one). Everytime it's preparing the game it gets to like 44% and then blue screens on me. I don't think there's a link but that's the only way I seem to be able to create the error for myself. Every other time it's sporadic and happens whenever it feels like it.

Novatech won't help me solve the problem, since they sent it to me blank and the software/operating system is "my responsibility". So I really need to find a solution, otherwise I may have several hundred pounds of PC that I simply can't use.

Thanks in advance guys.

Intel Core 2 Quad 8300 2.5GHz
2X2GB DDR2 RAM
NVIDIA Geforce GTS 250 1GB GDRR3
1TB HDD

My System SpecsSystem Spec
.

19 Mar 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ShiningLizard View Post
Hey all, I've been dealing with this problem for months now and I hope you can help me because I really am despairing.

For a while now I've been having a reoccuring problem with random BSODs, each time showing up 0x0000001e, and nothing I can think of seems to shift it.

I sent the PC back to the manufacturer (Novatech) thinking it might be a hardware problem, but they found no problems and sent it back. It continued to happen until Novatech simply sent me a new one, but it's no good, even on the new one, the way I am setting this machine up seems to make it blue screen constantly, but I don't know what I am missing or where I am going wrong.

The machine comes blank, and I installed my own copy of Windows 7 x64 Home Premium onto it. I've used the ASUS P5QL-CM motherboard drivers that they supplied me, but to no use. I've gotten updated drivers from ASUS's website, but that doesn't work either. I've got the latest NVIDIA Geforce GTS 250 drivers too, but I don't think that is causing the error. I went for a BIOS update but soon discovered that the BIOs I have is already the newest version.

Nothing that I can do seems to get rid of this BSOD problem and it's really frusrating. I can't even figure out why it might be doing it. The only way I've found I can keep recreating the error is if I open up Steam and try to run Aliens Versus Predator (the new one). Everytime it's preparing the game it gets to like 44% and then blue screens on me. I don't think there's a link but that's the only way I seem to be able to create the error for myself. Every other time it's sporadic and happens whenever it feels like it.

Novatech won't help me solve the problem, since they sent it to me blank and the software/operating system is "my responsibility". So I really need to find a solution, otherwise I may have several hundred pounds of PC that I simply can't use.

Thanks in advance guys.

Intel Core 2 Quad 8300 2.5GHz
2X2GB DDR2 RAM
NVIDIA Geforce GTS 250 1GB GDRR3
1TB HDD
We could really use the DMP files. use these to find and upload it to us. http://www.sevenforums.com/crash-loc...d-problem.html

thanks

Ken
My System SpecsSystem Spec
19 Mar 2010   #3

Windows 7 Home Premium x64
 
 

Ah yes, was wondering how exactly I did that. The minidumps are attached in the original post now.
My System SpecsSystem Spec
.


19 Mar 2010   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ShiningLizard View Post
Ah yes, was wondering how exactly I did that. The minidumps are attached in the original post now.
SL


Usual causes: Device driver, hardware, System service, compatibility, Remote control programs, memory, BIOS

In this case it is your linksys wireless driver (WUSB54Gv4x64.sys) which is over three years old.

I would download and install a fresh copy.

I would also run a system file check
To do that type cmd in search>right click and run as admin>sfc /scannow (note the space between sfc and "/")

Let us know the results

Ken

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\minidump\031910-25006-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*F:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02861000 PsLoadedModuleList = 0xfffff800`02a9ee50
Debug session time: Fri Mar 19 10:03:26.108 2010 (GMT-4)
System Uptime: 0 days 0:32:18.653
Loading Kernel Symbols
...............................................................
................................................................
.............
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {0, 0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\WUSB54Gv4x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for WUSB54Gv4x64.sys
*** ERROR: Module load completed but symbols could not be loaded for WUSB54Gv4x64.sys
Probably caused by : WUSB54Gv4x64.sys ( WUSB54Gv4x64+2d7cf )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

KMODE_EXCEPTION_NOT_HANDLED (1e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arguments:
Arg1: 0000000000000000, The exception code that was not handled
Arg2: 0000000000000000, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:
------------------


EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.

FAULTING_IP: 
+62e7952f039fdb90
00000000`00000000 ??              ???

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x1E

PROCESS_NAME:  System

CURRENT_IRQL:  2

EXCEPTION_RECORD:  fffff80000b9c578 -- (.exr 0xfffff80000b9c578)
ExceptionAddress: fffff88009e6e7cf (WUSB54Gv4x64+0x000000000002d7cf)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff80000b9c620 -- (.trap 0xfffff80000b9c620)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=572a1e006a300eae rbx=0000000000000000 rcx=fffffa80041c1ff0
rdx=0000000000000002 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88009e6e7cf rsp=fffff80000b9c7b0 rbp=0000000000000000
 r8=fffffa80065cb700  r9=0000000000000000 r10=fffffa8003eef010
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
WUSB54Gv4x64+0x2d7cf:
fffff880`09e6e7cf ??              ???
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800028cac2e to fffff800028d2ed0

STACK_TEXT:  
fffff800`00b9b658 fffff800`028cac2e : fffffa80`7c0e2acc 00000000`06660450 fffff800`00b9bdd0 fffff800`028ffe28 : nt!KeBugCheck
fffff800`00b9b660 fffff800`028f8bed : fffff800`02adfc24 fffff800`02a18a3c fffff800`02861000 fffff800`00b9c578 : nt!KiKernelCalloutExceptionHandler+0xe
fffff800`00b9b690 fffff800`02900250 : fffff800`02a20b5c fffff800`00b9b708 fffff800`00b9c578 fffff800`02861000 : nt!RtlpExecuteHandlerForException+0xd
fffff800`00b9b6c0 fffff800`0290d1b5 : fffff800`00b9c578 fffff800`00b9bdd0 fffff800`00000000 fffffa80`03eef010 : nt!RtlDispatchException+0x410
fffff800`00b9bda0 fffff800`028d2542 : fffff800`00b9c578 fffffa80`059ba020 fffff800`00b9c620 fffffa80`0653c740 : nt!KiDispatchException+0x135
fffff800`00b9c440 fffff800`028d0e4a : fffffa80`00000000 00000000`00000001 fffffa80`04097010 fffff880`09e9c808 : nt!KiExceptionDispatch+0xc2
fffff800`00b9c620 fffff880`09e6e7cf : fffffa80`041c2000 fffff800`00b9c860 fffffa80`03eef010 fffffa80`059ba020 : nt!KiGeneralProtectionFault+0x10a
fffff800`00b9c7b0 fffffa80`041c2000 : fffff800`00b9c860 fffffa80`03eef010 fffffa80`059ba020 fffffa80`041c2000 : WUSB54Gv4x64+0x2d7cf
fffff800`00b9c7b8 fffff800`00b9c860 : fffffa80`03eef010 fffffa80`059ba020 fffffa80`041c2000 fffffa80`06877ed0 : 0xfffffa80`041c2000
fffff800`00b9c7c0 fffffa80`03eef010 : fffffa80`059ba020 fffffa80`041c2000 fffffa80`06877ed0 00000000`06883d01 : 0xfffff800`00b9c860
fffff800`00b9c7c8 fffffa80`059ba020 : fffffa80`041c2000 fffffa80`06877ed0 00000000`06883d01 572a1e00`6a300eae : 0xfffffa80`03eef010
fffff800`00b9c7d0 fffffa80`041c2000 : fffffa80`06877ed0 00000000`06883d01 572a1e00`6a300eae fffffa80`03eef010 : 0xfffffa80`059ba020
fffff800`00b9c7d8 fffffa80`06877ed0 : 00000000`06883d01 572a1e00`6a300eae fffffa80`03eef010 fffff880`09e6ea1a : 0xfffffa80`041c2000
fffff800`00b9c7e0 00000000`06883d01 : 572a1e00`6a300eae fffffa80`03eef010 fffff880`09e6ea1a fffffa80`041ae000 : 0xfffffa80`06877ed0
fffff800`00b9c7e8 572a1e00`6a300eae : fffffa80`03eef010 fffff880`09e6ea1a fffffa80`041ae000 fffffa80`039bf440 : 0x6883d01
fffff800`00b9c7f0 fffffa80`03eef010 : fffff880`09e6ea1a fffffa80`041ae000 fffffa80`039bf440 00000000`00000000 : 0x572a1e00`6a300eae
fffff800`00b9c7f8 fffff880`09e6ea1a : fffffa80`041ae000 fffffa80`039bf440 00000000`00000000 fffffa80`06883dc0 : 0xfffffa80`03eef010
fffff800`00b9c800 fffffa80`041ae000 : fffffa80`039bf440 00000000`00000000 fffffa80`06883dc0 fffffa80`03eef010 : WUSB54Gv4x64+0x2da1a
fffff800`00b9c808 fffffa80`039bf440 : 00000000`00000000 fffffa80`06883dc0 fffffa80`03eef010 fffff880`09e6e96a : 0xfffffa80`041ae000
fffff800`00b9c810 00000000`00000000 : fffffa80`06883dc0 fffffa80`03eef010 fffff880`09e6e96a fffffa80`041ae000 : 0xfffffa80`039bf440


STACK_COMMAND:  kb

FOLLOWUP_IP: 
WUSB54Gv4x64+2d7cf
fffff880`09e6e7cf ??              ???

SYMBOL_STACK_INDEX:  7

SYMBOL_NAME:  WUSB54Gv4x64+2d7cf

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: WUSB54Gv4x64

IMAGE_NAME:  WUSB54Gv4x64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  45923fcb

FAILURE_BUCKET_ID:  X64_0x1E_WUSB54Gv4x64+2d7cf

BUCKET_ID:  X64_0x1E_WUSB54Gv4x64+2d7cf

Followup: MachineOwner
---------


Code:
031910-22947-01.dmp    3/19/2010 2:15:52 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    nwifi.sys    nwifi.sys+6800                    x64        C:\Users\K\Desktop\minidump\031910-22947-01.dmp    4    15    7600    
031910-23150-01.dmp    3/19/2010 2:12:46 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71ed0                    x64        C:\Users\K\Desktop\minidump\031910-23150-01.dmp    4    15    7600    
031910-23946-01.dmp    3/19/2010 2:22:48 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    tcpip.sys    tcpip.sys+59c30                    x64        C:\Users\K\Desktop\minidump\031910-23946-01.dmp    4    15    7600    
031910-24570-01.dmp    3/19/2010 2:09:32 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    nwifi.sys    nwifi.sys+a643                    x64        C:\Users\K\Desktop\minidump\031910-24570-01.dmp    4    15    7600    
031910-25006-01.dmp    3/19/2010 2:05:04 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71ed0                    x64        C:\Users\K\Desktop\minidump\031910-25006-01.dmp    4    15    7600
My System SpecsSystem Spec
19 Mar 2010   #5

Windows 7 Home Premium x64
 
 

Well, so far so good, no errors yet, and the SFC was fine.

I'm really surprised that after all this time it was something so trivial! Thanks a lot.
My System SpecsSystem Spec
19 Mar 2010   #6

Windows 7 Home Premium x64
 
 

Hey all, just an update... not sure if I should worry about this, but I was just browsing the net and playing some music, and the music buzzed for a second, as though it might blue screen. It didn't, but I'm just curious, is it trying to crash again?
My System SpecsSystem Spec
19 Mar 2010   #7

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by ShiningLizard View Post
Hey all, just an update... not sure if I should worry about this, but I was just browsing the net and playing some music, and the music buzzed for a second, as though it might blue screen. It didn't, but I'm just curious, is it trying to crash again?
Doubt it. Thing with blue screens is that once you fix them you may find that there was something else (unrelated) going on in the background.

If you are interested you could check in event viewer (type eventvwr in search). You should go to the windows log>application tab.

You want to look for critical errors (they have red in the left column) that relate to the sound problem

ken
My System SpecsSystem Spec
01 May 2010   #8

windows 7
 
 

Hi,

i have the same problem, kindly find attached dump files.

keith
My System SpecsSystem Spec
01 May 2010   #9

windows 7
 
 

Hi,

i have also uploaded a copy of the cbs file as well.

kindly help
My System SpecsSystem Spec
15 Dec 2011   #10

Windows 7 Ultimate x64
 
 

Me podrian ayudar, yo tambien tengo ese problema de pantalla azul, como puedo solucionar, puede ser problema de controlador de video? El error es el siguiente

STOP: 0x0000001E (0xFFFFFFFFC0000005, 0xFFFFF8000311E1B8, 0x0000000000000000, 0xFFFFFFFFFFFFFFFF)
My System SpecsSystem Spec
Reply

 Just can't seem to solve 0x0000001e




Thread Tools



Similar help and support threads for2: Just can't seem to solve 0x0000001e
Thread Forum
Solved Can not solve this one BSOD Help and Support
Can somebody solve my BSOD? BSOD Help and Support
just a simple help i know you can solve it please BSOD Help and Support
Please help solve BSoD. BSOD Help and Support
how do i solve this? BSOD Help and Support
I bet you could solve this one :P Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33