Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost applications

21 Mar 2010   #1
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 
Lost applications

Guy I need some help with this strange problem. Everything is running fine on my W7 64bit rig. Here is the problem for some reason the things in my start menu that open a internet link, and some desktop icons will not open due to the error( LOST APPLICATION FOR --- ) LIKE OPEN MY LOGITECH SETPOINT on my desktop for update the drivers and AMD RAIDXPERT LOGIN I get the same error. But I can go to IE and open them from there by typeing them in the url. I could open my setpoint for logitech on the desktop and click on support and it would open the support page but now it will not?? Something has changed, I use disk cleanup on the W7 TOOLS, maybe something like that did something I don't know. Please help.


My System SpecsSystem Spec
.
21 Mar 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

You were probably working off some temporary files that were wiped out. Why don't you make new shortcuts of the things you are missing and go from there.
My System SpecsSystem Spec
21 Mar 2010   #3
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 



I think you are right I most of wipe them out some how..
My System SpecsSystem Spec
.

21 Mar 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

But that's easy to fix. Do you need further help?
My System SpecsSystem Spec
22 Mar 2010   #5
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

What is the easiest way to fix this? Thanks for all the help..
My System SpecsSystem Spec
22 Mar 2010   #6
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by M YANCEY View Post
What is the easiest way to fix this? Thanks for all the help..
Are those URL's (webaddresses)? If yes, bring the webpage up in IE, grab the icon in front of the URL and pull it to the dektop (your IE window needs to be small enough so that you can see the desktop). Then you have a shortcut that you can put wherever you like.
My System SpecsSystem Spec
22 Mar 2010   #7
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

I tried it yesterday and it will not work for some reason???
My System SpecsSystem Spec
22 Mar 2010   #8
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by M YANCEY View Post
I tried it yesterday and it will not work for some reason???
What does not work?
My System SpecsSystem Spec
22 Mar 2010   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by M YANCEY View Post
Guy I need some help with this strange problem. Everything is running fine on my W7 64bit rig. Here is the problem for some reason the things in my start menu that open a internet link, and some desktop icons will not open due to the error( LOST APPLICATION FOR --- ) LIKE OPEN MY LOGITECH SETPOINT on my desktop for update the drivers and AMD RAIDXPERT LOGIN I get the same error. But I can go to IE and open them from there by typeing them in the url. I could open my setpoint for logitech on the desktop and click on support and it would open the support page but now it will not?? Something has changed, I use disk cleanup on the W7 TOOLS, maybe something like that did something I don't know. Please help.

Do you have a backup you can restore? Do you have a win 7 dvde that you can boot from so you can do a repair install?

Ken
My System SpecsSystem Spec
23 Mar 2010   #10
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

Quote   Quote: Originally Posted by whs View Post
Quote   Quote: Originally Posted by M YANCEY View Post
What is the easiest way to fix this? Thanks for all the help..
Are those URL's (webaddresses)? If yes, bring the webpage up in IE, grab the icon in front of the URL and pull it to the dektop (your IE window needs to be small enough so that you can see the desktop). Then you have a shortcut that you can put wherever you like.
This is what I did that did not work. But the AMD link will work form IE but not from the disktop. And you cannot run a repair with a raid array, It can't find the MBR..
My System SpecsSystem Spec
Reply

 Lost applications




Thread Tools




Similar help and support threads
Thread Forum
Lost space on external drive - Lost 1TB of 2TB drive
I have a WD Red 2.0 TB drive (1.8 TB formatted) and have been watching it fill up (%used) for some time now. I have lost 1 TB to "unknown" according to WinDirStat. VSS is NOT RUNNING, which I read about in the tutorial here:...
Performance & Maintenance
High CPU usage (100%) on Random applications. (Applications using 50%)
https://www.youtube.com/watch?v=l6JT-3CJMeI Lately I've been experiencing High CPU usage on random application. It's becoming really annoying and cutting down my productivity on already slow, crappy laptop. I've tried everything: *Virus Scans *ProcessExplorer (and all solutions related to it)...
Performance & Maintenance
Lost my HP Touchsmart LOGO since I lost resetted my BIOS (I guess)
Hi All I have a HP Touchsmart 300-1060a (Home Premium Windows 7 64 BIT) which I bought few years back. Now for the last 6 months or so I started getting issues with my machine was not displaying anything at all after turning it on. So I had to hard reset my power from the machine and then...
Hardware & Devices
Lost Applications
Newbie here. I couple of weeks ago I had a problem starting up my computer and let it start in safe mode, Eventually I got in running but noticed applications were missing. Such as the calculator in the accessories folder. The defrag is also gone. Also some of the other folders appear to be empty,...
General Discussion
Pinning applications to other applications?
I like the new taskbar, but I find it getting a little cluttered with all of the applications I use on a regular basis (thus warranting pinning them to the taskbar). Being kind of OCD, this bugs me as when I open programs that aren't pinned to the toolbar for a little bit (games, the various...
General Discussion
Lost Dual Boot Screen?...Lost Windows 7
I have Vista Home Premium 64 bit and I downloaded 64 Bit RC Windows 7 and did a clean install on another partition of my hard drive. Dual boot was working for about 4 days then all of a sudden it doesnt come up any more. The partition is still there with Windows 7 installed on it but its not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App