Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Maplestory BSOD


27 Mar 2010   #1

Windows 7
 
 
Maplestory BSOD

Hi guys, i installed windows 7 32-bit only my laptop recently.. and i installed maplestory to play also, when i go in to maplestory a box appeared and it says maplestory is incompatible with the version of windows. But i still click run program... and the ahn lab(gameguard) appeared loaded.... in maplestory, when i choose and click the gateway my laptop go in to Blue Screen Of Death and it restarted... is there anyway to fix tis?

My System SpecsSystem Spec
.

27 Mar 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Joel96 View Post
Hi guys, i installed windows 7 32-bit only my laptop recently.. and i installed maplestory to play also, when i go in to maplestory a box appeared and it says maplestory is incompatible with the version of windows. But i still click run program... and the ahn lab(gameguard) appeared loaded.... in maplestory, when i choose and click the gateway my laptop go in to Blue Screen Of Death and it restarted... is there anyway to fix tis?

We could be more useful if we had the actual DMP file that was created when the computer crashed. use these instructions to find and upload it. http://www.sevenforums.com/crash-loc...d-problem.html


ken
My System SpecsSystem Spec
28 Mar 2010   #3

Windows 7
 
 
BSOD

Hi when i click on the maplestory icon a box appeared and it says that maplestory is incompatible with the version of Windows but i still click run program... After that Ahn Lab(gameguard) appeared and it loaded.... When i am in maplestory while choosing gateway when i clicked malaysia BSOD appeared.

Here is the DMP file
My System SpecsSystem Spec
.


28 Mar 2010   #4

Windows 7
 
 
Ok got it

heres the dmp file... i also will post it in the crashes and debugging forum.
My System SpecsSystem Spec
28 Mar 2010   #5

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Joel96 View Post
Hi when i click on the maplestory icon a box appeared and it says that maplestory is incompatible with the version of Windows but i still click run program... After that Ahn Lab(gameguard) appeared and it loaded.... When i am in maplestory while choosing gateway when i clicked malaysia BSOD appeared.

Here is the DMP file
The Windows Debugging Tools aren't able to access symbols for your operating system files (in particular NTOSKRNL.EXE / NTKRNLMP.EXE / NTKRNLPA.EXE / NTKRPAMP.EXE) from the Microsoft Symbol Server - so that makes debugging them difficult if not impossible.

Please do the following:
- activate/validate the Windows installation at Genuine Microsoft Software
- run sfc.exe /scannow to replace any problem files
- open a support incident with Microsoft to see if they can fix the missing symbols issue ( Windows 7 Solution Center )
- If that doesn't fix it, then wipe the hard drive and reinstall Windows
- don't use "leaked"/torrent builds

Let us know the results

Ken


Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\032710-25646-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*F:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16481.x86fre.win7_gdr.091207-1941
Machine Name:
Kernel base = 0x82a38000 PsLoadedModuleList = 0x82b80810
Debug session time: Sat Mar 27 04:04:47.359 2010 (GMT-4)
System Uptime: 0 days 1:27:50.029
Unable to load image \SystemRoot\system32\ntkrnlpa.exe, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ntkrnlpa.exe
*** ERROR: Module load completed but symbols could not be loaded for ntkrnlpa.exe
Loading Kernel Symbols
...............................................................
................................................................
...............................
Loading User Symbols
Loading unloaded module list
.......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000008E, {c000001d, 82a7d377, adaf4cc0, 0}

***** Kernel symbols are WRONG. Please fix symbols to do analysis.

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!KPRCB                                      ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
*************************************************************************
***                                                                   ***
***                                                                   ***
***    Your debugger is not using the correct symbols                 ***
***                                                                   ***
***    In order for this command to work properly, your symbol path   ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: nt!_KPRCB                                     ***
***                                                                   ***
*************************************************************************
My System SpecsSystem Spec
31 Mar 2010   #6

Windows 7
 
 

erm hey tis time when i update it, it says that update completed but i dont understand about
-The open a support incident with Microsoft to see if they can fix the missing symbols issue ( Windows 7 Solution Center ) could u explain to me?
My System SpecsSystem Spec
05 Apr 2010   #7

Windows 7
 
 

erm hey r u thr? i'm waiting for your reply
My System SpecsSystem Spec
05 Apr 2010   #8
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by Joel96 View Post
erm hey tis time when i update it, it says that update completed but i dont understand about
-The open a support incident with Microsoft to see if they can fix the missing symbols issue ( Windows 7 Solution Center ) could u explain to me?
Hi Joel,
zigzag 3143 asked that you contact a Microsoft Support Professional via email, online or phone.They may be able to help you re the missing symbols issue.
Refer top right hand corner Windows 7 Solution Center
Hope that answers your question.
Let us know the result.
Jan.
Attachment 65168
My System SpecsSystem Spec
09 Apr 2010   #9

Windows 7
 
 

erm hey... i reinstalled my win 7 and chng it to 64-bit liao... its compatible... thx for the help~
My System SpecsSystem Spec
09 Apr 2010   #10
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by Joel96 View Post
erm hey... i reinstalled my win 7 and chng it to 64-bit liao... its compatible... thx for the help~
Joel,
Thanks for reporting back.
We shall mark your thread as completed.
My System SpecsSystem Spec
Reply

 Maplestory BSOD




Thread Tools



Similar help and support threads for2: Maplestory BSOD
Thread Forum
Maplestory Bex Error/ Maplestory Stackhash Errors Gaming
Solved BSOD whenever i run maplestory BSOD Help and Support
Maplestory BSOD BSOD Help and Support
MapleStory BSOD BSOD Help and Support
Maplestory BSOD BSOD Help and Support
MapleStory BSOD BSOD Help and Support
Maplestory(SEA) BSOD BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:16 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33