Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on new com

04 Apr 2010   #1

Microsoft Windows 7 Home Premium
 
 
BSOD on new com

hi all, i am getting BSOD on a new com, hours old , with the following below the specs

ASUS P7H55-V motherboard with I3 530
WD GREEN 1TB
Nvidia Geforce 9500GT
Coolermaster extreme power plus 460W
corsair 2gb x2 DDR3 1333MHZ
windows 7 64bits

these are the dump files


problem is that i cant read the dump files, the page gives me this message
"your debugger is not using the correct symbol"

i have no idea how to get around debugging it and if any of the kind souls here can help me identify the error presented by the dump files will be very much appreciated.
thank you all in advance.


My System SpecsSystem Spec
.

04 Apr 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by fantasy87 View Post
hi all, i am getting BSOD on a new com, hours old , with the following below the specs

ASUS P7H55-V motherboard with I3 530
WD GREEN 1TB
Nvidia Geforce 9500GT
Coolermaster extreme power plus 460W
corsair 2gb x2 DDR3 1333MHZ
windows 7 64bits

these are the dump files


problem is that i cant read the dump files, the page gives me this message
"your debugger is not using the correct symbol"

i have no idea how to get around debugging it and if any of the kind souls here can help me identify the error presented by the dump files will be very much appreciated.
thank you all in advance.
We get two different causes dependent on the tool that we use. One says video driver and the more reliable says memory.

I would download memtestx86 and run for 5 passes.

un-install all remnants of the current driver and reinstall a fresh copy

Let us know if you need help

Ken
My System SpecsSystem Spec
04 Apr 2010   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by fantasy87 View Post
hi all, i am getting BSOD on a new com, hours old , with the following below the specs

ASUS P7H55-V motherboard with I3 530
WD GREEN 1TB
Nvidia Geforce 9500GT
Coolermaster extreme power plus 460W
corsair 2gb x2 DDR3 1333MHZ
windows 7 64bits

these are the dump files


problem is that i cant read the dump files, the page gives me this message
"your debugger is not using the correct symbol"

i have no idea how to get around debugging it and if any of the kind souls here can help me identify the error presented by the dump files will be very much appreciated.
thank you all in advance.
Hi & welcome,
Just a thought - if your computer is indeed only a few hours old I suggest you return it to the place of purchase - see what they say. You should not have this problem.
Jan.
My System SpecsSystem Spec
.


04 Apr 2010   #4

Microsoft Windows 7 Home Premium
 
 

well i DIY the system, the parts has been lying around for a week. i have done a few DIY system with no problem. but this is the only one that i keep getting and still unable to solve it. zigzag i will try to run mem test for all the memory again to check. thanz for the help. will return soon enough. thanz again for the very fast reply
My System SpecsSystem Spec
10 Apr 2010   #5

Microsoft Windows 7 Home Premium
 
 

hi sorry about the very slow update... just managed to get back home...
updates...
the com still continues to crash, i have tested 1 ram at a time for both during memtest and it is totally fine on the test.
but when it comes to using the computer, the program just crash sometimes even when it is idling..



these are 4 more of the crash reports over the week.
i have totally no idea what is going on with this computer now.
pls do guide me along with it. thank you.
My System SpecsSystem Spec
10 Apr 2010   #6

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by fantasy87 View Post
hi sorry about the very slow update... just managed to get back home...
updates...
the com still continues to crash, i have tested 1 ram at a time for both during memtest and it is totally fine on the test.
but when it comes to using the computer, the program just crash sometimes even when it is idling..


these are 4 more of the crash reports over the week.
i have totally no idea what is going on with this computer now.
pls do guide me along with it. thank you.

Unfortunately the files are not available see pic.
My System SpecsSystem Spec
10 Apr 2010   #7

Microsoft Windows 7 Home Premium
 
 

sorry about that, i just pasted the links again. copied the wrong one just now. they are working now. Thanks for the help once again.
My System SpecsSystem Spec
10 Apr 2010   #8

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by fantasy87 View Post
hi sorry about the very slow update... just managed to get back home...
updates...
the com still continues to crash, i have tested 1 ram at a time for both during memtest and it is totally fine on the test.
but when it comes to using the computer, the program just crash sometimes even when it is idling..



these are 4 more of the crash reports over the week.
i have totally no idea what is going on with this computer now.
pls do guide me along with it. thank you.

Unfortunately the files are not available see pic.
Quote   Quote: Originally Posted by fantasy87 View Post
sorry about that, i just pasted the links again. copied the wrong one just now. they are working now. Thanks for the help once again.
No problem, I will check
My System SpecsSystem Spec
10 Apr 2010   #9

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by fantasy87 View Post
sorry about that, i just pasted the links again. copied the wrong one just now. they are working now. Thanks for the help once again.
These crashes are somewhat inconclusive but point to an OS file being corrupt. We should deal with that first. To run a system file check type cmd in search>right click and run as admin>sfc /scannow (note the space between sfc and "/")

If the crashes continue we can get more aggressive. Let us know the results of the system file check.

Let us know if you need help


Ken
My System SpecsSystem Spec
Reply

 BSOD on new com




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33