Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bug in windows 7 is frustrating


10 Apr 2010   #1

 
 
bug in windows 7 is frustrating

hi guys i have found this bug windows 7

try this and leave a comment if you have it click on the sound lcon in the taskbar and does the cusor load and the circle spin? for a couple of seconds or up to a minute mine does and my dads laptop does it as well.

is there a solution or will i have to wait until service pack 1 when a lot of windows 7 bugs are fixed?

edit: also it has recently started doing this as the other laptop was not doing yesterday and today is does?

My System SpecsSystem Spec
.

10 Apr 2010   #2

Windows 7 Ultimate x64 ®™
 
 

Hi.

I couldn't say I haven't noticed the circle, but if I blinked I'd miss it.
My System SpecsSystem Spec
10 Apr 2010   #3

 
 

it's manly only for a couple of seconds maybey 2-5 but it has gone up to a min at times and when it loads it sometimes freezes and glitches.
My System SpecsSystem Spec
.


10 Apr 2010   #4

Windows 7 Ultimate x64 ®™
 
 

Quote   Quote: Originally Posted by stillfreefilms View Post
it's manly only for a couple of seconds maybey
It doesn't last that long for me, like I said, if I blinked I'd miss it, so it's not even a split second really.
My System SpecsSystem Spec
10 Apr 2010   #5

Windows 7 Ultimate x64
 
 

I get the "Wait Cursor" for a fraction of a second, and I'm running Windows 7 Ultimate x64.

Seeing as this is a problem that shows up when you click the sound icon, it could be driver related. Have you tried updating your sound card drivers?
My System SpecsSystem Spec
10 Apr 2010   #6

 
 

yes i have tried update the realtek drivers but now i am using the default microsoft sound driver and tried updating that on the other laptop running windows 7 (it came with it pre-installed) and it has the same problem so i susspect its a common bug.
My System SpecsSystem Spec
10 Apr 2010   #7

 

I do see the wait cursor for a fraction of a second but I fail to see how this is a bug.
My System SpecsSystem Spec
10 Apr 2010   #8

W7 Pro 64
 
 

fraction of a second here too. If you wouldn't have pointed it out, i wouldn't have noticed the circle at all.

Maybe your virusscan or some other program stealing resources?
My System SpecsSystem Spec
10 Apr 2010   #9

MS Windows 7 Ultimate SP1 64-bit
 
 

On my system, there is zero stutter-response is instantaneous.
My System SpecsSystem Spec
10 Apr 2010   #10

Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64
 
 

Instantaneous on two Windows 7 x86 systems and two Windows x64 systems.
My System SpecsSystem Spec
Reply

 bug in windows 7 is frustrating




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33