Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Cannot take ownership

18 Apr 2010   #1

Windows 7 Ultimate 64bit
 
 
Cannot take ownership

Hi,im having a problem taking ownership of any of the windows files after a fresh reinstall.
It says i have taken ownership (using the command promt in elevated command method + trying to use the right click Take Ownership) but does not allow me to edit any of the files within the windows folder.
When i try to add un-tick read only it says access is denied.
I have given my user group full control and am thee administrator,and even using another admin account does not avail.

Any help would be appreciated

Dan

My System SpecsSystem Spec
.

18 Apr 2010   #2

Windows 7 Ultimate 64bit
 
 

Got it,an update/restart seems to have fixed it.
My System SpecsSystem Spec
Reply

 Cannot take ownership





Thread Tools



Similar help and support threads for2: Cannot take ownership
Thread Forum
Solved Take Ownership !!! General Discussion
Take Ownership question General Discussion
Ownership Virtualization
take ownership problem Installation & Setup
Ownership for XP Chillout Room
ownership and uac General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33