Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Solved black screen after "loading windows" screen

19 Apr 2010   #1
ColWar

windows 7 64 bit
 
 
Solved black screen after "loading windows" screen

I was having trouble starting my computer like many other people it seems - it would hang just after the "starting windows" screen appeared. I had a completely black/blank screen, no mouse pointer , nothing. The only way to overcome the issue was by powering down and restarting windows which always seemed to get it running, but very frustrating none the less.
I tried several fixes from this forum without success. Thinking about it though, I realised that my problem only began after I had reinstalled windows (which I had done several times because of faulty memory - everytime I got the same startup problem ). I know that advice from this forum frequently referred to ensuring all drivers were up to date so I checked mine via Device Manager. All showed that they were the latest drivers according to Windows Update. However, I decided to manually reinstall the motherboard drivers from the ASUS website (I had already done so for the chipset) , namely the SATA and LAN drivers. To my delight this seems to have returned my computer to its correct working state with no startup issues.
Just thought I would post this info in case it is of use to anyone trying to overcome a similar problem.


My System SpecsSystem Spec
.

19 Apr 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi ColWar,

Thanks for posting your solution! Hopefully this will be of use to someone else. I will flag this thread to be marked 'Solved'.

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
19 Apr 2010   #3
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

Quote   Quote: Originally Posted by ColWar View Post
I was having trouble starting my computer like many other people it seems - it would hang just after the "starting windows" screen appeared. I had a completely black/blank screen, no mouse pointer , nothing. The only way to overcome the issue was by powering down and restarting windows which always seemed to get it running, but very frustrating none the less.
I tried several fixes from this forum without success. Thinking about it though, I realised that my problem only began after I had reinstalled windows (which I had done several times because of faulty memory - everytime I got the same startup problem ). I know that advice from this forum frequently referred to ensuring all drivers were up to date so I checked mine via Device Manager. All showed that they were the latest drivers according to Windows Update. However, I decided to manually reinstall the motherboard drivers from the ASUS website (I had already done so for the chipset) , namely the SATA and LAN drivers. To my delight this seems to have returned my computer to its correct working state with no startup issues.
Just thought I would post this info in case it is of use to anyone trying to overcome a similar problem.
ColWar,
This shows an excellent attitude - to check through threads for solutions,the willingness to think through a problem, select some rational alternatives, apply them & then share the successful results for all & sundry.
That's what our forum is all about - the helping & sharing.
WELL DONE & good luck...........
Jan.
My System SpecsSystem Spec
.


Reply

 Solved black screen after "loading windows" screen




Thread Tools





Similar help and support threads
Thread Forum
Black screen with "loading cursor" and no login screen on Boot.
Hello everyone, First of all, I will divide my statement by sections so it would be easier to read. Section 1: The problem - description of it. Section 2: How I manage the problem. Section 3: Things and methods that I have tried - all unsuccessfully. Section 4: My own findings to help with...
General Discussion
Only black screen before the Windows "Welcome" screen
I've made this thread so many times in so many windows forums and I still haven't gotten this problem fixed. I think it's either my display adapter, graphics card or whatever it is, or it could be the monitor itself. All the responses I used to get were to install my newest drivers and that sort....
Drivers
stops at the screen "Loading Windows"
HI I have a Lenovo T410 laptop, in which I have formatted my hard drive completely including all default drives. Now I have a single partition, when I try to restore the windows 7 with the recovery DVDs which I have created when my laptop was working correctly. But it will boot with that...
Installation & Setup
Loading hang after "window's loading" and the login screen
hello, my pc started doing that : at booting, just after the "window's starting" animation and before the login screen, i see the mouse cursor and it last for about 20sec like that. I made sure it's not video drivers. I didn't install any programs. I checked start list and it look normal. Appart...
General Discussion
Stuck at black screen that says "loading operating system"
I just installed a new motherboard into my compaq preserio and when the computer starts up I am greeted with a black screen that says "loading operating system...". When I plug the original motherboard in I am greeted with a black screen, nothing happens after that. I have already installed the new...
Hardware & Devices
Windows reboots after loading "Welcome" screen
Hi guys, Current problem: After the "Welcome" screen comes up for ~5 seconds, my monitor turns black. It is still receiving a signal. Sometimes, it reboots after a while. Windows 7 does not seem to recognize my monitors (see 'background' below for more) Origin: I believe the problem is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:25.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App