Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD every boot


26 Apr 2010   #1

Windows 7
 
 
BSOD every boot

Everytime I boot my computer, the BSOD appear. Until I plug out the sata cable of my hard disc, thn plug it back in again, then it will boot successively.
I've reformatted my pc many times with Win 7 32bit and 64bit, win xp 32 and 64bit, and even win server 2008, but the problem's there

Here's my spec :
Motherboard - ASUS M4A785TD-V EVO
Processor - AMD Phenom II x4 965
Graphic card - ASUS EN9800GT
RAM - Corsair 2x2GB DDR3 1333Mhz


My System SpecsSystem Spec
.

26 Apr 2010   #2

 

You might go into your profile and fill out the complete system specs so members can better help diagnose with you.

How do you have your BIOS setup? Raid, IDE, ACHI,? How many HDD are installed? Did you have windows installed on any of the internal HHDs besides your current drive with the OS on it?

The more information you provide the quicker and better the suggestions will be.
My System SpecsSystem Spec
26 Apr 2010   #3

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Check your HD.
Disk Check

Check with a hard drive diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.

May be worth replacing the Sata cable.
My System SpecsSystem Spec
.


27 Apr 2010   #4

Windows 7
 
 

Already replaced the sata cable. I'm using 2 diff hard drive, 320GB for win 7, 640GB for storage. IDE. Only one windows are installed. The 640GB hard drive are formatted using win xp format. Might that be the cause of it?
My System SpecsSystem Spec
30 Apr 2010   #5

Windows 7
 
 

Any idea what's the cause?
I really need help here
My System SpecsSystem Spec
30 Apr 2010   #6

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by SilentAssasin View Post
Already replaced the sata cable. I'm using 2 diff hard drive, 320GB for win 7, 640GB for storage. IDE. Only one windows are installed. The 640GB hard drive are formatted using win xp format. Might that be the cause of it?
you can eliminate that as the problem by booting with only the windows 7 320gb drive physically installed and the 640gb unplugged ?

I cannot help with running debugger as your .dmp file will not load
My System SpecsSystem Spec
Reply

 BSOD every boot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33