Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot problem after switching off or restarting


05 May 2010   #1

Windows 7 Home Premium 64bit
 
 
Boot problem after switching off or restarting

First of all I'd like to say hello to all of you. This is my first post at this forum.

I've spent couple of days browsing through other threads, but didn't find the case that would be the same as mine.

The problem is that whenever I restart or switch on my Vaio laptop it stops at the black screen with white text saying: "Starting Windows". Normally there should be an animated windows logo over the text, but it's not showing up, and nothing happens for about 15-20 min. After that time the computer restarts on its own and a boot option screen appears, I can choose two options:
  • start windows normally or
  • fix on startup
If I choose to start normally it again get stucked at "Starting Windows" screen, fix on startup screen takes me to startup repair. After repairing, the system starts normally, and everything is ok until I restart or switch off my computer again. Hibernation works fine.

I'll be grateful for any advice I can get.

My System SpecsSystem Spec
.

18 May 2010   #2

Windows 7 x64, Windows XP SP3, Fedora
 
 

What happens when you boot into Safe Mode?
My System SpecsSystem Spec
19 May 2010   #3

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by reventon View Post
What happens when you boot into Safe Mode?
Same thing in Safe Mode. While checking the Safe Mode I realized one more thing. After each restart & repair there are 5 updates avaible to install. I'm not sure, but they seem to be the same updates every time, as if the repair process uninstalled them.

The updates are:
Windows 7 updates --> KB971033, KB978542
Windows Defender updates --> KB915597
Office 2007 updates --> KB981726, KB976321

Maybe one of these updates is the problem.

Edit:
I rebooted the system without installing the updates above and... everything works just fine!

4 out of 5 updates were published after the problem occured, so it seems the problem is connected with the KB971033 update published on 23rd February 2010.

Edit:
I've installed all the above updates but KB971033 and system still boots up fine, so that was the problem. I don't know why but this particular update causes problems on system startup.
My System SpecsSystem Spec
.


19 May 2010   #4

Windows 7 x64, Windows XP SP3, Fedora
 
 

The update that your system didn't like is a Windows Activation update.

Your copy of Windows 7 is genuine?

Have you activated it at all?
My System SpecsSystem Spec
20 May 2010   #5

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by reventon View Post
The update that your system didn't like is a Windows Activation update.

Your copy of Windows 7 is genuine?

Have you activated it at all?

It is an OEM version that has been pre-installed on this laptop when I bought it. There is a label with product key on the casing.
I did everything the system asked me to do on first startup. Can I somehow check if it is activated to be absolutely sure that I did it?

If it was a pirate copy, shouldn't it just say so, instead of causing boot problems?
My System SpecsSystem Spec
20 May 2010   #6

Windows 7 x64, Windows XP SP3, Fedora
 
 

Quote:
It is an OEM version that has been pre-installed on this laptop when I bought it. There is a label with product key on the casing.
I did everything the system asked me to do on first startup. Can I somehow check if it is activated to be absolutely sure that I did it?
Run the WGA tool: Genuine Microsoft Software

Quote:
If it was a pirate copy, shouldn't it just say so, instead of causing boot problems?
It should - but a pirated copy may have extra code that could be causing problems.
My System SpecsSystem Spec
21 May 2010   #7

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by reventon View Post
Run the WGA tool: Genuine Microsoft Software
Validation successful.




Edit:
Running WGA Tool required installing KB971033 update, which caused boot problem to reapper. After choosing the repair on startup option, the above update has been removed.
My System SpecsSystem Spec
21 May 2010   #8

Windows 7 x64, Windows XP SP3, Fedora
 
 

Given the problem is specific to part of the OS; I would suggest contacting Microsoft Tech Support.

They hide the option to email them fairly well, so I have done you the favour of finding it.
https://support.microsoft.com/contac...13&ws=MoreInfo

Regards,
Reventon
My System SpecsSystem Spec
22 May 2010   #9

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by reventon View Post
They hide the option to email them fairly well, so I have done you the favour of finding it.
https://support.microsoft.com/contac...13&ws=MoreInfo

Thank you very much. I'll try to contact them.
My System SpecsSystem Spec
Reply

 Boot problem after switching off or restarting




Thread Tools



Similar help and support threads for2: Boot problem after switching off or restarting
Thread Forum
Solved Boot loop after switching around a few things Hardware & Devices
Bsod restarting problem BSOD Help and Support
Solved Having problem restarting and restoring.. General Discussion
Help Switching Boot Drive from SSD to HDD General Discussion
No boot after switching HDD Sata order on Mobo Hardware & Devices
Cant boot... keeps restarting...BSOD error BSOD Help and Support
Computer keeps restarting during boot whilst installing Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33