Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSD Error

05 May 2010   #1

Windows 7 Pro x64
 
 
BSD Error

I just started getting this error message:

EDOMParseError: End tag 'span' does not match the start tag 'br'.

Line: 101 </span>

If this continues, please contact BSD technical support.


It happens every 20 minutes and pops up twice. I can usually figure out what's wrong but this is new to me. I appreciate your help.

D

My System SpecsSystem Spec
.

06 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Denotenator View Post
I just started getting this error message:

EDOMParseError: End tag 'span' does not match the start tag 'br'.

Line: 101 </span>

If this continues, please contact BSD technical support.


It happens every 20 minutes and pops up twice. I can usually figure out what's wrong but this is new to me. I appreciate your help.

D
Not a win 7 error just googled it and it appears to happen in delphi and other apps. what is running when you get this error?

Ken
My System SpecsSystem Spec
06 May 2010   #3

windos vista home edition
 
 
Messenger?

I get it too with only IE running ... however Messenger starts automatically when the machine boots & is running in the background. I've just closed it & so far the error hasn't reappeared - keep you posted

cheers

paul
My System SpecsSystem Spec
.


06 May 2010   #4

windos vista home edition
 
 

I take all that back - it's just happened again!!
My System SpecsSystem Spec
07 May 2010   #5

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Denotenator View Post
I just started getting this error message:

EDOMParseError: End tag 'span' does not match the start tag 'br'.

Line: 101 </span>

If this continues, please contact BSD technical support.


It happens every 20 minutes and pops up twice. I can usually figure out what's wrong but this is new to me. I appreciate your help.

D
Not a win 7 error just googled it and it appears to happen in delphi and other apps. what is running when you get this error?

Ken
I looked at the processes (should have done this before) and bsdchecker.exe was running. A google took me to Bootstrap Development Systems and then to Media Widget. I uninstalled it and it appears to be fixed.

Thanks for your help Ken, I appreciate it.

John
My System SpecsSystem Spec
Reply

 BSD Error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33