Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 Safe Mode and Boot failure!


08 May 2010   #11

Windows 7 Ultimate 32 bit
 
 

Did the builder give you the disc that came with the motherboard? If not you should get that disk.

My System SpecsSystem Spec
.

09 May 2010   #12

Windows 7
 
 

jcgriff2

Thanks very much for all the detailed advice and links which I'll put to use tomorrow. (Back late from work this evening after a very long day!) That's very comprehensive and a great help.

theog
Yes, I haven't had any real NIS or 360 problems as such other than possibly slow initial booting up on the current Dell PC running XP. Once boot up finished all has generally been fine. The new PC is my first use of Windows 7.......

CarlTR6
Yes disc is from PC custom builder in U.K. - thanks.

Much obliged Folks - will report back!
My System SpecsSystem Spec
15 May 2010   #13

Windows 7
 
 

jcgriff

Your advice proved to be spot on and a re-format and re-install were completed earlier this week. So far all is very pleasing with rapid booting and no problems whatsoever following numerous software installations and data entry - excellent!

Incidentally I have tried NIS 2010 and Utilities 14 which also seem to work well and haven't caused any problems thus far. having started to become very sceptical about Symantec's products, these latest versions do seem much improved on those previously used.

Thanks again for all the help folks!

Glanton.
My System SpecsSystem Spec
.


16 May 2010   #14

Windows 7 Ultimate 32 bit
 
 

Thank you for reporting back and letting us know your problem was resolved. JCGriff is good people.
My System SpecsSystem Spec
17 May 2010   #15

Windows 7
 
 

Carl, theog and jcgriff
All the help appreciated Folks!

Thanks again.
My System SpecsSystem Spec
17 May 2010   #16

Windows 7
 
 

Hey Glanton i would like to know how u did a re format and reinstall excatly??? I have a simalar problem - unable to boot to safe mode and restarts at windows loading screen... If i boot from dvd it says windows loading files and after awhile restarts again
My System SpecsSystem Spec
17 May 2010   #17

Windows 7
 
 

blackorb1999

The PC was built by a private manufacture who supplied an OEM disc which contained Windows 7.

I altered the BIOS (F8) - Boot Order to make the CD first and placed the CD into the drive. PC was shut down and re-started with the Windows loading screen followed eventually by the option to either upgrade or install Windows 7. I selected the complete install which as part of the process re-formatted the hard drive.

After Windows 7 installed the only drivers I needed to install were for my monitor. I'm not completely sure but perhaps by actually altering the BIOS to boot only from CD prevented this 'going around in circles' that both you and I have experienced at the start up phase!

Hope this helps!
My System SpecsSystem Spec
18 May 2010   #18

Windows 7
 
 

ok thanks for the tip will try and post back
My System SpecsSystem Spec
Reply

 W7 Safe Mode and Boot failure!




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33