Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Immediately before windows login


15 May 2010   #1

Windows 7 Professional 64bit
 
 
BSOD Immediately before windows login

I've been having a problem lately with windows giving me bsods right before the login screen appears. I did a clean install last night and it seemed to have worked, but when I tried this morning, it started happening again.

My specs are:
GIGABYTE P55M-UD2
Intel i5
4GB DDR3
NVIDIA GeForce 9800 GT

I'm really at my wits end with this problem and I hope I can get this solved.

My System SpecsSystem Spec
.

15 May 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Mikech View Post
I've been having a problem lately with windows giving me bsods right before the login screen appears. I did a clean install last night and it seemed to have worked, but when I tried this morning, it started happening again.

My specs are:
GIGABYTE P55M-UD2
Intel i5
4GB DDR3
NVIDIA GeForce 9800 GT

I'm really at my wits end with this problem and I hope I can get this solved.
These were all caused by hardware. You can use these to see waht it means and how to diagnose it. http://www.sevenforums.com/crash-loc...-what-try.html

Let us know if you need help

Ken



Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\md\051510-29172-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\symbols*http://msdl.microsoft.com/download/symbols;srv*e:\symbols
*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`0280c000 PsLoadedModuleList = 0xfffff800`02a49e50
Debug session time: Sat May 15 13:56:20.513 2010 (GMT-4)
System Uptime: 0 days 0:00:11.856
Loading Kernel Symbols
...............................................................
.............................................
Loading User Symbols
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 124, {0, fffffa8004939028, be000000, 800400}

Probably caused by : hardware

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa8004939028, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000be000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000800400, Low order 32-bits of the MCi_STATUS value.

Debugging Details:
------------------


BUGCHECK_STR:  0x124_GenuineIntel

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  f

STACK_TEXT:  
fffff800`03bf7a98 fffff800`02dfb903 : 00000000`00000124 00000000`00000000 fffffa80`04939028 00000000`be000000 : nt!KeBugCheckEx
fffff800`03bf7aa0 fffff800`02992513 : 00000000`00000001 fffffa80`046e8aa0 00000000`00000000 fffffa80`046e8af0 : hal!HalBugCheckSystem+0x1e3
fffff800`03bf7ae0 fffff800`02dfb5c8 : 00000000`00000728 fffffa80`046e8aa0 fffff800`03bf7e70 fffff800`03bf7e00 : nt!WheaReportHwError+0x263
fffff800`03bf7b40 fffff800`02dfaf1a : fffffa80`046e8aa0 fffff800`03bf7e70 fffffa80`046e8aa0 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff800`03bf7c90 fffff800`02dfadd5 : 00000000`00000004 00000000`00000001 fffff800`03bf7ef0 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff800`03bf7cd0 fffff800`02deee88 : 00000000`00000000 fffff800`029f6e80 00000000`00000000 00000000`00000000 : hal!HalpMceHandlerWithRendezvous+0x55
fffff800`03bf7d00 fffff800`0287c7ac : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x40
fffff800`03bf7d30 fffff800`0287c613 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff800`03bf7e70 fffff800`028458c9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
fffff800`03bebac0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x69e6


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: hardware

IMAGE_NAME:  hardware

DEBUG_FLR_IMAGE_TIMESTAMP:  0

FAILURE_BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE

BUCKET_ID:  X64_0x124_GenuineIntel_PROCESSOR_MAE

Followup: MachineOwner
---------
My System SpecsSystem Spec
15 May 2010   #3

Windows 7 Professional 64bit
 
 

So I just finished going through the checklist, updated all my drivers, tested my memory, and even swapped out my graphics card with and older one, and I'm still having the same problem. I can load up safe mode just fine, but I'm still getting the blue screen right before the windows logon screen. The only component I was unable to swap out to test was the motherboard. Could that be the root of my problems?
My System SpecsSystem Spec
.


Reply

 BSOD Immediately before windows login




Thread Tools



Similar help and support threads for2: BSOD Immediately before windows login
Thread Forum
BSOD during hibernate on a new laptop (reboots immediately) BSOD Help and Support
BSOD Immediately after connecting to internet BSOD Help and Support
BSOD Immediately After Fresh Installation of Windows 7 x64 bit BSOD Help and Support
BSOD Immediately upon Windows Startup 0x0000007E BSOD Help and Support
Solved BSOD, "Bad_POOL_ Header" , Almost Immediately After Windows Loads BSOD Help and Support
SyncUp crashes immediately after login BSOD Help and Support
Now BSOD almost immediately BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33