Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when second computer connects to internet

16 May 2010   #1
K42

Win 7 Home Premium 64-Bit
 
 
BSOD when second computer connects to internet

Hi

A few months ago I posted on these forums regarding repeated BSODs with a new computer.

http://www.sevenforums.com/crashes-d...tml#post637991

Someone kindly suggested that I update my realtek drivers - which I did. It seemed to work, but I've since found that this may have just been a coincidence. That is - I've now found that my computer only crashes when my girlfriend switches on her laptop and connects to the internet (via wireless). It just so happened that in the period where I thought it had been fixed she wasn't using it.

It's odd. It doesn't happen every time but when it does she is usually just browsing the internet or playing games on Steam. Also, once she has her computer on and mine has crashed once, it doesn't often seem to happen again until we both reboot.

I'm getting really frustrated by these crashes so I'd be grateful for any advice. I've attached most of what's in my mindump folder - anyone who looks at it will notice that I went nearly a month without a crash (this is the period when I thought it was fixed). It doesn't seem to matter what I'm doing at the time – browsing, gaming, listening to music. I can't find a constant other than the fact that very often, within a few minutes of her computer being connected to the network, mine dies.


Many thanks!


P.S: When it started crashing again I did another Realtek update through the windows update process, as I saw that they had new drivers available. When this didn't work I did a clean install direct from their site (again the drivers were newer than the ones I got through windows). No luck.


My System SpecsSystem Spec
.
16 May 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

I wonder if the problem is caused by your anti-virus. First, you have both ZoneAlarm and AVG installed, which are #1 and #2 respectively for causing BSODs.

Second, having 2 AVs installed is a recipe for problems.

Remove them both, and then run their removal tools:

AVG: http://download.avg.com/filedir/util...removerx64.exe
ZA: http://download.zonealarm.com/bin/fr...cpes_clean.exe

Then install Microsoft Security Essentials.

Please upload any new dmps.

Code:

fffff880`0564f000 fffff880`05651a80   Abyssus  Abyssus.sys  Thu Oct 29 22:53:48 2009 (4AEA553C)
fffff880`00c00000 fffff880`00c0b000   amdxata  amdxata.sys  Tue May 19 13:56:59 2009 (4A12F2EB)
fffff880`03ef9000 fffff880`03f40000   avgldx64 avgldx64.sys Wed Feb 10 22:52:31 2010 (4B737EFF)
fffff880`03ef1000 fffff880`03ef8080   avgmfx64 avgmfx64.sys Wed Feb 17 17:40:14 2010 (4B7C704E)
fffff880`02c98000 fffff880`02ce9000   avgtdia  avgtdia.sys  Tue Apr 13 17:12:20 2010 (4BC4DE34)
fffff880`04800000 fffff880`04825000   DefragFS DefragFS.SYS Tue Dec 15 05:18:19 2009 (4B27626B)
fffff880`0408e000 fffff880`0409b000   GEARAspiWDM GEARAspiWDM.sys Mon May 18 08:17:04 2009 (4A1151C0)
fffff880`10b30000 fffff880`10b31180   nvBridge nvBridge.kmd Sat Apr 03 19:50:52 2010 (4BB7D45C)
fffff880`0fe06000 fffff880`10b2f700   nvlddmkm nvlddmkm.sys Sat Apr 03 20:06:21 2010 (4BB7D7FD)
fffff880`10b70000 fffff880`10bc7000   Rt64win7 Rt64win7.sys Mon Mar 22 05:57:14 2010 (4BA73EFA)
fffff880`077b1000 fffff880`077c2000   usbaapl64 usbaapl64.sys Mon Oct 05 15:29:55 2009 (4ACA4933)
fffff880`05654000 fffff880`057ee000   viahduaa viahduaa.sys Mon Aug 17 07:20:43 2009 (4A893D0B)
fffff880`02c00000 fffff880`02c91000   vsdatant vsdatant.sys Sun Nov 22 18:37:44 2009 (4B09CB48)
fffff880`019d2000 fffff880`019de000   dump_ataport
BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 16 07:11:36.291 2010 (GMT-4)
System Uptime: 0 days 1:15:34.590
BugCheck 7F, {8, 80050031, 6f8, fffff80002ac1fb6}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri May 14 14:45:26.095 2010 (GMT-4)
System Uptime: 0 days 1:57:12.531
BugCheck 7F, {8, 80050031, 6f8, fffff80002ac3af0}
Probably caused by : NETIO.SYS ( NETIO!CompareSecurityContexts+6a )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 13 13:59:09.180 2010 (GMT-4)
System Uptime: 0 days 1:07:20.616
BugCheck 7F, {8, 80050031, 6f8, fffff80002a7a0df}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Apr 28 15:39:38.305 2010 (GMT-4)
System Uptime: 0 days 2:55:21.351
BugCheck 7F, {8, 80050031, 6f8, fffff80002acefb6}
Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )
BUGCHECK_STR:  0x7f_8
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
  
  
 
My System SpecsSystem Spec
Reply

 BSOD when second computer connects to internet




Thread Tools





Similar help and support threads
Thread Forum
NEW PC connects to network but NOT internet
Hello, i currently installed windows 7 X64 on a new PC, i installed the last updated realtek lan driver and the internet appears to be connected, but nothing works, i can't open any site, i can't use Utorrent or Skype or anything, just nothing works. sometimes the browser works for just few...
General Discussion
Wireless connects, but NO Internet
W7 home premium - 64 bit OS - Dell Inspiron 5720. Currently, I have a wireless network at home. No problem with 2 computers connected to it. Wife just got new Dell computer. It recognizes the wireless, it connects, but, No internet. I take the computer to work, and it connects right...
Network & Sharing
internet connects without setup or wep
just got a new reberbished computer running windows 7 professional x64 turned it on and it connects to internet straight away didnt have to set up or anything? basicly just worried that its connected to my internet and didnt ask me for a wep key? tried to make a new connection but it didnt pick...
Network & Sharing
internet connects late..!!
hi, i'm using windows 7 32-bit as OS in my compaq sg3540il pc.......my problem is when i switch on the modem, the internet doesnt connect as soon as i get the link in my modem......everythin is correct,ip address and all........But my pc connects approx after 15-20 min...I'm very much irritated by...
Network & Sharing
Bluetooth connects but no internet
I'm not sure what's going on. I try to troubleshoot my network connection and it comes up with "unexpected error" and error code 0x80131700.Even if I tried to restore I get a failure, so something is deffinatly wrong. I search and tried everything I could with no resolve. Wifi is working but when...
Network & Sharing
Connects, but no Internet
Hi, I recently bought a Gateway NV5814u laptop and it was eligible for a free upgrade to Windows 7. Before upgrading to Windows 7 the laptop connected to the internet flawlessly. Now after I upgraded to Windows 7, it will connect to the network, but will not work. Here are the things that I've...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 05:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App