Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bluescreen after load Atipcie.sys

16 May 2010   #1
Kacox

Windows 7
 
 
Bluescreen after load Atipcie.sys

Hi, my english isn't too good but I'll try to explain myself.
After install the new Ati driver (ATI Radeon HD3450) a bluescreen keep showing after load Atipcie.sys. I can't start windows. Now I'm on Windows 7 from another partition on the same HD. The recovery disk can't solve the problem.
How can I repair my old windows 7 from this partition or uninstall the Ati drivers if that is the problem?
Thanks a lot.


My System SpecsSystem Spec
.
16 May 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kacox View Post
Hi, my english isn't too good but I'll try to explain myself.
After install the new Ati driver (ATI Radeon HD3450) a bluescreen keep showing after load Atipcie.sys. I can't start windows. Now I'm on Windows 7 from another partition on the same HD. The recovery disk can't solve the problem.
How can I repair my old windows 7 from this partition or uninstall the Ati drivers if that is the problem?
Thanks a lot.
Boot into safe mode (F8) and the driver wont load. You can then delete it and u pon reboot win 7 will install a new driver.


Ken
My System SpecsSystem Spec
16 May 2010   #3
Kacox

Windows 7
 
 

Thanks for answer so soon.
I just did what you said. But now, there's another bluescreen after load classpnp.sys
The error says
0x0000007B (0xFFFFF880009A9928,0XFFFFFFFFC0000034,0X0000000000000000,0X0000000000000000)
Thanks a lot for your help.
My System SpecsSystem Spec
.

16 May 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Try a system restore to get to a point before the troubles began.
My System SpecsSystem Spec
16 May 2010   #5
Kacox

Windows 7
 
 

I can't. System Restore doesn't work.
Thanks
My System SpecsSystem Spec
16 May 2010   #6
Kacox

Windows 7
 
 

My System SpecsSystem Spec
16 May 2010   #7
Jonathan_King

Windows 7 Professional x64
 
 

Go to \Windows\System32\Drivers on your damaged partition and rename atikmdag.sys to atikmdag.sys.old and Atipcie.sys to Atipcie.sys.old. Then boot up the other installation, and let Windows install some drivers.

Also, could you upload the dmps located in \Windows\Minidump of your damaged partition? Please follow the instructions in this tutorial: http://www.sevenforums.com/tutorials...-analysis.html
My System SpecsSystem Spec
Reply

 Bluescreen after load Atipcie.sys




Thread Tools




Similar help and support threads
Thread Forum
Atipcie.sys locking up on Safe Mode Boot
Decided to do some scanning in safe mode as it is mentioned in Troubleshooting Windows 7. I have noticed it before but never took the time to ask. When loading in safe mode it stops at the AtiPcie.sys loading for a long time. I am wondering if this has anything to do with my problems of not...
General Discussion
windows 7 refuses to load and system repair wont load
I dont know if this is posted in the right area but I'm so desperate to get my laptop working its unreal. First it started off with my laptop crashing, I had totally forgot it needed to do a windows update and turned off my laptop in hopes that it would work properly. After that my laptop has not...
BSOD Help and Support
laptop in reboot loop - atipcie.sys
Windows 7 Home Premium 64-bit OS, HP G61-304NR laptop is auto rebooting over and over again. I have tried system recover from my recover disks - it did not work. I ordered system recovery disks from HP and had the recover disk reformat the Windows partition (I have a valid backup of this...
BSOD Help and Support
AtiPcie.sys - Startup crashes
First of all, I just want to say right now that I am only a 16 year old kid, so I don't exactly have much knowledge of a computer. I know my way around it, but I'm no computer genius. Now onto the problem... I have a Toshiba Satellite L505 laptop, which I got last September. Last night, I was on...
BSOD Help and Support
Startup problems with AtiPcie.sys
Hey. My new laptop is now completely useless thanks to Audacity. I downloaded because I needed a good sound editor. I opened it up andstarted messing around with it. Then I made a 2minute chirp from 400 hz to 2000 hz and I was like laughing for some reason. About 45 secs in the computer froze and...
General Discussion
Problem with W7 and atipcie.sys
Hey guys, first of all I'm from Germany so sorry for some inapropriate phrases in advance :D Second of all: Thank you for your help. You may don't know, but this thread helped me alot to fix one computer of mine. It works fine now but I'm afraid this problem might occure again in several weeks...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App