Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Debug please!


29 May 2010   #11

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

crashed again, uploaded the files, really unsure whats going on

My System SpecsSystem Spec
.

29 May 2010   #12

Windows 7 x64, Windows XP SP3, Fedora
 
 

Have you uninstalled Kaspersky yet?

KIS Removal Instructions: KIS Removal -- jcgriff2.com

It is amazing how many crashes are caused by AV software.
My System SpecsSystem Spec
29 May 2010   #13

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by PHOBOY510 View Post
crashed again, uploaded the files, really unsure whats going on

this one was caseud by Netr7364.sys, Ralink 802.11 USB Wireless Adapter Driver. I would download and install a fresh copy


Let us know if you need help

Ke

Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 29 20:02:59.621 2010 (GMT-4)
System Uptime: 0 days 0:03:44.291
BugCheck A, {9, 2, 1, fffff80002a808d6}
*** WARNING: Unable to verify timestamp for netr7364.sys
*** ERROR: Module load completed but symbols could not be loaded for netr7364.sys
Probably caused by : netr7364.sys ( netr7364+37b22 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
My System SpecsSystem Spec
.


29 May 2010   #14

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

I don't use a wireless adapter, i use ethernet.
and i should download and install an update?
My System SpecsSystem Spec
30 May 2010   #15

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

heres another crash dump, crashed this morning
My System SpecsSystem Spec
30 May 2010   #16

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by PHOBOY510 View Post
crashed again, uploaded the files, really unsure whats going on

this one was caseud by Netr7364.sys, Ralink 802.11 USB Wireless Adapter Driver. I would download and install a fresh copy


Let us know if you need help

Ke

Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 29 20:02:59.621 2010 (GMT-4)
System Uptime: 0 days 0:03:44.291
BugCheck A, {9, 2, 1, fffff80002a808d6}
*** WARNING: Unable to verify timestamp for netr7364.sys
*** ERROR: Module load completed but symbols could not be loaded for netr7364.sys
Probably caused by : netr7364.sys ( netr7364+37b22 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System

forgot to mention that I also removed the USB driver from my computer using device manager / right click/ uninstall. I don't use a USB driver for internet so I assumed it was OK to remove.

Thanks Ke
My System SpecsSystem Spec
02 Jun 2010   #17

Windows 7 x64, Windows XP SP3, Fedora
 
 

Have you got any BSODs since then?
My System SpecsSystem Spec
02 Jun 2010   #18

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

yes i have, i didn't post it because no one responded.

but heres the thing. Just this morning, I booted the computer up got to my desktop, and while I was on the internet checking email, and listening to music. The computer just hung and the music was still on but it was stuck (like not playing but stuck at a single part) and the computer wouldn't move. So I held the power button for it to turn off.

Waited 10 seconds, then turned it back on but this time the computer didn't make as much noise when booting up and the monitor wasn't powered on (yellow color on monitor). The monitor happened twice.
This is not a blue screen by the way, the computer just freezes and I cant move anything.

Then after rebooting I get a screen full of H's on the left side of my monitor which forces me to hard reset AGAIN. (this happens before i hit the windows logo screen and before i get to the desktop)

Then it hangs and freezes at the HP screen (the first screen you see when you hit the power button)

By the time I'm booted up I am greeted with an immediate bluescreen which i uploaded.
and after doing a debug it looks like its rdyboost, but i don't even use rdyboost and its not turned on in the services. The BSODS look like they are random, very random.

The majority of the bsods I have seem to be from ntoskrnlmp.exe
After crashing once or twice, and hard resetting 7 times.

The computer seems to be running fine. Note that this only happens once a day on the first boot up after 7+ hours of being off. Usually in the morning when i boot up

help please
My System SpecsSystem Spec
03 Jun 2010   #19

Windows 7 x64, Windows XP SP3, Fedora
 
 

Quote:
The majority of the bsods I have seem to be from ntoskrnlmp.exe
That is a pointer to a hardware fault (although there are a lot of exceptions to that rule).

Given that your system is hanging and freezing at the POST screen (HP screen), it is almost certainly a hardware fault.

Quote:
Note that this only happens once a day on the first boot up after 7+ hours of being off. Usually in the morning when i boot up
How cold does your computer get overnight? Electronics do not perform as well under cold temps (for example, my LCD screen flickers a lot until it gets warmed up). What you are getting should not occur just because of the lower temperature.... but should not is not the same as will not.

You might want to keep the computer reasonably warm overnight and see what happens.

Regards,
Reventon
My System SpecsSystem Spec
03 Jun 2010   #20

Windows 7 Ultimate x64/Windows 7 Home Premium x64
 
 

Thanks for replying Reventon.

The computer is in my room at room temperature, its not actually COLD cold, just normal room temp. Im not sure its a hardware failure because after 7 times of either bsods/computer won't move/ mouse won't move. I hold the power button, turn it off, then turn it back on 7 times and then the computer runs fine the entire day

im not sure what to do right now, is it my windows 7 image?

should i just try to sell my computer and build one myself? and where to do it?
My System SpecsSystem Spec
Reply

 Debug please!




Thread Tools



Similar help and support threads for2: Debug please!
Thread Forum
can someone please help me debug BSOD Help and Support
debug error ! BSOD Help and Support
Debug BSOD Help and Support
taskhost - Debug (I think) BSOD Help and Support
Need help with crashdmp debug!! BSOD Help and Support
Can Someone debug my BLUESCREEN BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33